<!DOCTYPE html>
<html><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Coronavirus Lockdown Extended for 2 More Weeks, to be applicable from 4th to 17th May 2020, Get Complete Details Here</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Coronavirus lockdown extended, lockdown extended, covid-19 lockdown extended, lockdown extended,"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content=""><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[favicon]--><link type="image/x-icon" href="/Resources/edu2/images/favicon.ico" rel="shortcut icon"><!--ls:end[favicon]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/joshMobile/LiteV/js/scripts.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta name="news_keywords" content="Coronavirus lockdown extended, lockdown extended, covid-19 lockdown extended, lockdown extended, Coronavirus, Coronavirus update, Coronavirus India, Coronavirus in India, Coronavirus cases in India, India Coronavirus cases, Covid-19, India" /><link href="https://plus.google.com/115792378478520621635" rel="publisher" /><meta property="og:site_name" content="Jagranjosh.com" /><meta property="og:type" content="article"/><meta property="og:title" content="Coronavirus Lockdown Extended for 2 More Weeks, to be applicable from 4th to 17th May 2020, Get Complete Details Here" /><meta property="og:description" content="Coronavirus Lockdown Extended by 2 More Weeks: Home Ministry (MHA) has ordered extension of national lockdown by two more weeks i.e. from 4th May" /><meta property="og:image" content="https://www.jagranjosh.com/imported/images/E/GK/lockdown_extended_again.jpg" /><meta property="og:url" content="https://www.jagranjosh.com/current-affairs/coronavirus-lockdown-extended-for-2-more-weeks-to-be-applicable-from-4th-to-17th-may-2020-get-complete-details-here-1588338705-1" /><meta property="article:published_time" content="2020-05-01T19:57:00+0530" /><meta property="article:modified_time" content="2020-05-01T19:57:00+0530" /><meta name="DC.date.issued" content="2020-05-01T19:57:00+0530" /><link href="https://plus.google.com/107410591890685461725" rel="publisher" /><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.jagranjosh.com/current-affairs/coronavirus-lockdown-extended-for-2-more-weeks-to-be-applicable-from-4th-to-17th-may-2020-get-complete-details-here-1588338705-1" /><link rel="canonical" href="https://www.jagranjosh.com/current-affairs/coronavirus-lockdown-extended-for-2-more-weeks-to-be-applicable-from-4th-to-17th-may-2020-get-complete-details-here-1588338705-1" /><link rel="amphtml"   href="https://m.jagranjosh.com/current-affairs/amp/coronavirus-lockdown-extended-for-2-more-weeks-to-be-applicable-from-4th-to-17th-may-2020-get-complete-details-here-1588338705-1" /><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');  fbq('init', '570864263071190'); fbq('track', "PageView"); </script>  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=570864263071190&ev=PageView&noscript=1"/></noscript>  <script> (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N62LNQ');</script> <script type="text/javascript">var PWT={};var googletag = googletag || {};	googletag.cmd = googletag.cmd || []; PWT.jsLoaded = function(){ (function() {	var gads = document.createElement('script');var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';	var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();};(function() { var purl = window.location.href; var url = '//ads.pubmatic.com/AdServer/js/pwt/156015/545'; var profileVersionId = ''; if(purl.indexOf('pwtv=')>0){ var regexp = /pwtv=(.*?)(&|$)/g; var matches = regexp.exec(purl); if(matches.length >= 2 && matches[1].length > 0){ profileVersionId = '/'+matches[1];}} var wtads = document.createElement('script'); wtads.async = true; wtads.type = 'text/javascript'; wtads.src = url+profileVersionId+'/pwt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads, node);})(); </script><meta name="apple-itunes-app" content="app-id=1088390942"><meta name="twitter:card" content="app"><meta name="twitter:site" content="@Jagranjosh"><meta name="twitter:app:name:iphone" content="Current Affairs & GK"><meta name="twitter:app:id:iphone" content="1088390942"><meta name="twitter:app:name:googleplay" content="Current Affairs & GK"><meta name="twitter:app:id:googleplay" content="com.josh.jagran.android.activity"><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div itemscope itemtype="https://schema.org/NewsArticle"><div itemscope itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jagranjosh.com/Resources/edu2/images/logot.png"> <meta itemprop="width" content="123"> <meta itemprop="height" content="46"> </div> <meta content="Jagran Josh" itemprop="name"/></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.jagranjosh.com/current-affairs/coronavirus-lockdown-extended-for-2-more-weeks-to-be-applicable-from-4th-to-17th-may-2020-get-complete-details-here-1588338705-1" /><meta itemprop="description" content="Coronavirus Lockdown Extended by 2 More Weeks: Home Ministry (MHA) has ordered extension of national lockdown by two more weeks i.e. from 4th May until 17th May"/><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.jagranjosh.com/imported/images/E/GK/lockdown_extended_again.jpg"> <meta itemprop="width" content="250"> <meta itemprop="height" content="250"> </div> <meta itemprop="articleSection" content="News" ><meta itemprop="datePublished" content="2020-05-01T19:57:00+0530"/><meta itemprop="dateModified" content="2020-05-01T19:57:00+0530"/><div class="ls-canvas" id="ls-canvas"><div class="ls-row" id="ls-row-1"><div class="ls-fxr" id="ls-gen53422319-ls-fxr"><div class="ls-area header-show" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen53422320-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1574340834111"><!--ls:begin[component-1574340834111]--><div class="iw_component" id="1574340834111"><script>
	googletag.cmd.push(function() {


  
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/Header_1',[[980, 60], [980, 50], [728, 90]], 'Header_1').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/Gutter_LHS', [[160, 600], [120, 600]], 'Gutter_LHS').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/Gutter_RHS', [[160, 600], [120, 600]], 'Gutter_RHS').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/ATF_1', [[300, 600], [300, 250]], 'ATF_1').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/ATF_2', [[300, 600], [300, 250]], 'ATF_2').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/ATF_3', [[300, 600], [300, 250]], 'ATF_3').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/Interstitial_1x1', [1, 1], 'Interstitial_1x1').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/Midarticle_480x320', [[480, 320], [300, 300], [300, 250], [336, 280]], 'Midarticle_1').addService(googletag.pubads());
    //googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/ticker_980x60', [[980, 60], [980, 50]], 'ticker_1').addService(googletag.pubads());
	
	
	
  

    var fullurl = "https://m.jagranjosh.com" + window.location.pathname;
	googletag.pubads().set("page_url", fullurl);
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Josh_Category', 'Current Affairs');
	googletag.pubads().setTargeting('Josh_Series', 'Jobs');
	googletag.pubads().setTargeting('Josh_Section', 'Current Affairs');
    googletag.enableServices();
  });
</script>
</div><!--ls:end[component-1574340834111]--></div><div class="ls-cmp-wrap" id="w1452338985738"><!--ls:begin[component-1452338985738]--><div class="iw_component" id="1452338985738"><header>
<a class="logo" href="/"><img alt="Jagran Josh" src="https://m.jagranjosh.com/Resources/joshMobile/images/josh-logo_icon_w.png"></a>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://m.jagranjosh.com/Resources/joshMobile/images/josh-logo.png">
<meta itemprop="width" content="123">
<meta itemprop="height" content="46">
</div>
<link itemprop="url" href="/">
<meta itemprop="name" content="Jagran Josh">
</div>
</header>
</div><!--ls:end[component-1452338985738]--></div><div class="ls-cmp-wrap" id="w1452338985739"><!--ls:begin[component-1452338985739]--><div class="iw_component" id="1452338985739"><meta content="#000" name="theme-color"><style>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</style><div style="height:0; padding:0; margin:0; line-height:0; overflow:hidden;">
<script>var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();</script>
<noscript>
<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript>
</div><div class="nav-wrap">
<div class="covid">
<a href="https://m.jagranjosh.com/study-at-home?ref=web_nav">  Study at Home </a>
</div>
<div class="nav">
<span class="mob-icon"></span>
</div>
<div style="display:none;" id="mob-nav-list">
<div class="mask-nav"></div>
<ul>
<li class="tophead">
<div class="left">
<a href="/hindi?ref=nav_mob">हिन्दीं</a>
</div>
<span class="hindi-read"><a href="/?ref=nav_mob"><img src="https://m.jagranjosh.com/Resources/joshMobile/images/josh-logo_icon_w.png" alt="Jagran Josh"></a></span>
<div class="right">
<a href="javascript:void(0)"><i class="cross"></i></a>
</div>
</li>
<li>
<div class="categories">
<div class="cats">
<a href="/school?ref=nav_mob">School Board <i class="rght_arw"></i></a>
</div>
<a href="/cbse?ref=nav_mob">CBSE</a><a href="/articles-uttar-pradesh-board-1299218838-1?ref=nav_mob">UP Board</a><a href="/articles-bihar-board-bseb-1528282670-2?ref=nav_mob">Bihar Board</a><a href="/articles-maharashtra-board-1531387148-1?ref=nav_mob">Maharastra Board</a><a href="/articles-rajasthan-board-1535620617-1?ref=nav_mob">Rajasthan Board</a><a href="/articles-madhya-pradesh-board-1536224969-1?ref=nav_mob">MP Board</a><a href="/articles-school-life-1501764600-1?ref=nav_mob">School Life</a><a href="/engineering?ref=nav_mob">JEE Prep</a>
</div>
<div class="categories">
<div class="cats">
<a href="/institutes-colleges?ref=nav_mob">Admission<i class="rght_arw"></i></a>
</div>
<a href="/institutes-colleges/engineering-colleges?ref=nav_mob">Engineering</a><a href="/institutes-colleges/business-management-colleges?ref=nav_mob">Management</a><a href="/institutes-colleges/journalism-mass-communication-colleges?ref=nav_mob">Mass Comm.</a><a href="/institutes-colleges/design-colleges?ref=nav_mob">Design</a><a href="/institutes-colleges/law-colleges?ref=nav_mob">Law</a><a rel="noreferrer noopener" href="https://ranking.jagranjosh.com/?ref=nav_mob">Colleges Ranking</a><a href="/mba?ref=nav_mob">MBA Prep</a><a href="/articles-placements-1504618356-1?ref=nav_mob">Placement Guide</a>
</div>
</li>
<li>
<div class="categories">
<div class="cats">
<a href="/jobs?ref=nav_mob">Jobs<i class="rght_arw"></i></a>
</div>
<a href="/government-jobs?ref=nav_mob">Government Jobs</a><a href="/trending/private-jobs/50017?ref=nav_mob">Private Jobs</a><a href="/civil-services?ref=nav_mob">Civil Services Prep</a><a href="/staff-selection-commission-ssc?ref=nav_mob">SSC Exams Prep</a><a href="/bank-exams?ref=nav_mob">Banking Exams Prep</a><a href="/articles-sarkari-naukri-government-jobs-1303378740-2?ref=nav_mob">सरकारी नौकरी</a>
</div>
<div class="categories">
<div class="cats">
<a href="/careers?ref=nav_mob">Careers<i class="rght_arw"></i></a>
</div>
<a href="/careers/after-class-10th-1528206380-1?ref=nav_mob">After Class 10th</a><a href="/careers/after-polytechnic-courses-1528887111-1?ref=nav_mob">After Polytechnic</a><a href="/careers/after-iti-1528887705-1?ref=nav_mob">After ITI</a><a href="/careers/after-class-12th-1528885120-1?ref=nav_mob">After Class 12th</a><a href="/careers/after-graduation-1528886480-1?ref=nav_mob">After Graduation</a><a href="/hindi-careers?ref=nav_mob">करियर विकल्प</a>
</div>
</li>
<li>
<div class="categories">
<div class="cats">
<a href="/current-affairs?ref=nav_mob">Current Affairs</a>
</div>
<div class="cats">
<a href="/general-knowledge?ref=nav_mob">GK</a>
</div>
<div class="cats">
<a href="/videos?ref=nav_mob">Videos</a>
</div>
<div class="cats">
<a rel="noreferrer noopener" target="_blank" href="https://quiz.jagranjosh.com?ref=nav_mob">Mock Tests</a>
</div>
</div>
<div class="categories">
<div class="cats">
<a rel="noreferrer noopener" target="_blank" href="https://quiz.jagranjosh.com/?ref=nav_mob">Quizzes</a>
</div>
<div class="cats">
<a href="/results?ref=nav_mob">Board Results </a>
</div>
<div class="cats">
<a href="/news?ref=nav_mob">News</a>
</div>
<div class="cats">
<a rel="noreferrer noopener" target="_blank" href="https://testchampion.jagranjosh.com?ref=nav_mob">eBooks</a>
</div>
<div class="cats">
<a href="/sitemap?ref=nav_mob">Site Map</a>
</div>
</div>
</li>
</ul>
</div>
</div><div class="hashtag">
<ul>
<li>
<a href="/general-knowledge?ref=web_nav">GK</a>
</li>
<li>
<a href="/jobs?ref=web_nav">Jobs</a>
</li>
<li>
<a style="font-weight:700; color: #fec722; font-size: 13px;" rel="noreferrer noopener" target="_blank" href="https://sgtuniversity.ac.in/sgtlms/?utm_source=JagaranJosh&amp;utm_medium=BannerActivity&amp;utm_campaign=adm2020&amp;utm_term=sgtlms&amp;utm_content=leadgen">SGT University</a>
</li>
<li>
<a href="/current-affairs?ref=web_nav">Current Affairs</a>
</li>
<li>
<a href="/results?ref=web_nav">Results</a>
</li>
<li>
<a href="/school?ref=web_nav">School</a>
</li>
<li>
<a rel="noreferrer noopener" target="_blank" href="https://quiz.jagranjosh.com/?ref=nav_mob">Quizzes</a>
</li>
<li>
<a href="/careers?ref=web_nav">Careers</a>
</li>
<li>
<a href="/institutes-colleges?ref=web_nav">Colleges</a>
</li>
<li>
<a href="/engineering?ref=web_nav">JEE</a>
</li>
<li>
<a href="/mba?ref=web_nav">MBA</a>
</li>
<li>
<a href="/news?ref=web_nav">News</a>
</li>
<li>
<a href="/videos?ref=web_nav">Videos</a>
</li>
<li>
<a href="/hindi?ref=web_nav">हिंदी</a>
</li>
<li>
<a style="font-weight:700; color: #fec722; font-size: 13px;" href="/marketplace?ref=web_nav"> Marketplace</a>
</li>
</ul>
<a onclick="ga('send', 'event','secondlevel','entry_nav','toggleNav', 1);" aria-label="Read more" class="pluspop" href="javascript:void(0)"></a>
</div>
</div><!--ls:end[component-1452338985739]--></div><div class="ls-cmp-wrap" id="w1583492286851"><!--ls:begin[component-1583492286851]--><div class="iw_component" id="1583492286851"><style>
  .gutterAds{ position: relative;}
.GutterL {position: absolute;left: 3px;margin-right: 0;top: 0;width: 160px;display: block !important;text-align: left;}
.GutterR {position: absolute;right: 0 !important;margin-left: 500px;top: 0;width: 160px;display: block !important;left: auto;}
.stick{ position: fixed;}
  </style><div class="gutterAds">
<div class="GutterL" id="Gutter_LHS">
<script>
googletag.cmd.push(function() { googletag.display('Gutter_LHS'); });
</script>
</div>
<div class="GutterR" id="Gutter_RHS">
<script>
googletag.cmd.push(function() { googletag.display('Gutter_RHS'); });
</script>
</div>
<script>

    // $(window).scroll(function(){
    //     $(".GutterL, .GutterR").css("top", Math.max(5, 100 - $(this).scrollTop()));
    // });
    
    function sticktothetop() {
        var window_top = $(window).scrollTop();
        var top = $('.gutterAds').offset().top;
        if (window_top > top) {
            $('.GutterL, .GutterR').addClass('stick');
            $('.gutterAds').height($('#stickThis').outerHeight());
        } else {
            $('.GutterL, .GutterR').removeClass('stick');
            $('.gutterAds').height(0);
        }
    }
    $(function() {
        $(window).scroll(sticktothetop);
        sticktothetop();
    });
    
        </script>
</div>
</div><!--ls:end[component-1583492286851]--></div><div class="ls-cmp-wrap" id="w1582546900892"><!--ls:begin[component-1582546900892]--><div class="iw_component" id="1582546900892"><script>
    googletag.cmd.push(function() {
         
      //googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/ticker_980x60', [[980, 60], [980, 50]], 'ticker_1').addService(googletag.pubads());    
          
      googletag.pubads().set("page_url", "https://www.jagranjosh.com/");
      googletag.pubads().collapseEmptyDivs();   
      
      googletag.enableServices();
    });
  </script><div id="topad-wrapper">
<div style="margin:auto; text-align:center">
<div id="ticker_1">
<script>googletag.cmd.push(function() { googletag.display('ticker_1'); });</script>
</div>
</div>
</div><script>
$(document).ready(function() {

var topadticker=document.getElementById('topad-wrapper') .innerHTML;
$('body').prepend(topadticker);

$('#topad-wrapper').remove(); 
});
</script><style>
@media (min-width:1000px){
body{padding-top: 0 !important;}
.header-show {position: relative !important;}
}
</style>
</div><!--ls:end[component-1582546900892]--></div><div class="ls-cmp-wrap" id="w1452338985740"><!--ls:begin[component-1452338985740]--><div class="iw_component" id="1452338985740"><div class="search-sec">
<span onclick="ga('send', 'event','Mobile_Header','Search','click', 1);" class="searchbutton"><i>Search </i></span><script>	
	function searchText(e){	
			var keycode;
			var lang1;
			if (window.event) keycode = window.event.keyCode;
    else if (e) keycode = e.which;
	if (keycode == 13) {
    	
         $('.display_box_hover').trigger('keyup');
          return false;
      }
    
      if (keycode == 40) {
    	  
    	  //down arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
      if (keycode == 38) {
          //up arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
   if (!(keycode ==38 || keycode ==40 ) )
    
	{       
						
			$('#searchRadio li a').each(function(){
			if($(this).hasClass('active')){
			lang=$(this).text();
			
			}
			});
			
				var searchQuery =  $("#search").val().toLowerCase();
				if( searchQuery.split(' ').length >1)
		        {
				  searchQuery =searchQuery.replace(/ /g,' AND ');
		          searchQuery = searchQuery.replace(/AND.*$/i, " AND key: "+searchQuery+"*");
		          if(searchQuery!='')
			      searchQuery=searchQuery+"*"
		        }
		        else
				{
					
					var ss=searchQuery;
					
					searchQuery= "\""+searchQuery+"\""+" OR key:"+searchQuery;
					searchQuery+=" OR key:"+ss+"*";
					
		        }
				
				
				$('#search-box-div').empty();
				if(searchQuery.includes('AND  AND')){
						searchQuery = searchQuery.replace(/AND  AND.*$/i, '');
					}
				var sBox =  $("#search").val();
				if(sBox!=''){
				
				//$('#search-box-div').css("display","block");
				}
				else{
				$('#search-box-div').css("display","none");
				}
				
				
				
				var str = '';
				var lang1;
				var URL ="/iw-cc/mmi/searchAuto.jsp?url="+searchQuery+"&lang="+lang1;
				
				var keyWordLength = $("#search").val().length;
				
				if (keyWordLength > 2) {
					
				
					$.get(URL,function(responseText) {
					
					var jsonData = JSON.parse(responseText);
					var json=jsonData.response.docs;
					
					if(json!='')
							$('#search-box-div').css("display","block");
							str += "<ul>";
							$.each(json, function(index, item) {
	                
					           str += "<li id="+item.link+">";
						       str +="<a href="+item.link+">";
					         str+= item.key + "</a>";
							 str+="</li>";
                           });
						   str += "</ul>";
							
							$('#search-box-div').html(str);
					

   });
					
					
						}
			}
			
			
	
	}
	function submitenter(e)
            {
            var keycode;
            if (window.event) keycode = window.event.keyCode;
            else if (e) keycode = e.which;
            else return true;
            if (keycode == 13)
            {
            searchSubmit();
            return false;
            }
            else
            return true;
            }

            function searchSubmit()
            {
           
              var searchForm = document.getElementById("searchForm");
              var q = searchForm.search.value;
              if(q=="" || q=="Search jagranjosh...")
              {
                    alert("Please enter text to search");
                    return false;
              }
             q = q.replace(/[^a-zA-Z0-9\u0900-\u097F-]+/g,'-');
             var actionStr = '/search/'+ q ;
			 searchForm.action =actionStr;
             searchForm.submit();
            }


        </script>
<div style="display:none;" id="search-box">
<form enctype="multipart/form-data" method="POST" id="searchForm" name="searchForm" action="/edu/currentaffairs/currentaffairs_details.page?submit=true&componentID=1452338985740">
<div class="searchback">
<a class="close left-arrow" onclick="ga('send', 'event','Mobile_Header','Search Close','click', 1);" href="#"></a>
</div>
<div class="main-search">
<div class="search-box">
<input onkeyup="searchText(event);" onKeyPress="return submitenter(event)" value="Search jagranjosh..." onBlur="if(value=='') value = 'Search jagranjosh...'" onFocus="if(value=='Search jagranjosh...') value = ''" type="text" class="searchBox" id="search" name="search" autocomplete="off"><input value="GO" type="submit" onclick=" return searchSubmit();">
</div>
</div>
</form>
<div id="search-box-div"></div>
</div>
</div>
</div><!--ls:end[component-1452338985740]--></div><div class="ls-cmp-wrap" id="w1452338985741"><!--ls:begin[component-1452338985741]--><div class="iw_component" id="1452338985741"><div style="height:0; padding:0; margin:0; line-height:0; overflow:hidden;"></div>
</div><!--ls:end[component-1452338985741]--></div><div class="ls-cmp-wrap" id="w1562058230593"><!--ls:begin[component-1562058230593]--><div class="iw_component" id="1562058230593"><div>
<input id="jdevice" value="w" name="jdevice" type="hidden">
</div>
</div><!--ls:end[component-1562058230593]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row body-fx" id="ls-row-2"><div class="ls-fxr" id="ls-gen53422321-ls-fxr"><div class="ls-area center-fx" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen53422322-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1569237349040"><!--ls:begin[component-1569237349040]--><div class="iw_component" id="1569237349040"><div class="atf_top">
<div id="Header_1">
<script>
            googletag.cmd.push(function() { googletag.display('Header_1'); });
            </script>
</div>
</div>
</div><!--ls:end[component-1569237349040]--></div></div></div><div class="ls-area body-LHS" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen53422323-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1452338985746"><!--ls:begin[component-1452338985746]--><div class="iw_component" id="1452338985746"><div style="clear:both;"></div><div class="breadcrum">
<ol itemtype="https://schema.org/BreadcrumbList" itemscope="">
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a title="Home" href="https://www.jagranjosh.com" itemprop="item"><span itemprop="name">Home</span></a>
<meta itemprop="position" content="1">
</li>
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a itemprop="item" href="/current-affairs"><span itemprop="name">CURRENT AFFAIRS</span></a>
<meta itemprop="position" content="2">
</li>
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a itemprop="item" href="/current-affairs/exam-specific-current-affairs-1448012491-catlistshow-1"><span itemprop="name">Exam Specific Current Affairs</span></a>
<meta itemprop="position" content="2">
</li>
</ol>
</div>
</div><!--ls:end[component-1452338985746]--></div><div class="ls-cmp-wrap" id="w1452338985747"><!--ls:begin[component-1452338985747]--><div class="iw_component" id="1452338985747"><script src="/Resources/joshMobile/js/onePlusThreeCom.js?v=2"></script><div id="maindiv">
<input id="brandedContent" name="brandedContent" type="hidden" value="NA"><input id="contentPref" name="contentPref" type="hidden" value="Education And Career"><input id="wordCount" name="wordCount" type="hidden" value="713">
<style>
  .faq{border: 1px solid #bbb3b3;border-radius: 10px; margin:10px 20px 25px;}
.faq h2{font-size: 18px;color: #000; margin-bottom: 0; padding: 10px 0 10px 10px;}
.faq div h3{font-size: 16px;font-weight: 500;color: #000;margin-bottom: 0;border-top: 1px solid #bbb3b3;padding-top: 5px;padding: 8px 0 8px 10px; position: relative;}
.faq div h3 i{content: ''; position: absolute; right: 15px; top: 13px; border: solid #585757;border-width: 0 2px 2px 0;display: inline-block;padding: 4px;transform: rotate(45deg); -webkit-transform: rotate(45deg);}
.faqOpen i{transform: rotate(-135deg) !important; -webkit-transform: rotate(-135deg) !important;}
.faq div.content {display:none; font-size: 14px;font-weight: 400;text-transform: capitalize;padding:0px 0 8px 12px; }
  </style>
<style>
	.timestamp{display: flex;margin-top: 5px;border-top: 1px solid #eee;padding-top: 12px;}
	.ishare{clear: both;text-align: right;width: 50%;}
	.ishare img {width:22px;}
	.ishare a {margin-right: 5px;}
	.authwrap {width: 50%;}
	.authwrap h3{line-height: 2px;    float: none;}
.dontmiss{background: #f3f3f3 !important;}
.download_app{display: inline-block;padding:5px 0;box-sizing: border-box;margin-bottom: 23px;width: 100%;}
.download_app p{font-size:16px;color: #1b1b1b;font-weight:700;margin-bottom: 10px;}
.download_app a{font-size: 13px;padding: 0 15px;margin-right: 3%;display: inline-block;float: left;box-sizing: border-box;text-align: center;color: #fdfdfd;border-radius: 25px;background: #000;cursor: pointer;}


	</style>
<script language="javascript" type="text/javascript">
			$(document).ready(function(){
				$("#facebookShare").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
				$("#twitterShare").attr("href",  "http://twitter.com/share?url="+window.location+"&via=Jagranjosh&text="+ document.title);
				$("#whatsapp").attr('href', 'whatsapp://send?text=To know more on "'+document.title+ '", click the link - ' +window.location+ " (Sent from www.jagranjosh.com)");
  
			});
			
			</script>
<div id="itemdiv" class="article-det">
<h1 itemprop="headline">Coronavirus Lockdown Extended for 2 More Weeks, to be applicable from 4th to 17th May 2020, Get Complete Details Here</h1>
<div class="articleSummery"><p>Coronavirus Lockdown Extended by 2 More Weeks: Home Ministry (MHA) has ordered extension of national lockdown by two more weeks i.e. from 4th May until 17th May 2020, to curb the spread of COVID-19 disease. Get complete details here.</p></div>
<div class="timestamp">
<div class="authwrap">
<h3 class="author-s" itemtype="https://schema.org/Person" itemscope="" itemprop="author">
<span itemprop="name" class="Author-article">Sangeeta Nair</span>
</h3>
<span class="date-article">May 1, 2020 19:57 IST</span><span class="Author-article"></span>
</div>
<div class="ishare">
<a id="facebookShare" href=""><img src="data:image/svg+xml;utf8;base64,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" alt="facebook Icon"></a><a id="twitterShare" href=""><img src="data:image/svg+xml;utf8;base64,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" alt="Twitter Icon"></a><a id="whatsapp" href="javascript:void(0)"><img src="data:image/svg+xml;utf8;base64,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" alt="Whatsapp Icon"></a>
</div>
</div>
<div class="lang-change"></div>
<div class="pic-cont">
<div align="center" id="previewPane">
<picture>
<source alt="" type="image/webp" srcset="/imported/images/E/GK/lockdown_extended_again.webp"></source>
<source alt="" type="image/jpeg" srcset="/imported/images/E/GK/lockdown_extended_again.jpg"></source>
<img alt="" src="/imported/images/E/GK/lockdown_extended_again.jpg"></picture>
<div id="largeImageCaption">
<em></em>
</div>
</div>
</div>
<div>
<span itemprop="articleBody"><p><strong>Lockdown Extended: </strong>The Union Government has issued an order extending the lockdown for another two weeks, from May 4 till May 17, 2020. The decision has been taken after a comprehensive review of the coronavirus situation in India.</p> 
<p>The Ministry of Home Affairs issued the lockdown extension order under the Disaster Management Act, 2005.&nbsp; The MHA has issued new guidelines to regulate different activities during this period based on the demarcation of different districts into red, orange and green zones.&nbsp;</p><div class="btf" id="target-1"></div> 
<p><img style="display: block; margin-left: auto; margin-right: auto;" src="https://www.jagranjosh.com/imported/images/E/GK/Lockdown_extended_3.0.jpg" alt="" width="640" height="428" data-original="https://www.jagranjosh.com/imported/images/E/GK/Lockdown_extended_3.0.jpg" class="lazy img-responsive"></p> 
<h2><strong>What will remain closed across India irrespective of the Zone?</strong></h2> 
<p>As per the revised lockdown guidelines released by the MHA, several activities have been earmarked as prohibited until 17th May 2020, irrespective of which COVID-19 zone they fall under. In line with this, the following activities will remain suspended throughout India until 17th May 2020:</p> 
<ul> 
 <li><strong> </strong>Travel: Any form of public travel via air, rail, metro, and inter-state movement by road.</li> 
 <li><strong> </strong>Educational Institutions: All educational institutions, including schools, colleges, tuition classes and others will remain closed.</li> 
 <li><strong>Hospitality Sector: </strong>All hotels, restaurants will remain closed. In addition to this, places that can gather large crowds such as malls, cinema halls, gyms, and sports complexes will remain closed.</li> 
 <li><strong> Large Gatherings: </strong>All events and functions including social,&nbsp; political and religious gatherings will&nbsp;remain banned until May 17.&nbsp;</li> 
 <li><strong> Religious Places: </strong>All religious places will remain closed.&nbsp;</li> 
</ul> 
<p>The movement of people by air will be allowed under select circumstances for purposes permitted by the Home Ministry.&nbsp;</p><div class="btf mbtf" id="target-2"></div>
<div class="btf wbtf" id="target-11"></div> 
<h3><strong>The MHA guidelines have permitted relaxation in restrictions in the districts falling in the orange and green zones.&nbsp;</strong></h3> 
<h3><strong>Activities Allowed in Orange Zones</strong></h3> 
<p>According to the revised guidelines, the Home Ministry has relaxed the lockdown rules for areas falling under Orange Zone or the Buffer Zone.</p> 
<p><strong>The activities allowed in Orange Zone include:</strong></p> 
<ul> 
 <li><strong> Taxi Services: </strong>Taxi Services and Cab Aggregators will be allowed to operate in Orange Zone with condition of only 1 drive and 1 passenger per car.</li> 
 <li><strong> </strong>Inter-district Movement of vehicles and individuals will be allowed, for permitted activities only.</li> 
 <li><strong> </strong>Movement of 4-wheelers will be allowed with 2 passengers per vehicle.</li> 
 <li><strong> </strong>Movement of 2-wheelers will be allowed with 1 passenger per vehicle.</li> 
 <li><strong> </strong>Delivery of non-essential goods by e-commerce companies.&nbsp;</li> 
</ul> 
<h2><strong>Activities Permitted in Green Zones</strong></h2> 
<p>All activities will be permitted except for the limited activities that have been prohibited across the nation, irrespective of the zone.&nbsp;</p><div class="btf" id="target-3"></div> 
<p>Buses will be allowed to operate&nbsp; with upto 50 percent seating capacity and bus depots will be allowed to operate with 50 percent capacity.&nbsp;</p> 
<h2><strong>What will be allowed in Red Zone?</strong></h2> 
<p>According to the MHA Guidelines, the government has allowed some establishments involved in delivery of key and essential services to operate. These include:</p> 
<ul> 
 <li>Print &amp; Electronic Media</li> 
 <li><strong> </strong>IT &amp; IT enabled Services as well as Data and Call Centres</li> 
 <li><strong> </strong>Cold-stage units and people involved in Warehousing services</li> 
 <li><strong> </strong>Self-employed professionals (except for barbers)</li> 
 <li><strong> </strong>Manufacturing units of essentials goods (pharmaceuticals, drugs, medical devices)</li> 
 <li><strong> </strong>Manufacturing units for Jute Products</li> 
 <li><strong> </strong>Agricultural activities: All agricultural activities will be allowed including sowing, harvesting, procurement and marketing.&nbsp;</li> 
 <li><strong> </strong>Animal Husbandry activities including inland and marine fisheries.</li> 
 <li><strong> </strong>IT hardward manufacturing units</li> 
 <li><strong> </strong>Packaging material manufacturing units</li> 
 <li><strong> </strong>Movement of individuals for permitted activities with 2 passengers and a driver, no pillion rider in case of two wheelers.&nbsp;</li> 
 <li><strong> </strong>E-commerce activities will be allowed for essential goods.&nbsp;</li> 
 <li><strong> </strong>Private offices can operate with 33 percent strength.&nbsp;</li> 
 <li><strong> </strong>All government offices to open with 33 percent strength as per requirement.&nbsp;</li> 
</ul> 
<p><em>Note: All manufacturing units have to follow social distancing norms and staggered working hours or shifts.&nbsp;</em></p><div class="btf" id="target-4"></div> 
<h2><strong>What are Red, Orange and Green Zones?</strong></h2> 
<p><strong>Red Zones: </strong>Areas that have containment zones and high number of coronavirus cases. The current restrictions will continue in such zones.</p> 
<p><strong>Green Zones: </strong>The districts that have zero confirmed confirmed cases till date or no confirmed cases in the last 21 days will be marked as green zones.&nbsp;</p> 
<p><strong>Orange Zones:</strong>&nbsp;Areas that neither fall under the red or green zones will be classified as orange zones.&nbsp;</p> 
<p>The states and the union territories will have to share red, orange and green zone classification with the Ministry Home Affairs on a weekly basis or earlier if required. While the states/ UTs can add to the existing red and orange zones, they will not be able to lower the number of districts marked by the Home Ministry's list of red and orange zones.&nbsp;</p><div class="btf">
<script src="https://www.googletagservices.com/tag/js/gpt.js">
  googletag.pubads().definePassback('/21751243814/Jagranjosh_300x250_STMA', [300, 250]).display();
</script>
</div>
</span>
</div>
<div class="download_app">
<p class="eng_text">Download our Current Affairs &amp; GK app For exam preparation</p>
<p class="hi_text">डाउनलोड करें करेंट अफेयर्स ऐप एग्जाम की तैयारी के लिए</p>
<a href="http://bit.ly/2XFF7Qr">Android</a><a href="https://apple.co/2TvusDt">IOS</a>
</div>
<div class="networkAd appendToThis"></div>
<input value="1" id="h-i" type="hidden"><input value="" id="h-t" type="hidden"><input value="" id="h-u" type="hidden"><input id="locale" type="hidden" value="1"><input id="articleId" type="hidden" value="1588338705">
</div>
</div><script>
	
		//On click any <h3> within the container
		$('#accDetail h3').click(function(e) {
			
			//Close all <div> but the <div> right after the clicked <a>
			$(e.target).next('div').siblings('div').slideUp('fast');
		
			//Toggle open/close on the <div> after the <h3>, opening it if not open.
			$(e.target).next('div').slideToggle('fast');
			$('h3').removeClass('faqOpen');
			$(this).addClass('faqOpen');
			
		});
		
		</script>
</div><!--ls:end[component-1452338985747]--></div><div class="ls-cmp-wrap" id="w1587623586206"><!--ls:begin[component-1587623586206]--><div class="iw_component" id="1587623586206"><style>
	.tags{width:100%;display:block;margin: 0;padding: 10px 15px;box-sizing: border-box;}
	.tags h2 {font-size: 20px;color: #000;line-height: 28px;padding-bottom: 5px;border-bottom: 1px solid #ccc;}
	.tags li a{color: blue;font-size: 14px;font-weight: 500;margin: 0 8px 8px 0;border: 1px solid #ded7d7;}
	</style><div class="tags">
<h2>Related Categories</h2>
<ul>
<li>
<a href="/current-affairs/current-affairs-for-bank-exams-1448012603-catlistshow-1?ref=rel_cat" title="Current Affairs for Bank Exams">Current Affairs for Bank Exams</a>
</li>
<li>
<a href="/current-affairs/current-affairs-for-ssc-exams-1448012758-catlistshow-1?ref=rel_cat" title="Current Affairs for SSC Exams">Current Affairs for SSC Exams</a>
</li>
<li>
<a href="/current-affairs/current-affairs-for-civil-services-exam-1448012891-catlistshow-1?ref=rel_cat" title="Current Affairs for Civil Services Exam">Current Affairs for Civil Services Exam</a>
</li>
<li>
<a href="/current-affairs/current-affairs-for-mba-exam-1448013013-catlistshow-1?ref=rel_cat" title="Current Affairs for MBA Exam">Current Affairs for MBA Exam</a>
</li>
<li>
<a href="/current-affairs/april-1490968180-catlistshow-1?ref=rel_cat" title="April 2020 Current Affairs">April 2020 Current Affairs</a>
</li>
</ul>
</div>
</div><!--ls:end[component-1587623586206]--></div><div class="ls-cmp-wrap" id="w1452338985749"><!--ls:begin[component-1452338985749]--><div class="iw_component" id="1452338985749"><script>
					var gtmCd = {};
					gtmCd.event = 'pageview';
			
								gtmCd.category = 'Current Affairs';
								
								gtmCd.page_type = 'Detail';
								
								var auth = $('.Author-article').text();
								gtmCd.author = auth;
								
								var wc = $('#wordCount').val();
								gtmCd.word_count =  wc;
								
									gtmCd.language = 'English';
								
								var articleDate = $('.date-article').text();
								gtmCd.publish_date = articleDate;
								
								gtmCd.series = 'Jobs';
								
								var contentPref = $('#contentPref').val();
								gtmCd.content_preferences = contentPref;
								
								gtmCd.sections = 'Current Affairs';
								
								gtmCd.storyID = '1588338705';
								
								var brandedContent = $('#brandedContent').val();
								gtmCd.branded_content = brandedContent;
								
			dataLayer.push(gtmCd);
		</script>
</div><!--ls:end[component-1452338985749]--></div><div class="ls-cmp-wrap" id="w1452338985750"><!--ls:begin[component-1452338985750]--><div class="iw_component" id="1452338985750"><div class="related-list">
<h2>Related Stories</h2>
<ul>
<li>
<a href="/current-affairs/icc-rankings-india-lose-top-spot-to-australia-in-test-rankings-1588341519-1?ref=rel_stories_art" title="ICC Rankings: India lose top spot to Australia in test rankings">ICC Rankings: India lose top spot to Australia in test rankings</a>
</li>
<li>
<a href="/current-affairs/coronavirus-lockdown-india-new-list-of-red-orange-green-zones-1588323380-1?ref=rel_stories_art" title="Lockdown 3.0: Full list of Red, Orange and Green Zone Districts Here; COVID-19 Lockdown Extended till 17 May">Lockdown 3.0: Full list of Red, Orange and Green Zone Districts Here; COVID-19 Lockdown Extended till 17 May</a>
</li>
<li>
<a href="/current-affairs/current-affairs-in-short-1-may-2020-1588343356-1?ref=rel_stories_art" title="Current Affairs in Short: 1 May 2020">Current Affairs in Short: 1 May 2020</a>
</li>
<li>
<a href="/current-affairs/coronavirus-lockdown-extended-for-2-more-weeks-to-be-applicable-from-4th-to-17th-may-2020-get-complete-details-here-1588338705-1?ref=rel_stories_art" title="Coronavirus Lockdown Extended for 2 More Weeks, to be applicable from 4th to 17th May 2020, Get Complete Details Here">Coronavirus Lockdown Extended for 2 More Weeks, to be applicable from 4th to 17th May 2020, Get Complete Details Here</a>
</li>
<li>
<a href="/current-affairs/lockdown-in-india-what-will-remain-open-and-what-will-be-closed-1586928978-1?ref=rel_stories_art" title="Lockdown Extended: What will open and what will be closed? Get Full List Here">Lockdown Extended: What will open and what will be closed? Get Full List Here</a>
</li>
<li>
<a href="/current-affairs/delhi-coronavirus-hotspots-manish-sisodia-arvind-kejriwal-coronavirus-masks-delhi-1586369305-1?ref=rel_stories_art" title="Delhi Coronavirus Hotspots List: All 11 Districts marked as Red Zones, Get updated list of 100 Containment Zones Here">Delhi Coronavirus Hotspots List: All 11 Districts marked as Red Zones, Get updated list of 100 Containment Zones Here</a>
</li>
</ul>
</div>
</div><!--ls:end[component-1452338985750]--></div></div></div><div class="ls-area body-RHS" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen53422324-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1452338985780"><!--ls:begin[component-1452338985780]--><div class="iw_component" id="1452338985780"><div id="caLHS"></div>
</div><!--ls:end[component-1452338985780]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row" id="ls-row-3"><div class="ls-fxr" id="ls-gen53422325-ls-fxr"><div class="ls-area footer-fx" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen53422326-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1452338985751"><!--ls:begin[component-1452338985751]--><div class="iw_component" id="1452338985751"><!-- Interstitial_1x1  -->
<div id='target-5' >

</div> 

</div><!--ls:end[component-1452338985751]--></div><div class="ls-cmp-wrap" id="w1452338985752"><!--ls:begin[component-1452338985752]--><div class="iw_component" id="1452338985752"><div class="fullFooter">
<div class="foot_news">
<h2>Latest News</h2>
<ul>
<li>
<h3 class="fot-list">
<a href="/articles/rims-recruitment-2020-1588337296-1?ref=footer_reco">RIMS Recruitment 2020: Application Invited for Junior Resident (Dental)</a>
</h3>just now</li>
<li>
<h3 class="fot-list">
<a href="/articles/indian-institute-of-technology-iit-bhubaneswar-recruitment-2020-apply-for-junior-research-fellow-jrf-posts-1588308711-1?ref=footer_reco">Indian Institute of Technology (IIT) Bhubaneswar Recruitment 2020: Apply for Junior Research Fellow (JRF) Posts</a>
</h3>just now</li>
<li>
<h3 class="fot-list">
<a href="/articles/dmrc-recruitment-2020-apply-for-general-manager-s-and-t-posts-1588306510-1?ref=footer_reco">DMRC Recruitment 2020: Apply for General Manager (S&amp;T) Posts</a>
</h3>just now</li>
<li>
<h3 class="fot-list">
<a href="/articles/iit-gandhinagar-recruitment-for-senior-project-associate-1588335642-1?ref=footer_reco">IIT Gandhinagar Recruitment 2020 for Senior Project Associate @iitgn.ac.in, Apply till May 31  </a>
</h3>just now</li>
<li>
<h3 class="fot-list">
<a href="/articles/a-vit-bhopal-initiative-online-inauguration-of-event-first-time-in-vit-1588341686-1?ref=footer_reco">A VIT Bhopal Initiative - Online inauguration of event - First time in VIT</a>
</h3>25 mins ago</li>
<li>
<h3 class="fot-list">
<a href="/articles/citd-recruitment-2020-1588331506-1?ref=footer_reco">CITD Recruitment 2020 for IT Manager, Engineer and Hostal Warden Posts, Apply @citindia.org</a>
</h3>29 mins ago</li>
</ul>
</div>
</div><footer class="text-center">
<h5>QUICK LINKS</h5>
<ul class="foot-link">
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/register">Register</a>
</li>
<li>
<a href="/contact-us">Contact us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise with Us </a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-of-use">Terms &amp; Conditions</a>
</li>
</ul>
<div class="copyright">Jagran Prakashan Ltd @ 2020</div>
</footer><script>

$(document).ready(function(){readCookie("hide")||$("#gdprbx").show(),$("#close").click(function(){return $("#gdprbx").hide(),createCookie("hide",!0,60),!1})});

function createCookie(e,t,n){if(n){var r=new Date;r.setTime(r.getTime()+24*n*60*60*1e3);var i="; expires="+r.toGMTString()}else i="";document.cookie=e+"="+t+i+"; path=/"}function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),r=0;r<n.length;r++){for(var i=n[r];" "==i.charAt(0);)i=i.substring(1,i.length);if(0==i.indexOf(t))return i.substring(t.length,i.length)}return!1}

</script><div style="display:none" id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a href="https://www.jagranjosh.com/privacy-policy">Privacy Policy</a> and <a href="https://www.jagranjosh.com/cookies-policy">Cookie Policy</a>.
   <a href="javascript:void(0)" class="closegdper" id="close">OK</a>
</div>
</div><style>
/*Footer */
.sticky{position:fixed;bottom:0; width:100%; background-color:#fff; z-index:1;-webkit-box-shadow:0px -2px 5px 0px rgba(0, 0, 0, 0.07);-moz-box-shadow: 0px -2px 5px 0px rgba(0, 0, 0, 0.07);box-shadow: 0px -2px 5px 0px rgba(0, 0, 0, 0.07);}
.sticky ul{display:flex;}
.sticky ul li{width:100%; text-align:center;}
.sticky ul li a{font-size:9px;padding:7px 0 2px 0;display: block;font-weight: bold;text-transform: uppercase;}
.sticky ul li a .icon{background-image: url("/Resources/joshMobile/LiteV/images/sprite.png?v05"); height:20px; width:21px; display: block; margin:0 auto;background-size: cover;}
.sticky ul li a i.latest{background-position:0 0;}
.sticky ul li a .popular{background-position:0 -21px;}
.sticky ul li a .hindi{background-position:0 -42px;}
.sticky ul li a .topic{background-position:0 -63px;}
.sticky ul li a .cart{background-position:0 -148px;}
.sticky ul li a .feed{background-position:0 -400px;}
body.fullover{overflow: hidden !important;} 
footer{padding:3px 0 3px;width:100%;background: #000;text-align: center;}
footer ul{padding: 8px 0;margin:0 15px;}
footer li{vertical-align:top;display:inline-block;text-align:center; color:#000;}
footer li a{color:#fff;font-size: 12px;}
footer h5{margin:10px 0 0; display:none;}
ul.foot-cate{border-bottom:solid 1px #ddd; display:none;}
ul.foot-cate li{clear:both; text-align:left; display:block; font-size:13px;}
ul.foot-cate li b{float:left; margin-right:10px; text-transform:uppercase;}
.other-site{border-bottom:solid 1px #ddd; display:none;}
ul.other-site li a, ul.foot-link li a, ul.social li a{margin:0 8px; display:block;}
.copyright{background: #000;color:#fff;padding:5px 0;border-top: 1px solid #464646;font-size: 13px;}

/*cookie Policy */
#gdprbx{padding:25px 20px;position:fixed;bottom:-100px;z-index:9999;left:0;right:0;background:#333;box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4);text-align:center;animation:slideup 5s 1.0s 1 ease forwards;-webkit-animation: slideup 5s 1.0s 1 ease forwards;-moz-animation:slideup 5s 1.0s 1 ease forwards;border-top: 1px solid #2d2d2d;}
#gdprbx .closegdper{background: #fec722;padding:6px 14px;color: #131212;margin: 10px auto 0;border-radius: 3px;display: block;width: 22px;}
.cookiebox{padding:1px 10px;font-size:12px;line-height:17px;color: #fff;}
.cookiebox a{color: #51adf1;font-weight:bold;}
@keyframes slideup {100% {transform: translateY(-100px);}}
@-webkit-keyframes slideup {100% {-webkit-transform: translateY(-100px);}}
@-moz-keyframes slideup {100% {-moz-transform: translateY(-100px);}}


.footer_news{width: 100%;background: #000;display: flex;margin: auto;}
.foot_news{float: none;clear: both;margin:10px 20px 20px;background: #fff;padding:13px 0;text-align: left;    border-radius: 5px;}
.foot_news h2{color:#000;margin-bottom:6px;font-size: 18px;margin-left:12px;display: inline-block;border-bottom: 2px solid #000;}
.foot_news .fot-list {margin-bottom:2px;white-space: initial;margin: 0;}
.foot_news ul{}
.foot_news li{display:block;margin-bottom: 12px;padding: 4px 13px;box-sizing: border-box;font-size: 9px;text-transform: uppercase;color: #717171;text-align: left;border-bottom: 1px solid #eee;}
.foot_news li:last-child{border-bottom:none;}
.foot_news li a{color:#000;font-size:13px;display:block;line-height:22px;font-family: 'Roboto', sans-serif;font-weight: 600;text-transform: none;}
.foot_news li:nth-child(3),.foot_news li:nth-child(6){margin-right:0;}

@media (min-width:728px){
.foot_news{max-width: 1000px;border-bottom:none;    margin: auto;    background: none;}
.foot_news ul{display: flex;flex-wrap: wrap;}
.foot_news li {width: 31.3%; border:none;background: #fff;padding:5px 14px;margin-right: 2%; border-radius:5px;}
.fullFooter{background: #e1e6ea;clear: both;}
.foot_news li:nth-child(3), .foot_news li:nth-child(6) {margin-right: 0;}
.foot_news h2{border:0;margin-left: 1px;margin-bottom: 10px;}
}


</style><script>
    
  var izoo = false;
    $(window).scroll(function() {
        if ($(window).scrollTop() >= 1 && izoo == false) {
            izoo = true;
            var iz = document.createElement("script");
            iz.type = "text/javascript";
            iz.src = "https://cdn.izooto.com/scripts/52b51f8d69b90ab6ccbccb41d1ae4e4835c940c4.js";
            $("body").append(iz);
        }
    });
	
</script><script>window._izq = window._izq || []; window._izq.push(["init"]);</script><script>
console.log('get gtmCd.sections : ' +gtmCd.sections);
window._izq.push(["userProfile",{"add":{ "Category":[gtmCd.sections]} }]);
console.log("izooto gtmCd.sections Izoo: " + gtmCd.sections+ " sent");

</script><script> 
	   
		 var gCdIzoo = false;
		 $(window).scroll(function() {
			if(izoo == true && gCdIzoo == false) {
				 if(!(typeof _izooto === 'undefined' || _izooto === null)) {
					var izoId = _izooto.getBrowserKeyFromToken(_izooto.getStorage("iztoken"));
					//console.log('izoId : ' + izoId);
					if(izoId != '')	{
						var gcd = [];
						gcd.dimension23 = izoId;
						ga('send', 'event', 'tvc_izooto', 'page_Scroll', 'jagranjosh.com', gcd);
						//console.log('send gcd izoId : ' + izoId);
					}
					gCdIzoo = true;
				}
			   
			}
		});
	
</script><script>
        console.log('izoId Param ');

	if(!(typeof ga === 'undefined' || ga === null)) {
		ga(function(obj) {
			var cat = obj.get('dimension1');
			if(cat != ''){
				window._izq.push(["userProfile",{"add":{ "Category":[cat]} }]);
				console.log("izooto category : " + cat + " sent");
			}
		});
	}
</script>
</div><!--ls:end[component-1452338985752]--></div><div class="ls-cmp-wrap" id="w1452338985753"><!--ls:begin[component-1452338985753]--><div class="iw_component" id="1452338985753"><script>
var isScrolled = 0;
window.addEventListener('scroll', function() {
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {
            resolve(1);
        } else {			
			 if (id == 'jagrancss') {
			 if(isScrolled == 0){	
			 
			 function showAds(showid, i){
					var para = document.createElement("script");
					var divbx = document.createElement("div");
					divbx.id=showid;
					var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
					var t = document.createTextNode(a);   
					para.appendChild(t);
					divbx.appendChild(para);   
					document.getElementById("target-"+i).appendChild(divbx);  
				   }				
				
				    if(document.getElementById('target-1')){showAds('atf_1', 1)};	
					if(document.getElementById('target-2')){showAds('btf_300x250_1', 2)};
					if(document.getElementById('target-3')){showAds('btf_300x250_2', 3)};	
					if(document.getElementById('target-4')){showAds('btf_300x250_3', 4)};	
					if(document.getElementById('target-5')){showAds('Interstitial_1x1', 5)};
					if(document.getElementById('target-11')){showAds('Midarticle_1', 11)};
					                    //if(document.getElementById('target-6')){showAds('sticky_1', 6)};
			 	 	
			  	var htmlUrl="";
			 	 	if($('#jdevice').val() == 'w'){ 
						htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g-w.html";
					} else { 
					htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g.html";
					}
					$.get(htmlUrl, function (data) {	
                                 
			      $(".appendToThis").append(data); 	
				    $('body').attr('id', 'jagrancss'); 
					
					});
						
				isScrolled=1;	
			 }
					
            }		
            resolve(1);
        }
    });
	
}
</script>

<!-- sticky_1 -->
<div  class="stickyad">
<div id="target-6"> </div>
</div>
</div><!--ls:end[component-1452338985753]--></div><div class="ls-cmp-wrap" id="w1562585539105"><!--ls:begin[component-1562585539105]--><div class="iw_component" id="1562585539105"><div class="overlay_toggle"></div><p id="foryou" class="foryou">Also Read +</p><div class="PopularArt" id="nextArticle-footer">
<div class="PopularArt-tittle">Stories For You</div>
<div id="footerNote"></div>
</div><style> 
.sticky{z-index:99;}
.foryou{display: inline-block;background-color:#ed1d23;color: white; height: 28px;padding:0 15px;border-radius:35px;position: fixed;bottom:52px;right:20px;line-height: 28px;font-size:13px;font-weight:700;box-shadow: 0 0 5px rgba(0, 0, 0, 0.4); z-index:999999;transition: all 0.5s;}
.foryou.up{background-color:#000;width: 25px;padding: 0;height: 25px;margin: 0;bottom:278px;}
.foryou.up::before{content:"+";transform: rotate(45deg);position: absolute;top:-1px;left: 6px;font-size: 22px;font-weight: 400;}
.PopularArt{position:fixed;width:100%;background: #ffffff;box-shadow:0px 0px 4px rgba(0, 0, 0, 0.26);overflow-y:hidden;z-index: 9;border-radius:20px 20px 0 0;padding: 0 0 12px 0;bottom:-480px;transition: all 0.5s;}
.PopularArt ul li{display:flex;vertical-align:top;font-size:14px;font-family:'Roboto', arial;white-space: normal;line-height:20px;height:auto;margin: 10px 3% 0;border-radius: 8px; overflow: hidden;}
.PopularArt ul li+li{border-left:none;}
.PopularArt ul li a{padding:4px 10px 3px;display:inline-block;font-weight: 500;height:36px;    overflow: hidden;    font-size: 13px;}
.PopularArt ul li i{display:inline-block; margin-bottom:-5px;}
.PopularArt span {font-size:14px;font-weight:600;line-height:29px;font-family: arial;vertical-align: top;overflow: hidden; display: block; width: 20px; color: #b70000;}
.PopularArt span img{width: 100%;    height: 100%;}
/*.PopularArt li.active {border-top: 2px solid #dc131b;} */
.nextArticles li.active span {color: #dc131b;}
.PopularArt-tittle{margin:15px 26px 0; color: #b70000;font-weight:600; font-size:14px; position: relative;border-bottom: 1px solid #dcdcdc;padding-bottom: 5px;}
.nextArticles ul { display: flex;flex-wrap: wrap;padding:0 15px 45px;}
.overlay_toggle.active_overlay  {background-color: rgba(0, 0, 0, 0.7);width: 100%;height: 100%;position: fixed;top: 0px;left: 0px;z-index:9;}
.PopularArt.opt{bottom:0;}
.fixedScroll { overflow: hidden !important; }


@media (min-width:728px){
.nextArticles ul {padding: 0;}
.PopularArt{white-space: nowrap;border-radius:0;padding:0;bottom:0;}
.PopularArt{box-shadow: 0px 0px 8px rgba(0, 0, 0, 0.5);}
#footerNote{margin: auto; width:1300px;}
.PopularArt ul li{width:25%;height:63px;margin:5px 0 2px; box-shadow:none; display: flex;}
.PopularArt span{margin-top: 9px;font-size:20px;width:20px;    height: 50px;}
.PopularArt ul li a{width:80%;padding:10px 15px 12px 6px;height: 28px;overflow: hidden;    font-size: 13px;}
.PopularArt-tittle, .overlay_toggle, .foryou {display:none;}
.fixedScroll { overflow: visible !important; }
.PopularArt span img{border-radius: 5px;}
.nextArticles{height: auto;overflow: auto;}
}
</style><script>

var stickB=0;
		  $(document).ready(function() {			  
			   function checkVisible( elm, eval ) {
                eval = eval || "object visible";
                var viewportHeight = $(window).height(), // Viewport Height
                    scrolltop = $(window).scrollTop(), // Scroll Top
                    y = $(elm).offset().top+900,
                    elementHeight = $(elm).height();
                if (eval == "object visible") return ((y < (viewportHeight + scrolltop)) && (y > (scrolltop - elementHeight)));
                if (eval == "above") return ((y < (viewportHeight + scrolltop)));
            }
			
                $(".foryou").click(function(){
                   if($(this).hasClass('up')){
						hidePopup();
					  }
					  else {
					  showPopup();
					  gaEvent('Open', 'Button');
					}
               });
			  
            $(window).on('scroll',function() {				
				if (checkVisible($('.appendToThis'))) {
                    if(stickB == 0) {
					showPopup();
					gaEvent('Open', 'Scroll');
					stickB=1;
					}
                } 
            });
            
         });

		 $(".overlay_toggle").click(function(){
                    $(this).removeClass("active_overlay");
                    $('#nextArticle-footer').removeClass('opt');
                    $('.foryou').removeClass("up");
                    $('#foryou').text('Also Read +');
                    $('body').removeClass('fixedScroll');
                    gaEvent('Close', 'Outside');
               });  

		 function showPopup() {
			 $('#nextArticle-footer').addClass('opt');
					$('body').addClass('fixedScroll');
                    $('.overlay_toggle').addClass('active_overlay');
					 $('#foryou').text('');
					$('#foryou').addClass('up');
			 }
		 function hidePopup(){
			   $('#nextArticle-footer').removeClass('opt');
					$('body').removeClass('fixedScroll');
					$('.overlay_toggle').removeClass('active_overlay');
					 $('#foryou').text('Also Read +');
					 $('#foryou').removeClass('up');
					 gaEvent('Close', 'Button');
			 }
			
			
	$( ".foryou" ).click(function(){  
      $( ".PopularArt span img" ).each(function( index ) {
        $(this).attr('src',$(this).attr('data-src'));
      });
	}); 
			
			</script>
</div><!--ls:end[component-1562585539105]--></div></div></div><div class="ls-row-clr"></div></div></div></div></div><!--ls:end[body]--></body></html>