<!DOCTYPE html>
<html><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="ncert solutions for class 11 english, ncert solutions for class 11 english hornbill, ncert solutions"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Check NCERT Solutions for Class 11 English (Hornbill - All Poetries). These solutions are very helpful for the preparation of the CBSE 11th English exam."><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[favicon]--><link type="image/x-icon" href="/Resources/edu2/images/favicon.ico" rel="shortcut icon"><!--ls:end[favicon]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta name="news_keywords" content="ncert solutions for class 11 english, ncert solutions for class 11 english hornbill, ncert solutions for class 11 english, ncert solutions for class 11 english hornbill all poetry chapters  " /><meta property="og:site_name" content="Jagranjosh.com" /><meta property="og:type" content="article"/><meta property="og:title" content="NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters" /><meta property="og:description" content="Check NCERT Solutions for Class 11 English (Hornbill - All Poetries). These solutions are very helpful for the preparation of the CBSE 11th English" /><meta property="og:image" content="https://www.jagranjosh.com/imported/images/E/Articles/Class-11-English-Hornbill-all-poetry-chapters.jpg" /><meta property="og:url" content="https://www.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-all-chapters-1599563465-1" /><meta property="article:published_time" content="2020-09-08T16:42:37+0530" /><meta property="article:modified_time" content="2020-09-08T16:42:00+0530" /><meta name="DC.date.issued" content="2020-09-08T16:42:37+0530" /><link href="https://plus.google.com/107410591890685461725" rel="publisher" /><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-all-chapters-1599563465-1" /><link rel="canonical" href="https://www.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-all-chapters-1599563465-1" /><link rel="amphtml"   href="https://m.jagranjosh.com/articles/amp/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-all-chapters-1599563465-1" /><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');  fbq('init', '570864263071190'); fbq('track', "PageView"); </script>  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=570864263071190&ev=PageView&noscript=1"/></noscript>  <script> (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N62LNQ');</script> <script data-ad-client="ca-pub-5467088872192028" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script src="https://www.googleoptimize.com/optimize.js?id=OPT-PN5KKS5"></script><script type="text/javascript">var PWT={};var googletag = googletag || {};	googletag.cmd = googletag.cmd || []; PWT.jsLoaded = function(){ (function() {	var gads = document.createElement('script');var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';	var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();};(function() { var purl = window.location.href; var url = '//ads.pubmatic.com/AdServer/js/pwt/156015/545'; var profileVersionId = ''; if(purl.indexOf('pwtv=')>0){ var regexp = /pwtv=(.*?)(&|$)/g; var matches = regexp.exec(purl); if(matches.length >= 2 && matches[1].length > 0){ profileVersionId = '/'+matches[1];}} var wtads = document.createElement('script'); wtads.async = true; wtads.type = 'text/javascript'; wtads.src = url+profileVersionId+'/pwt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads, node);})(); </script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div itemscope itemtype="https://schema.org/NewsArticle"><div itemscope itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jagranjosh.com/Resources/edu2/images/logot.png"> <meta itemprop="width" content="123"> <meta itemprop="height" content="46"> </div> <meta content="Jagran Josh" itemprop="name"/></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-all-chapters-1599563465-1" /><meta itemprop="description" content="Check NCERT Solutions for Class 11 English (Hornbill - All Poetries). These solutions are very helpful for the preparation of the CBSE 11th English exam."/><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.jagranjosh.com/imported/images/E/Articles/Class-11-English-Hornbill-all-poetry-chapters.jpg"> <meta itemprop="width" content="250"> <meta itemprop="height" content="250"> </div> <meta itemprop="articleSection" content="News" ><meta itemprop="datePublished" content="2020-09-08T16:42:37+0530"/><meta itemprop="dateModified" content="2020-09-08T16:42:00+0530"/><div class="ls-canvas" id="ls-canvas"><div class="ls-row" id="ls-row-1"><div class="ls-fxr" id="ls-gen57568875-ls-fxr"><div class="ls-area header-show" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen57568876-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464178"><!--ls:begin[component-1559806464178]--><div class="iw_component" id="1559806464178"><script>
	googletag.cmd.push(function() {
		

  
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/Header_1', [[980, 60], [980, 50], [728, 90]], 'Header_1').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/Gutter_LHS', [[120, 600], [160, 600]], 'Gutter_LHS').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/Gutter_RHS', [[120, 600], [160, 600]], 'Gutter_RHS').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/ATF_1', [[300, 600], [300, 250]], 'ATF_1').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/ATF_2', [[300, 600], [300, 250]], 'ATF_2').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/ATF_3', [[300, 600], [300, 250]], 'ATF_3').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/Midarticle_480x320', [[480, 320], [300, 300], [300, 250], [336, 280]], 'Midarticle_1').addService(googletag.pubads());
	//googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/ticker_980x60', [[980, 60], [980, 50]], 'ticker_1').addService(googletag.pubads());
  

    var fullurl = "https://m.jagranjosh.com" + window.location.pathname;
	 googletag.pubads().set("page_url", fullurl);
     googletag.pubads().collapseEmptyDivs();
	var gcdName = $('#gcdName').val();
	googletag.pubads().setTargeting('Josh_Category', gcdName);
	var series = $('#series').val();
	googletag.pubads().setTargeting('Josh_Series', series);
	var sections = $('#sections').val();
	googletag.pubads().setTargeting('Josh_Section', sections);	
    googletag.enableServices();
  });
</script>
</div><!--ls:end[component-1559806464178]--></div><div class="ls-cmp-wrap" id="w1559806464177"><!--ls:begin[component-1559806464177]--><div class="iw_component" id="1559806464177"><div style="height:0; padding:0; margin:0; line-height:0; overflow:hidden;"></div>
</div><!--ls:end[component-1559806464177]--></div><div class="ls-cmp-wrap" id="w1559806464155"><!--ls:begin[component-1559806464155]--><div class="iw_component" id="1559806464155"><script src="/Resources/joshMobile/LiteV/js/scripts.js"></script></div><!--ls:end[component-1559806464155]--></div><div class="ls-cmp-wrap" id="w1561635155327"><!--ls:begin[component-1561635155327]--><div class="iw_component" id="1561635155327"><div>
<input id="jdevice" value="w" name="jdevice" type="hidden">
</div>
</div><!--ls:end[component-1561635155327]--></div><div class="ls-cmp-wrap" id="w1559806464156"><!--ls:begin[component-1559806464156]--><div class="iw_component" id="1559806464156"><header>
<a class="logo" href="/"><img alt="Jagran Josh" src="https://m.jagranjosh.com/Resources/joshMobile/images/josh-logo_icon_w.png"></a>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://m.jagranjosh.com/Resources/joshMobile/images/josh-logo.png">
<meta itemprop="width" content="123">
<meta itemprop="height" content="46">
</div>
<link itemprop="url" href="/">
<meta itemprop="name" content="Jagran Josh">
</div>
</header>
</div><!--ls:end[component-1559806464156]--></div><div class="ls-cmp-wrap" id="w1559806464160"><!--ls:begin[component-1559806464160]--><div class="iw_component" id="1559806464160"><meta content="#000" name="theme-color"><style>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</style><div style="height:0; padding:0; margin:0; line-height:0; overflow:hidden;">
<script>var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();</script>
<noscript>
<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript>
</div><div class="nav-wrap">
<div class="covid">
<a href="https://m.jagranjosh.com/study-at-home?ref=web_nav">  Study at Home </a>
</div>
<div class="nav">
<span class="mob-icon"></span>
</div>
<div style="display:none;" id="mob-nav-list">
<div class="mask-nav"></div>
<ul>
<li class="tophead">
<div class="left">
<a href="/hindi?ref=nav_mob">हिन्दीं</a>
</div>
<span class="hindi-read"><a href="/?ref=nav_mob"><img src="https://m.jagranjosh.com/Resources/joshMobile/images/josh-logo_icon_w.png" alt="Jagran Josh"></a></span>
<div class="right">
<a href="javascript:void(0)"><i class="cross"></i></a>
</div>
</li>
<li>
<div class="categories">
<div class="cats">
<a href="/school?ref=nav_mob">School Board <i class="rght_arw"></i></a>
</div>
<a href="/cbse?ref=nav_mob">CBSE</a><a href="/articles-uttar-pradesh-board-1299218838-1?ref=nav_mob">UP Board</a><a href="/articles-bihar-board-bseb-1528282670-2?ref=nav_mob">Bihar Board</a><a href="/articles-maharashtra-board-1531387148-1?ref=nav_mob">Maharastra Board</a><a href="/articles-rajasthan-board-1535620617-1?ref=nav_mob">Rajasthan Board</a><a href="/articles-madhya-pradesh-board-1536224969-1?ref=nav_mob">MP Board</a><a href="/articles-school-life-1501764600-1?ref=nav_mob">School Life</a><a href="/engineering?ref=nav_mob">JEE Prep</a>
</div>
<div class="categories">
<div class="cats">
<a href="/institutes-colleges?ref=nav_mob">Admission<i class="rght_arw"></i></a>
</div>
<a href="/institutes-colleges/engineering-colleges?ref=nav_mob">Engineering</a><a href="/institutes-colleges/business-management-colleges?ref=nav_mob">Management</a><a href="/institutes-colleges/journalism-mass-communication-colleges?ref=nav_mob">Mass Comm.</a><a href="/institutes-colleges/design-colleges?ref=nav_mob">Design</a><a href="/institutes-colleges/law-colleges?ref=nav_mob">Law</a><a rel="noreferrer noopener" href="https://ranking.jagranjosh.com/?ref=nav_mob">Colleges Ranking</a><a href="/mba?ref=nav_mob">MBA Prep</a><a href="/articles-placements-1504618356-1?ref=nav_mob">Placement Guide</a>
</div>
</li>
<li>
<div class="categories">
<div class="cats">
<a href="/government-jobs?ref=nav_mob">Jobs<i class="rght_arw"></i></a>
</div>
<a href="/trending/private-jobs/50017?ref=nav_mob">Private Jobs</a><a href="/civil-services?ref=nav_mob">Civil Services Prep</a><a href="/staff-selection-commission-ssc?ref=nav_mob">SSC Exams Prep</a><a href="/bank-exams?ref=nav_mob">Banking Exams Prep</a><a href="/articles-sarkari-naukri-government-jobs-1303378740-2?ref=nav_mob">सरकारी नौकरी</a>
</div>
<div class="categories">
<div class="cats">
<a href="/careers?ref=nav_mob">Careers<i class="rght_arw"></i></a>
</div>
<a href="/careers/after-class-10th-1528206380-1?ref=nav_mob">After Class 10th</a><a href="/careers/after-polytechnic-courses-1528887111-1?ref=nav_mob">After Polytechnic</a><a href="/careers/after-iti-1528887705-1?ref=nav_mob">After ITI</a><a href="/careers/after-class-12th-1528885120-1?ref=nav_mob">After Class 12th</a><a href="/careers/after-graduation-1528886480-1?ref=nav_mob">After Graduation</a><a href="/hindi-careers?ref=nav_mob">करियर विकल्प</a>
</div>
</li>
<li>
<div class="categories">
<div class="cats">
<a href="/current-affairs?ref=nav_mob">Current Affairs</a>
</div>
<div class="cats">
<a href="/general-knowledge?ref=nav_mob">GK</a>
</div>
<div class="cats">
<a href="/videos?ref=nav_mob">Videos</a>
</div>
</div>
</li>
</ul>
</div>
</div><div class="hashtag">
<ul>
<li>
<a href="https://ranking.jagranjosh.com/education-expo/?ref=web_nav" style="font-weight:700; color: #fec722; " target="_blank">PERA Edu Expo</a>
</li>
<li>
<a href="/general-knowledge?ref=web_nav">GK</a>
</li>
<li>
<a href="/government-jobs?ref=web_nav">Jobs</a>
</li>
<li>
<a rel="noreferrer noopener" target="_blank" href="https://sgtuniversity.ac.in/sgtlms/?utm_source=JagaranJosh&amp;utm_medium=BannerActivity&amp;utm_campaign=adm2020&amp;utm_term=sgtlms&amp;utm_content=leadgen">SGT University</a>
</li>
<li>
<a href="/current-affairs?ref=web_nav">Current Affairs</a>
</li>
<li>
<a href="/results?ref=web_nav">Results</a>
</li>
<li>
<a href="/school?ref=web_nav">School</a>
</li>
<li>
<a href="/careers?ref=web_nav">Careers</a>
</li>
<li>
<a href="/institutes-colleges?ref=web_nav">Colleges</a>
</li>
<li>
<a href="/engineering?ref=web_nav">JEE</a>
</li>
<li>
<a href="/mba?ref=web_nav">MBA</a>
</li>
<li>
<a href="/news?ref=web_nav">News</a>
</li>
<li>
<a href="/videos?ref=web_nav">Videos</a>
</li>
<li>
<a href="/hindi?ref=web_nav">हिंदी</a>
</li>
</ul>
<a onclick="ga('send', 'event','secondlevel','entry_nav','toggleNav', 1);" aria-label="Read more" class="pluspop" href="javascript:void(0)"></a>
</div>
</div><!--ls:end[component-1559806464160]--></div><div class="ls-cmp-wrap" id="w1559806464175"><!--ls:begin[component-1559806464175]--><div class="iw_component" id="1559806464175"><div class="search-sec">
<span onclick="ga('send', 'event','Mobile_Header','Search','click', 1);" class="searchbutton"><i>Search </i></span><script>	
	function searchText(e){	
			var keycode;
			var lang1;
			if (window.event) keycode = window.event.keyCode;
    else if (e) keycode = e.which;
	if (keycode == 13) {
    	
         $('.display_box_hover').trigger('keyup');
          return false;
      }
    
      if (keycode == 40) {
    	  
    	  //down arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
      if (keycode == 38) {
          //up arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
   if (!(keycode ==38 || keycode ==40 ) )
    
	{       
						
			$('#searchRadio li a').each(function(){
			if($(this).hasClass('active')){
			lang=$(this).text();
			
			}
			});
			
				var searchQuery =  $("#search").val().toLowerCase();
				if( searchQuery.split(' ').length >1)
		        {
				  searchQuery =searchQuery.replace(/ /g,' AND ');
		          searchQuery = searchQuery.replace(/AND.*$/i, " AND key: "+searchQuery+"*");
		          if(searchQuery!='')
			      searchQuery=searchQuery+"*"
		        }
		        else
				{
					
					var ss=searchQuery;
					
					searchQuery= "\""+searchQuery+"\""+" OR key:"+searchQuery;
					searchQuery+=" OR key:"+ss+"*";
					
		        }
				
				
				$('#search-box-div').empty();
				if(searchQuery.includes('AND  AND')){
						searchQuery = searchQuery.replace(/AND  AND.*$/i, '');
					}
				var sBox =  $("#search").val();
				if(sBox!=''){
				
				//$('#search-box-div').css("display","block");
				}
				else{
				$('#search-box-div').css("display","none");
				}
				
				
				
				var str = '';
				var lang1;
				var URL ="/iw-cc/mmi/searchAuto.jsp?url="+searchQuery+"&lang="+lang1;
				
				var keyWordLength = $("#search").val().length;
				
				if (keyWordLength > 2) {
					
				
					$.get(URL,function(responseText) {
					
					var jsonData = JSON.parse(responseText);
					var json=jsonData.response.docs;
					
					if(json!='')
							$('#search-box-div').css("display","block");
							str += "<ul>";
							$.each(json, function(index, item) {
	                
					           str += "<li id="+item.link+">";
						       str +="<a href="+item.link+">";
					         str+= item.key + "</a>";
							 str+="</li>";
                           });
						   str += "</ul>";
							
							$('#search-box-div').html(str);
					

   });
					
					
						}
			}
			
			
	
	}
	function submitenter(e)
            {
            var keycode;
            if (window.event) keycode = window.event.keyCode;
            else if (e) keycode = e.which;
            else return true;
            if (keycode == 13)
            {
            searchSubmit();
            return false;
            }
            else
            return true;
            }

            function searchSubmit()
            {
           
              var searchForm = document.getElementById("searchForm");
              var q = searchForm.search.value;
              if(q=="" || q=="Search jagranjosh...")
              {
                    alert("Please enter text to search");
                    return false;
              }
             q = q.replace(/[^a-zA-Z0-9\u0900-\u097F-]+/g,'-');
             var actionStr = '/search/'+ q ;
			 searchForm.action =actionStr;
             searchForm.submit();
            }


        </script>
<div style="display:none;" id="search-box">
<form enctype="multipart/form-data" method="POST" id="searchForm" name="searchForm" action="/mJosh/articles/article_detail.page?submit=true&componentID=1559806464175">
<div class="searchback">
<a class="close left-arrow" onclick="ga('send', 'event','Mobile_Header','Search Close','click', 1);" href="#"></a>
</div>
<div class="main-search">
<div class="search-box">
<input onkeyup="searchText(event);" onKeyPress="return submitenter(event)" value="Search jagranjosh..." onBlur="if(value=='') value = 'Search jagranjosh...'" onFocus="if(value=='Search jagranjosh...') value = ''" type="text" class="searchBox" id="search" name="search" autocomplete="off"><input value="GO" type="submit" onclick=" return searchSubmit();">
</div>
</div>
</form>
<div id="search-box-div"></div>
</div>
</div>
</div><!--ls:end[component-1559806464175]--></div><div class="ls-cmp-wrap" id="w1582546900746"><!--ls:begin[component-1582546900746]--><div class="iw_component" id="1582546900746"><style>
.gutterAds{ position: relative;}
.GutterL {position: absolute;left: 3px;margin-right: 0;top: 0;width: 160px;display: block !important;text-align: left;}
.GutterR {position: absolute;right: 0 !important;margin-left: 500px;top: 0;width: 160px;display: block !important;left: auto;}
.stick{ position: fixed;}
</style>




<div class="gutterAds">

<div id='Gutter_LHS' class='GutterL'>
<script>
googletag.cmd.push(function() { googletag.display('Gutter_LHS'); });
</script>

</div>
    
    
    
<div id='Gutter_RHS' class='GutterR'>
<script>
googletag.cmd.push(function() { googletag.display('Gutter_RHS'); });
</script>

</div>
    

       
   <script>

    // $(window).scroll(function(){
    //     $(".GutterL, .GutterR").css("top", Math.max(5, 100 - $(this).scrollTop()));
    // });
    
    function sticktothetop() {
        var window_top = $(window).scrollTop();
        var top = $('.gutterAds').offset().top;
        if (window_top > top) {
            $('.GutterL, .GutterR').addClass('stick');
            $('.gutterAds').height($('#stickThis').outerHeight());
        } else {
            $('.GutterL, .GutterR').removeClass('stick');
            $('.gutterAds').height(0);
        }
    }
    $(function() {
        $(window).scroll(sticktothetop);
        sticktothetop();
    });
    
        </script>
        
    </div></div><!--ls:end[component-1582546900746]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row body-fx" id="ls-row-2"><div class="ls-fxr" id="ls-gen57568877-ls-fxr"><div class="ls-area center-fx" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen57568878-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464293"><!--ls:begin[component-1559806464293]--><div class="iw_component" id="1559806464293"><div class="atf_top">
<div id="Header_1">
<script>googletag.cmd.push(function() { googletag.display('Header_1'); });</script>
</div>
</div>
</div><!--ls:end[component-1559806464293]--></div><div class="ls-cmp-wrap" id="w1559806464183"><!--ls:begin[component-1559806464183]--><div class="iw_component" id="1559806464183"><div style="clear:both;"></div><div class="breadcrum">
<ol itemtype="https://schema.org/BreadcrumbList" itemscope="">
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a title="Home" href="https://www.jagranjosh.com" itemprop="item"><span itemprop="name">Home</span></a>
<meta itemprop="position" content="1">
</li>
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a itemprop="item" href="/articles"><span itemprop="name">ARTICLE</span></a>
<meta itemprop="position" content="2">
</li>
<input id="gcdName" name="gcdName" type="hidden" value="Education"><input id="series" name="series" type="hidden" value="General"><input id="sections" name="sections" type="hidden" value="News">
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a itemprop="item" href="/articles-education-1282811313-1"><span itemprop="name">Education</span></a>
<meta itemprop="position" content="2">
</li>
</ol>
</div>
</div><!--ls:end[component-1559806464183]--></div></div></div><div class="ls-area body-LHS" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen57568879-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464188"><!--ls:begin[component-1559806464188]--><div class="iw_component" id="1559806464188"><script src="/Resources/joshMobile/js/onePlusThreeCom.js?v=2"></script><style>
.faq{border: 1px solid #efefef;border-radius: 3px;display: inline-block;margin-bottom: 15px;clear: both;margin: 5px 5px 45px 5px;box-shadow: 0 0 3px rgb(0 0 0 / 12%);}
.faq h2{font-size: 16px;color: #000; margin-bottom: 0; padding: 10px 0 10px 10px;}
.faq div h3{font-size: 14px;font-weight: 600;color: #000;margin-bottom: 0;border-top: 1px solid #efefef;padding-top: 5px;padding: 8px 35px 8px 10px; position: relative;display: block;width: 100%;box-sizing: border-box;margin-right: 0; background: #fff;float: none;line-height: 22px;}

.faq div h3 i{content: ''; position: absolute; right: 15px; top: 15px; border: solid #b7b6b6;border-width:0 1px 1px 0;display: inline-block;
padding: 2px;transform: rotate(45deg); -webkit-transform: rotate(45deg); background-color:#fff;background-position:center; background-repeat:no-repeat; background-size:100%;}
.faqOpen i{transform: rotate(-135deg) !important; -webkit-transform: rotate(-135deg) !important;}
.faq div.content {display:none; font-size: 14px;font-weight: 400;text-transform: capitalize;padding:12px; background: #f7f7f7;}
  </style><style>
	.timestamp{display: flex;margin-top: 5px;border-top: 1px solid #eee;padding-top: 12px;}
	.ishare{clear: both;text-align: right;width: 50%;}
	.ishare img {width:22px;}
	.ishare a {margin-right: 5px;}
	.authwrap {width: 50%;}
	.authwrap h3{line-height: 2px;    float: none;}
	.dontmiss{background: #f3f3f3 !important;}
	</style><script language="javascript" type="text/javascript">
			$(document).ready(function(){
				$("#facebookShare").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
				$("#twitterShare").attr("href",  "http://twitter.com/share?url="+window.location+"&via=Jagranjosh&text="+ document.title);			
				$("#whatsapp").attr('href', 'whatsapp://send?text=To know more on "'+document.title+ '", click the link - ' +window.location+ " (Sent from www.jagranjosh.com)");
  
			});
			
			</script><input id="contentPref" name="contentPref" type="hidden" value="Education And Career"><input id="wordCount" name="wordCount" type="hidden" value="280"><input id="compaign" name="compaign" type="hidden" value="study at home"><input value="" id="pdfname" name="pdfname" type="hidden"><div id="maindiv">
<div id="itemdiv" class="article-det">
<div id="article-detail-1">
<h1 itemprop="headline">NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters</h1>
</div>
<div class="articleSummery"><p><span style="font-weight: 400;">Check NCERT Solutions for Class 11 English (Hornbill - All Poetries). These solutions are very helpful for the preparation of the CBSE 11th English exam.</span></p></div>
<div class="timestamp">
<div class="authwrap">
<div class="aut_share">
<h3 itemtype="https://schema.org/Person" itemscope="" itemprop="author">
      By <span itemprop="name" class="Author-article">Sakshi Saroha</span>
</h3>
<span class="date-article">Sep 8, 2020 16:42 IST</span>
</div>
</div>
<div class="ishare">
<a id="facebookShare" href="javascript:void(0)"><img src="data:image/svg+xml;utf8;base64,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" alt="facebook Icon"></a><a id="twitterShare" href="javascript:void(0)"><img src="data:image/svg+xml;utf8;base64,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" alt="Twitter Icon"></a><a id="whatsapp" href="javascript:void(0)"><img src="data:image/svg+xml;utf8;base64,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" alt="Whatsapp Icon"></a>
</div>
<div class="lang-change"></div>
</div>
<div id="articleDetail" class="article_detailbox">
<div class="pic-cont">
<div align="center" id="previewPane">
<picture>
<source alt="NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters" type="image/webp" srcset="/imported/images/E/Articles/Class-11-English-Hornbill-all-poetry-chapters.webp"></source>
<source alt="NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters" type="image/jpeg" srcset="/imported/images/E/Articles/Class-11-English-Hornbill-all-poetry-chapters.jpg"></source>
<img alt="NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters" src="/imported/images/E/Articles/Class-11-English-Hornbill-all-poetry-chapters.jpg"></picture>
<div id="largeImageCaption">
<em>NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters</em>
</div>
</div>
</div>
<div itemprop="articleBody" class="article_content"><p><span style="font-weight: 400;">Students of Class 11 can access the NCERT Solutions for all the Poetry based chapters of Hornbill Textbook of English. These answers have been provided by the subject experts after a detailed analysis of the latest CBSE marking scheme and model answer sheets. These answers will be useful for in-depth learning and framing appropriate answers for the Class 11th Exams 2020-21.</span></p><div class="adArticle" id="target-1"></div> 
<p><a href="https://www.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-prose-all-chapters-1599050506-1"><strong>NCERT Solutions for Class 11 English: Hornbill (Prose) - All Chapters</strong></a></p> 
<p><span style="font-weight: 400;">NCERT solutions are important to track the understanding of the poems given in the textbook. NCERT Solutions for Class 8th English form a perfect resource to prepare for the school examinations in a proficient manner.</span></p><div id="jjRecArticle"></div>
<div class="adArticle" id="target-2"></div> 
<h2><strong>NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters</strong></h2> 
<table> 
 <tbody> 
  <tr> 
   <td> <p><a href="https://www.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-chapter-1-a-photograph-1599217754-1"><strong>Chapter 1: The Photograph</strong></a></p> </td> 
  </tr> 
  <tr> 
   <td> <p><a href="https://www.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-chapter-2-the-laburnum-top-1599223611-1"><strong>Chapter 2: The Laburnum top</strong></a></p> </td> 
  </tr> 
  <tr> 
   <td> <p><a href="https://www.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-chapter-3-the-voice-of-the-rain-1599478339-1"><strong>Chapter 3: The Voice of the Rain</strong></a></p> </td> 
  </tr> 
  <tr> 
   <td> <p><a href="https://www.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-chapter-4-childhood-1599479420-1"><strong>Chapter 4: Childhood</strong></a></p> </td> 
  </tr> 
  <tr> 
   <td> <p><a href="https://www.jagranjosh.com/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-chapter-5-father-to-son-1599483663-1"><strong>Chapter 5: Father to Son</strong></a></p> </td> 
  </tr> 
 </tbody> 
</table> 
<p><span style="font-weight: 400;">Through these NCERT solutions, students of Class 11 can gain a detailed understanding of each poem and the questions and answers at the end will allow them to review what they understood instantly. They would probably be much better if you decide to study the chapters before you discuss them. Essentially by using these NCERT Solutions, all the relevant principles and points in each section can be remembered instead of having to turn through each page of the book again. It is obviously very important that students go through these solutions thoroughly and also read the poems carefully.</span></p><div class="adArticle" id="target-3"></div> 
<p><span style="font-weight: 400;">Class 11 students must solve the sample papers to refine their writing skills in order to improve their chance of achieving a high level of scoring in the 2021 exams.&nbsp;</span></p> 
<p><a href="https://www.jagranjosh.com/articles/class-11th-mathematics-ncert-solutions-1452081141-1?ref=list_art"><strong>NCERT Solutions for CBSE Class 11 Mathematics: All Chapters</strong></a></p><div class="adArticle" id="target-4"></div> 
<p>&nbsp;</p> 
<p>&nbsp;</p> 
<p>&nbsp;</p> 
<p>&nbsp;</p> 
<p>&nbsp;</p></div>
<div class="cle"></div>
</div>
<div>
</div>
<div id="jjRecCategory"></div>
<div class="ctn-colombia appendToThis"></div>
<input value="1" id="h-i" type="hidden"><input value="" id="h-t" type="hidden"><input value="" id="h-u" type="hidden"><input id="locale" type="hidden" value="1"><input id="articleId" type="hidden" value="1599563465">
</div>
</div><script>
	
		//On click any <h3> within the container
		$('#accDetail h3').click(function(e) {
			
			//Close all <div> but the <div> right after the clicked <a>
			$(e.target).next('div').siblings('div').slideUp('fast');
		
			//Toggle open/close on the <div> after the <h3>, opening it if not open.
			$(e.target).next('div').slideToggle('fast');
			$('h3').removeClass('faqOpen');
			$(this).addClass('faqOpen');
			
		});
		
		</script>
</div><!--ls:end[component-1559806464188]--></div><div class="ls-cmp-wrap" id="w1587623586152"><!--ls:begin[component-1587623586152]--><div class="iw_component" id="1587623586152"><style>
	.tags{width:100%;display:block;margin: 0;padding: 10px 0;box-sizing: border-box;}
	.tags h2 {font-size: 18px;color: #000;line-height: 28px;padding-bottom: 5px;border-bottom: 1px solid #eaeaea;}
	.tags li a{color: blue;font-size: 14px;font-weight: 500;margin: 0 8px 8px 0;border: 1px solid #ded7d7;}
	</style><div class="tags" id="jjRecCategoryHtml">
<h2>Related Categories</h2>
<ul>
<li>
<a href="/articles-cbse-class-11-study-material-1435829378-1?ref=rel_cat" title="CBSE Class 11 Study Material">CBSE Class 11 Study Material</a>
</li>
<li>
<a href="/articles-cbse-class-11-ncert-solutions-1435829517-1?ref=rel_cat" title="CBSE Class 11 NCERT Solutions">CBSE Class 11 NCERT Solutions</a>
</li>
<li>
<a href="/articles-education-news-1292334300-1?ref=rel_cat" title="Education News">Education News</a>
</li>
<li>
<a href="/articles-cbse-class-11-1425106628-1?ref=rel_cat" title="CBSE Class 11">CBSE Class 11</a>
</li>
</ul>
</div><script>
		$(function() {
			if($('#jjRecCategory').length) {
				$('#jjRecCategory').html(jjRecCategoryHtml);
			}
		});
		</script>
</div><!--ls:end[component-1587623586152]--></div><div class="ls-cmp-wrap" id="w1570627906271"><!--ls:begin[component-1570627906271]--><div class="iw_component" id="1570627906271">
</div><!--ls:end[component-1570627906271]--></div><div class="ls-cmp-wrap" id="w1569237349031"><!--ls:begin[component-1569237349031]--><div class="iw_component" id="1569237349031">
</div><!--ls:end[component-1569237349031]--></div><div class="ls-cmp-wrap" id="w1566557904320"><!--ls:begin[component-1566557904320]--><div class="iw_component" id="1566557904320"><style>
		.related-story {border-top:1px solid #dc0808; border-bottom:1px solid #dc0808; padding:13px 0 7px; margin:10px 0 20px;}
		.related-story h2 {font-size:14px;margin:0 0 7px 0;text-transform:uppercase;font-weight:800;}
		.related-story ul {margin-left: 18px; padding-left:0 !important;}
		.related-story ul li{margin-bottom:10px;line-height:18px;font-weight:600;font-size:14px;list-style-type:none !important;position:relative;counter-increment:story-count;padding-left: 18px;}
		.related-story ul li:before{content:counter(story-count);position:absolute;left: -15px;color: #fff;font-size: 9px;background: #e22828;border-radius: 52px;padding: 0px 6px;height: 17px;text-align: center;top: 3px;}
		.related-story ul li a{ color:#333}
		</style><div class="related-story" id="jjRecArticleHtml">
<h2>Related Stories</h2>
<ul>
<li>
<a href="/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-all-chapters-1599563465-1?ref=rel_stories_inarticle" title="NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters">NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters</a>
</li>
<li>
<a href="/articles/ssb-constable-2020-recruitment-exam-pattern-syllabus-physical-test-pet-pst-written-exam-cet-skill-test-dme-1599563285-1?ref=rel_stories_inarticle" title="SSB Constable 2020 Recruitment Exam Pattern &amp; Syllabus: Check Physical Test (PET &amp; PST), Written Exam (CET), Skill Test &amp; DME Details">SSB Constable 2020 Recruitment Exam Pattern &amp; Syllabus: Check Physical Test (PET &amp; PST), Written Exam (CET), Skill Test &amp; DME Details</a>
</li>
<li>
<a href="/articles/upsc-cse-2019-marks-to-be-uploaded-after-7-september-check-upsc-civil-services-latest-updates-here-1597844515-1?ref=rel_stories_inarticle" title="UPSC CSE 2019 Marks to be uploaded after final verdict of pending court cases, Check UPSC Civil Services Latest Updates  here">UPSC CSE 2019 Marks to be uploaded after final verdict of pending court cases, Check UPSC Civil Services Latest Updates  here</a>
</li>
<li>
<a href="/articles/soa-figures-in-times-world-ranking-again-1599562494-1?ref=rel_stories_inarticle" title="SOA Figures In Times World Ranking Again">SOA Figures In Times World Ranking Again</a>
</li>
<li>
<a href="/articles/oil-india-recruitment-2020-for-paramedical-posts-1599557370-1?ref=rel_stories_inarticle" title="Oil India Recruitment 2020 for Paramedical Posts, Check Details Here">Oil India Recruitment 2020 for Paramedical Posts, Check Details Here</a>
</li>
<li>
<a href="/articles/gpsc-law-officer-provisional-list-2020-1599559361-1?ref=rel_stories_inarticle" title="GPSC Provisional Result 2020 Out for Law Officer Class-2 Posts @gpsc.gujarat.gov.in, Check Details ">GPSC Provisional Result 2020 Out for Law Officer Class-2 Posts @gpsc.gujarat.gov.in, Check Details </a>
</li>
</ul>
</div><script>
		$(function() {
			if($('#jjRecArticle').length) {
				$('#jjRecArticle').html(jjRecArticleHtml);
			}
		});
		</script>
</div><!--ls:end[component-1566557904320]--></div><div class="ls-cmp-wrap" id="w1559806464195"><!--ls:begin[component-1559806464195]--><div class="iw_component" id="1559806464195"><script>
					var gtmCd = {};
					gtmCd.event = 'pageview';
			
										var gcdName = $('#gcdName').val();
										gtmCd.category = gcdName;
										
								gtmCd.page_type = 'Detail';
								
								var auth = $('.Author-article').text();
								gtmCd.author = auth;
								
								var wc = $('#wordCount').val();
								gtmCd.word_count =  wc;
								
									gtmCd.language = 'English';
								
								var articleDate = $('.date-article').text();
								gtmCd.publish_date = articleDate;
								
									var series = $('#series').val();
									gtmCd.series = series;
									
								var contentPref = $('#contentPref').val();
								gtmCd.content_preferences = contentPref;
								
									var sections = $('#sections').val();
									gtmCd.sections = sections;
									
								gtmCd.storyID = '1599563465';
								
								var brandedContent = $('#brandedContent').val();
								gtmCd.branded_content = brandedContent;
								
								var compaign = $('#compaign').val();
								gtmCd.Campaign_name = compaign;
								
			dataLayer.push(gtmCd);
		</script>
</div><!--ls:end[component-1559806464195]--></div></div></div><div class="ls-area body-RHS" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen57568880-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464206"><!--ls:begin[component-1559806464206]--><div class="iw_component" id="1559806464206"><div id="articleLHS"></div>
</div><!--ls:end[component-1559806464206]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row" id="ls-row-3"><div class="ls-fxr" id="ls-gen57568881-ls-fxr"><div class="ls-area footer-fx" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen57568882-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464207"><!--ls:begin[component-1559806464207]--><div class="iw_component" id="1559806464207"><div class="fullFooter">
<div class="foot_news">
<h2>Latest News</h2>
<ul>
<li>
<h3 class="fot-list">
<a href="/articles/bpsc-assistant-professor-recruitment-notification-1599024018-1?ref=footer_reco">BPSC Assistant Professor Recruitment 2020: Notification Out for 306 Posts, Apply Online @bpsc.bih.nic.in</a>
</h3>just now</li>
<li>
<h3 class="fot-list">
<a href="/articles/ncert-solutions-for-class-11-english-hornbill-textbook-poetry-all-chapters-1599563465-1?ref=footer_reco">NCERT Solutions for Class 11 English (Hornbill Textbook): Poetry - All Chapters</a>
</h3>17 mins ago</li>
<li>
<h3 class="fot-list">
<a href="/articles/ssb-constable-2020-recruitment-exam-pattern-syllabus-physical-test-pet-pst-written-exam-cet-skill-test-dme-1599563285-1?ref=footer_reco">SSB Constable 2020 Recruitment Exam Pattern &amp; Syllabus: Check Physical Test (PET &amp; PST), Written Exam (CET), Skill Test &amp; DME Details</a>
</h3>20 mins ago</li>
<li>
<h3 class="fot-list">
<a href="/articles/upsc-cse-2019-marks-to-be-uploaded-after-7-september-check-upsc-civil-services-latest-updates-here-1597844515-1?ref=footer_reco">UPSC CSE 2019 Marks to be uploaded after final verdict of pending court cases, Check UPSC Civil Services Latest Updates  here</a>
</h3>26 mins ago</li>
<li>
<h3 class="fot-list">
<a href="/articles/soa-figures-in-times-world-ranking-again-1599562494-1?ref=footer_reco">SOA Figures In Times World Ranking Again</a>
</h3>30 mins ago</li>
<li>
<h3 class="fot-list">
<a href="/articles/bel-recruitment-2020-1599561308-2?ref=footer_reco">BEL भर्ती 2020: 37 प्रोजेक्ट इंजीनियर-I पदों की वेकेंसी के लिए करें आवेदन</a>
</h3>56 mins ago</li>
</ul>
</div>
</div><footer class="text-center">
<h5>QUICK LINKS</h5>
<ul class="foot-link">
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/register">Register</a>
</li>
<li>
<a href="/contact-us">Contact us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise with Us </a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-of-use">Terms &amp; Conditions</a>
</li>
</ul>
<div class="copyright">Jagran Prakashan Ltd @ 2020</div>
</footer><script>

$(document).ready(function(){readCookie("hide")||$("#gdprbx").show(),$("#close").click(function(){return $("#gdprbx").hide(),createCookie("hide",!0,60),!1})});

function createCookie(e,t,n){if(n){var r=new Date;r.setTime(r.getTime()+24*n*60*60*1e3);var i="; expires="+r.toGMTString()}else i="";document.cookie=e+"="+t+i+"; path=/"}function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),r=0;r<n.length;r++){for(var i=n[r];" "==i.charAt(0);)i=i.substring(1,i.length);if(0==i.indexOf(t))return i.substring(t.length,i.length)}return!1}

</script><div style="display:none" id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a href="https://www.jagranjosh.com/privacy-policy">Privacy Policy</a> and <a href="https://www.jagranjosh.com/cookies-policy">Cookie Policy</a>.
   <a href="javascript:void(0)" class="closegdper" id="close">OK</a>
</div>
</div><style>
/*Footer */
.sticky{position:fixed;bottom:0; width:100%; background-color:#fff; z-index:1;-webkit-box-shadow:0px -2px 5px 0px rgba(0, 0, 0, 0.07);-moz-box-shadow: 0px -2px 5px 0px rgba(0, 0, 0, 0.07);box-shadow: 0px -2px 5px 0px rgba(0, 0, 0, 0.07);}
.sticky ul{display:flex;}
.sticky ul li{width:100%; text-align:center;}
.sticky ul li a{font-size:9px;padding:7px 0 2px 0;display: block;font-weight: bold;text-transform: uppercase;}
.sticky ul li a .icon{background-image: url("/Resources/joshMobile/LiteV/images/sprite.png?v05"); height:20px; width:21px; display: block; margin:0 auto;background-size: cover;}
.sticky ul li a i.latest{background-position:0 0;}
.sticky ul li a .popular{background-position:0 -21px;}
.sticky ul li a .hindi{background-position:0 -42px;}
.sticky ul li a .topic{background-position:0 -63px;}
.sticky ul li a .cart{background-position:0 -148px;}
.sticky ul li a .feed{background-position:0 -400px;}
body.fullover{overflow: hidden !important;} 
footer{padding:3px 0 3px;width:100%;background: #000;text-align: center;}
footer ul{padding: 8px 0;margin:0 15px;}
footer li{vertical-align:top;display:inline-block;text-align:center; color:#000;}
footer li a{color:#fff;font-size: 12px;}
footer h5{margin:10px 0 0; display:none;}
ul.foot-cate{border-bottom:solid 1px #ddd; display:none;}
ul.foot-cate li{clear:both; text-align:left; display:block; font-size:13px;}
ul.foot-cate li b{float:left; margin-right:10px; text-transform:uppercase;}
.other-site{border-bottom:solid 1px #ddd; display:none;}
ul.other-site li a, ul.foot-link li a, ul.social li a{margin:0 8px; display:block;}
.copyright{background: #000;color:#fff;padding:5px 0;border-top: 1px solid #464646;font-size: 13px;}

/*cookie Policy */
#gdprbx{padding:25px 20px;position:fixed;bottom:-100px;z-index:9999;left:0;right:0;background:#333;box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4);text-align:center;animation:slideup 5s 1.0s 1 ease forwards;-webkit-animation: slideup 5s 1.0s 1 ease forwards;-moz-animation:slideup 5s 1.0s 1 ease forwards;border-top: 1px solid #2d2d2d;}
#gdprbx .closegdper{background: #fec722;padding:6px 14px;color: #131212;margin: 10px auto 0;border-radius: 3px;display: block;width: 22px;}
.cookiebox{padding:1px 10px;font-size:12px;line-height:17px;color: #fff;}
.cookiebox a{color: #51adf1;font-weight:bold;}
@keyframes slideup {100% {transform: translateY(-100px);}}
@-webkit-keyframes slideup {100% {-webkit-transform: translateY(-100px);}}
@-moz-keyframes slideup {100% {-moz-transform: translateY(-100px);}}


.footer_news{width: 100%;background: #000;display: flex;margin: auto;}
.foot_news{float: none;clear: both;margin:10px 20px 20px;background: #fff;padding:13px 0;text-align: left;    border-radius: 5px;}
.foot_news h2{color:#000;margin-bottom:6px;font-size: 18px;margin-left:12px;display: inline-block;border-bottom: 2px solid #000;}
.foot_news .fot-list {margin-bottom:2px;white-space: initial;margin: 0;}
.foot_news ul{}
.foot_news li{display:block;margin-bottom: 12px;padding: 4px 13px;box-sizing: border-box;font-size: 9px;text-transform: uppercase;color: #717171;text-align: left;border-bottom: 1px solid #eee;}
.foot_news li:last-child{border-bottom:none;}
.foot_news li a{color:#000;font-size:13px;display:block;line-height:22px;font-family: 'Roboto', sans-serif;font-weight: 600;text-transform: none;}
.foot_news li:nth-child(3),.foot_news li:nth-child(6){margin-right:0;}

@media (min-width:728px){
.foot_news{max-width: 1000px;border-bottom:none;    margin: auto;    background: none;}
.foot_news ul{display: flex;flex-wrap: wrap;}
.foot_news li {width: 31.3%; border:none;background: #fff;padding:5px 14px;margin-right: 2%; border-radius:5px;}
.fullFooter{background: #e1e6ea;clear: both;}
.foot_news li:nth-child(3), .foot_news li:nth-child(6) {margin-right: 0;}
.foot_news h2{border:0;margin-left: 1px;margin-bottom: 10px;}
}


</style><script>
    
  var izoo = false;
    $(window).scroll(function() {
        if ($(window).scrollTop() >= 1 && izoo == false) {
            izoo = true;
            var iz = document.createElement("script");
            iz.type = "text/javascript";
            iz.src = "https://cdn.izooto.com/scripts/52b51f8d69b90ab6ccbccb41d1ae4e4835c940c4.js";
            $("body").append(iz);
        }
    });
	
</script><script>window._izq = window._izq || []; window._izq.push(["init"]);</script><script>
console.log('get gtmCd.sections : ' +gtmCd.sections);
window._izq.push(["userProfile",{"add":{ "Category":[gtmCd.sections]} }]);
console.log("izooto gtmCd.sections Izoo: " + gtmCd.sections+ " sent");

</script><script> 
	   
		 var gCdIzoo = false;
		 $(window).scroll(function() {
			if(izoo == true && gCdIzoo == false) {
				 if(!(typeof _izooto === 'undefined' || _izooto === null)) {
					var izoId = _izooto.getBrowserKeyFromToken(_izooto.getStorage("iztoken"));
					//console.log('izoId : ' + izoId);
					if(izoId != '')	{
						var gcd = [];
						gcd.dimension23 = izoId;
						ga('send', 'event', 'tvc_izooto', 'page_Scroll', 'jagranjosh.com', gcd);
						//console.log('send gcd izoId : ' + izoId);
					}
					gCdIzoo = true;
				}
			   
			}
		});
	
</script><script>
        console.log('izoId Param ');

	if(!(typeof ga === 'undefined' || ga === null)) {
		ga(function(obj) {
			var cat = obj.get('dimension1');
			if(cat != ''){
				window._izq.push(["userProfile",{"add":{ "Category":[cat]} }]);
				console.log("izooto category : " + cat + " sent");
			}
		});
	}
</script>
</div><!--ls:end[component-1559806464207]--></div><div class="ls-cmp-wrap" id="w1559806464281"><!--ls:begin[component-1559806464281]--><div class="iw_component" id="1559806464281"><div style="height:1px; width:1px;" id="target-5"></div>
</div><!--ls:end[component-1559806464281]--></div><div class="ls-cmp-wrap" id="w1560954488977"><!--ls:begin[component-1560954488977]--><div class="iw_component" id="1560954488977">  
  



<!-- Interstitial_1x1 -->
<div id="target-5"> </div>

<!-- sticky_1
<div  class="stickyad">
<div id="target-6"> </div>
</div>
	 -->		
			
<script>

var isScrolled = 0;
window.addEventListener('scroll', function() {
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {
            resolve(1);
        } else {			
			 if (id == 'jagrancss') {
			 if(isScrolled == 0){	
			 
			 function showAds(showid, i){
					var para = document.createElement("script");
					var divbx = document.createElement("div");
					divbx.id=showid;
					var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
					var t = document.createTextNode(a);   
					para.appendChild(t);
					divbx.appendChild(para);   
					document.getElementById("target-"+i).appendChild(divbx);  
				   }				
				
				    if(document.getElementById('target-1')){showAds('top_300x250', 1)};	
				    if(document.getElementById('target-2')){showAds('bottom_300x250', 2)};
					if(document.getElementById('target-3')){showAds('bottom_300x250_2', 3)};	
					if(document.getElementById('target-4')){showAds('bottom_300x250_3', 4)};				
			 		if(document.getElementById('target-5')){showAds('Interstitial_1x1', 5)};
					if(document.getElementById('target-11')){showAds('Midarticle_1', 11)};
					//if(document.getElementById('target-6')){showAds('sticky_1', 6)};	

			 	 	var htmlUrl="";
			 	 	if($('#jdevice').val() == 'w'){ 
						htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g-w.html";
					} else { 
					htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g.html";
					}
					$.get(htmlUrl, function (data) {	
			      $(".appendToThis").append(data); 	
				    $('body').attr('id', 'jagrancss'); 
					
					});
						
				isScrolled=1;	
			 }
					
            }		
            resolve(1);
        }
    });
	
}
</script>
</div><!--ls:end[component-1560954488977]--></div></div></div><div class="ls-row-clr"></div></div></div></div></div><!--ls:end[body]--></body></html>