<!DOCTYPE html>
<html><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>How to initiate UPI transactions without using internet? Step-by-Step Guide </title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="upi transactions without internet, upi payment without internet jio, offline upi payment, *99# not"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="UPI is one of the most used and trusted modes of transactions. And with the latest update, now UPI transactions can be easily initiated without an active internet connection."><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[favicon]--><link type="image/x-icon" href="/Resources/edu2/images/favicon.ico" rel="shortcut icon"><!--ls:end[favicon]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/joshMobile/LiteV/js/scripts.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta name="news_keywords" content="upi transactions without internet, upi payment without internet jio, offline upi payment, *99# not working, offline upi payment code, offiline upi payment limit, upi without smartphone, upi transaction without internet, make upi payment without internet, using upi without internet, upi without net" /><meta property="og:site_name" content="Jagranjosh.com" /><meta property="og:type" content="article"/><meta property="og:title" content="How to initiate UPI transactions without using internet? Step-by-Step Guide " /><meta property="og:description" content="UPI is one of the most used and trusted modes of transactions. And with the latest update, now UPI transactions can be easily initiated without an" /><meta property="og:image" content="https://img.jagranjosh.com/images/2022/November/23112022/upi-transaction-without-internet.jpg" /><meta property="og:url" content="https://www.jagranjosh.com/general-knowledge/how-to-initiate-upi-transactions-without-using-internet-stepbystep-guide-1669190378-1" /><meta property="article:published_time" content="2022-11-23T14:45:00+05:30" /><meta property="article:modified_time" content="2022-11-23T15:16:00+05:30" /><meta property="article:publisher" content="https://www.facebook.com/jagranjosh" /><meta property="fb:admins" content="166816780017302" /><meta property="fb:pages" content="166816780017302" /><meta name="DC.date.issued" content="2022-11-23T14:45:00+05:30" /><link href="https://plus.google.com/107410591890685461725" rel="publisher" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:site" content="@Jagranjosh" /><meta name="twitter:url" content="https://www.jagranjosh.com/general-knowledge/how-to-initiate-upi-transactions-without-using-internet-stepbystep-guide-1669190378-1" /><meta name="twitter:title" content="How to initiate UPI transactions without using internet? Step-by-Step Guide " /><meta name="twitter:description" content="UPI is one of the most used and trusted modes of transactions. And with the latest update, now UPI transactions can be easily initiated without an" /><meta name="twitter:image" content="https://img.jagranjosh.com/images/2022/November/23112022/upi-transaction-without-internet.jpg" /><meta itemprop="name" content="How to initiate UPI transactions without using internet? Step-by-Step Guide " /><meta itemprop="description" content="UPI is one of the most used and trusted modes of transactions. And with the latest update, now UPI transactions can be easily initiated without an" /><meta itemprop="image" content="images/2022/November/23112022/upi-transaction-without-internet.jpg" /><meta itemprop="publisher" content="Jagranjosh.com" /><meta itemprop="url" content="https://www.jagranjosh.com/general-knowledge/how-to-initiate-upi-transactions-without-using-internet-stepbystep-guide-1669190378-1" /><meta itemprop="editor" content="www.jagranjosh.com" /><meta itemprop="headline" content="How to initiate UPI transactions without using internet? Step-by-Step Guide " /><meta itemprop="inLanguage" content="English" /><meta itemprop="sourceOrganization" content="Jagranjosh.com" /><meta itemprop="keywords" content="upi transactions without internet, upi payment without internet jio, offline upi payment, *99# not working, offline upi payment code, offiline upi payment limit, upi without smartphone, upi transaction without internet, make upi payment without internet, using upi without internet, upi without net" /><meta itemprop="datePublished" content="2022-11-23T14:45:00+05:30" /><meta itemprop="dateModified" content="2022-11-23T15:16:00+05:30" /><link rel="canonical" href="https://www.jagranjosh.com/general-knowledge/how-to-initiate-upi-transactions-without-using-internet-stepbystep-guide-1669190378-1" /><link rel="amphtml" href="https://www.jagranjosh.com/general-knowledge/amp/how-to-initiate-upi-transactions-without-using-internet-stepbystep-guide-1669190378-1" /><link rel="dns-prefetch" href="https://cdn.vuukle.com/"><link rel="dns-prefetch" href="https://api.vuukle.com/"><link rel="dns-prefetch" href="https://vuukle.com/"><link rel="preconnect" href="https://cdn.vuukle.com/"><link rel="preconnect" href="https://api.vuukle.com/"><link rel="preconnect" href="https://vuukle.com/"><meta name="robots" content="max-image-preview:large"><script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script> (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N62LNQ');</script> <link rel="manifest" href="/manifest.json"><script type="application/ld+json">
{"@context":"https://schema.org","@type":"FAQPage","mainEntity":[{"@type":"Question","name":"How do I make an offline payment ","acceptedAnswer":{"@type":"Answer","text":"Use USSD Service  99  "}},{"@type":"Question","name":"Is PhonePe available without internet ","acceptedAnswer":{"@type":"Answer","text":"Yes  you need to dial  99    also known as the USSD service "}},{"@type":"Question","name":"Does UPI work without the internet ","acceptedAnswer":{"@type":"Answer","text":"Yes  UPI is also available for non Internet based mobile devices in the form of a dialing option "}},{"@type":"Question","name":"How do I pay without using internet ","acceptedAnswer":{"@type":"Answer","text":"Use the  99  USSD code on your phone s dialer "}}]}</script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><script type="application/ld+json">{"@context":["http://schema.org"],"@type":["BreadcrumbList"],"itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.jagranjosh.com","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.jagranjosh.com/general-knowledge","name":"general-knowledge"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.jagranjosh.com/general-knowledge-current-gk-1488976010-1","name":"Current GK"}}]}</script> <script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.jagranjosh.com/general-knowledge/how-to-initiate-upi-transactions-without-using-internet-stepbystep-guide-1669190378-1"},"inLanguage":"en","headline":"How to initiate UPI transactions without using internet? Step-by-Step Guide","description":"UPI is one of the most used and trusted modes of transactions. And with the latest update, now UPI transactions can be easily initiated without an active internet connection.","keywords":"upi transactions without internet, upi payment without internet jio, offline upi payment, *99# not working, offline upi payment code, offiline upi payment limit, upi without smartphone, upi transaction without internet, make upi payment without internet, using upi without internet, upi without net","articleBody":"Smaller coin denomination requests and coin jingling are now relics of the past. Users can transfer money between accounts using UPI, which is the newest and safest method of transaction. However, because of slow or poor network reception, conducting online transactions frequently puts us in awkward situations. However, not many of us are aware that there is an offline procedure for starting UPI payments. But before landing on the offline method of UPI transactions, let's take a quick deets about UPI. What is UPI? The National Payments Corporation of India (NPCI) introduced the UPI payment system in 2016. The IMPS and NEFT payment systems from the past are modernized in this bank-led system. Customers can quickly and easily make real-time payments using only their smartphones thanks to the interoperable system. Users only need a mobile payment application and the recipient's virtual address in order to enable payment via phone. For all accounts, whether personal or to a nearby vendor, the same procedure is assumed. Know how UPI works and its benefits here. How to send money without active internet? The *99# service was launched by the National Payments Corporation of India (NPCI) to handle UPI services among Indian banks. Any registered mobile number can now easily access the transaction services by dialing *99#. Here is a step-by-step process to initiate a UPI transaction using the '*99#' USSD code from your smartphone. Step 1: Dial *99# from your registered mobile number which is linked to your bank account. Step 2: A menu bar will appear with a list of different services like:  Send Money Request Money Check Balance My Profile Pending Request Transactions UPI Pin  Step 3: To send money type 1. And tap on send. Step 4: Now type the number of option you select to make payment eg. Mobile Number, UPI ID, Saved Beneficiary, and others. Step 5: Enter the amount you want to send and tap on send. Step 6: Now enter the remark for the payment. Step 7: Enter the UPI pin to complete your transaction. Step 8: Your UPI transaction will be completed offline. Additionally, NPCI provides a variety of other services on its *99# service, including the ability to send and receive money between bank accounts, check your account's balance, set or modify your UPI PIN, and a whole lot more. Also Read: Difference between UPI, NEFT, IMPS, and RTGS","datePublished":"2022-11-23T14:45:00+05:30","dateModified":"2022-11-23T15:16:00+05:30","image":{"@type":"ImageObject","url":"https://img.jagranjosh.com/images/2022/November/23112022/upi-transaction-without-internet.jpg","width":1200,"height":675,"caption":"How to initiate UPI transaction without Internet?"},"author":{"@type":"Person","name":"Twinkle","url": "https://www.jagranjosh.com/author/twinkle"},"publisher":{"@type":"NewsMediaOrganization","name":"Jagran Josh","url": "https://www.jagranjosh.com","logo":{"@type":"ImageObject","url":"https://www.jagranjosh.com/Resources/joshMobile/images/josh-logo-schema.png","width":600,"height":60}}}</script><div class="ls-canvas" id="ls-canvas"><div class="ls-row" id="ls-row-1"><div class="ls-fxr" id="ls-gen37535214-ls-fxr"><div class="ls-area header-show" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen37535215-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464228"><!--ls:begin[component-1559806464228]--><div class="iw_component" id="1559806464228">
</div><!--ls:end[component-1559806464228]--></div><div class="ls-cmp-wrap" id="w1666863677497"><!--ls:begin[component-1666863677497]--><div class="iw_component" id="1666863677497"><script>
  var DesktopWidth = window.innerWidth>=1024 
</script><meta content="#fff" name="theme-color"><link href="https://img.jagranjosh.com/" rel="preconnect"><link href="https://pagead2.googlesyndication.com" rel="preconnect"><link href="//www.google-analytics.com" rel="preconnect"><script type="application/ld+json">{"@context":"https://schema.org","@type":["WebSite"],"url":"https://www.jagranjosh.com","potentialAction":{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://www.jagranjosh.com/search?{search_term_string}"},"query-input":{"@type":"PropertyValueSpecification","valueRequired":"https://schema.org/True","ValueName":"search_term_string"}}}</script><script type="application/ld+json">{"@context":"https://schema.org","@type":"Organization","name":"Jagran Josh","url":"https://www.jagranjosh.com/","logo":{"@type":"ImageObject","url":"https://www.jagranjosh.com/Resources/joshMobile/images/josh-logo-schema.png","width":600,"height":60},"sameAs":["https://www.facebook.com/jagranjosh/","https://twitter.com/jagranjosh","https://www.instagram.com/jagranjoshindia/","https://www.youtube.com/c/jagranjosh"]}</script><style>
/*Desktop Default*/
*{font-family:'Roboto',-apple-system,BlinkMacSystemFont,Segoe UI,sans-serif !important; -webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale; margin: 0px; padding: 0px; outline: none; list-style:none} 
body{background:#fff !important;font-family:'Roboto', sans-serif;line-height: 24px ; overflow-x:hidden;}a{color:#333;text-decoration:none;} a:hover{color:#de0000 !important; text-decoration:none}table{border-collapse:collapse;}  
input[type=text]:focus,textarea:focus{outline:none;}.mB10{margin-bottom:10px;}.fF{width:100%;float:left;}.fL{float:left;}.fR{float:right;}.clearall,.clearfix,.video-homecat,.video-article{clear:both;}.video-homecat{clear:both;margin:0 0 10px;}.ls-canvas .ls-cmp-wrap{padding:0;}.ls-row-clr{clear:both!important;}.ls-canvas .ls-area,.ls-canvas .ls-area-body{overflow:visible;}.ls-canvas .ls-area .ls-1st,.ls-canvas .iw_component{margin:0;}.mainHead > .wrapper > .fL > a >.mT10 {margin-top:0;}

/*Fix layout*/
.wraper{width:990px;margin:0 auto;}
.innercontent{background:#fff;border:none;width: 980px;margin:15px auto;padding: 5px 0;}
.landing-body{width:470px;}
.wrapper, .footer-area{ width:100% !important} 
img{border: none; max-width: 100%;}
header,section,footer{width:100%} 	
.container{max-width:1150px; margin:0 auto;}
/*For Web Ad*/
.Header_L {float:left !important;width:468px;}
.Header_R {float:right !important;width:468px;}
.Atf, .Btf{margin-bottom: 10px; min-height: 250px; }
.gutterAds{ position: relative;}
.GutterL {position: absolute;left: 3px;margin-right: 0;top: 0;width: 160px;display: block !important;text-align: left;}
.GutterR {position: absolute;right: 0 !important;margin-left: 500px;top: 0;width: 160px;display: block !important;left: auto;}
.stick{ position: fixed;}
.fL {float:left; }.fR {float:right; }.fF {width:100%;float:left;}.mB10{margin-bottom:10px;}.mR10{margin-right:10px;}
.networkAd{ clear:both; margin-top:20px; /*display: inline-block; */ max-width:990px; margin: auto}
.atf_top {display: block; margin:10px auto;width: 100%;text-align: center; min-height: 95px;} 

/*video Player title*/
.s_tittle {clear: both;margin-top: 10px;}
.s_tittle h3 {border-image: none;color: #000;font-size:14px;padding: 8px 0;}
.video-CA-EngLanding{margin-bottom:10px;}
.adDesk{display: block;}
.adMob{display: none;}
.body-RHS .Adplace, .atf, .btf{min-height: 250px;} 
@media(max-width:1266px){ .gutterAds{display:none;}}
 
 
@media(max-width:728px){
  .landing-body{width:100% !important;} 
  .atf_top{display:none}
  #aniview {overflow: hidden; } 
  .atf, .btf, .adArticle { clear: both; margin: 0px auto; text-align: center; position: relative; z-index: 1; background: #f5f5f5; padding-bottom: 8px; padding-top: 8px; display: block !important; } 
 .adDesk{display: none;}
  .adMob{display: block;}
  .networkAd {background:#eee; padding:10px 25px}
}
</style><style>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</style><style>
@media (min-width:1000px){body{padding-top: 0 !important;}.header-show {position: relative !important;}}
</style><div class="nav-wrap">
<style> .edu-award{ height: 20px; background:#000; margin:0 auto 0;text-align: center;  font-weight: 500;padding: 8px 10px 8px; line-height: 18px;border-bottom:1px solid #e6e6e6; font-size: 0.8rem; display: flex; justify-content: center; align-items: center;} .edu-award a{color: #ffe500;text-decoration: underline;} html body{ /*padding-top: 125px; */} .header-hide .edu-award{ display:none; position: fixed;top: -197px !important;} @media (max-width: 728px) {.edu-award{ padding:6px 10px;height: 30px; font-size: 0.7rem;} html body {   /*padding-top: 105px;*/} } </style>
<header>
<a title="Jagran Josh" class="logo" href="/">
<svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" enable-background="new 0 0 800 277.357" viewBox="0 0 800 277.357" height="38px" width="110px" y="0px" x="0px" id="Layer_1" version="1.1"> <path d="M561.592,159.845c0-9.734-1.253-18.672-3.68-26.833 c-2.451-8.153-6.038-15.214-10.886-21.242c-4.815-5.996-10.827-10.678-17.968-13.976c-7.187-3.305-15.461-5.007-24.94-5.062 c-9.336,0.054-17.503,1.757-24.604,5.062c-7.13,3.298-13.063,7.98-17.871,13.976c-4.774,6.028-8.4,13.089-10.868,21.242 c-2.404,8.161-3.644,17.098-3.644,26.833c0,9.727,1.239,18.663,3.69,26.864c2.421,8.161,6.047,15.244,10.853,21.298 c4.834,6.077,10.805,10.765,17.928,14.064c7.115,3.393,15.389,5.07,24.766,5.094c9.389-0.023,17.647-1.701,24.778-5.094 c7.132-3.3,13.092-7.987,17.912-14.064c4.816-6.054,8.457-13.137,10.925-21.298C560.339,178.508,561.583,169.571,561.592,159.845 M524.329,159.348c0.049,5.854-0.229,11.332-0.765,16.491c-0.566,5.089-1.55,9.586-3.003,13.418 c-1.396,3.898-3.456,6.899-6.053,9.096c-2.63,2.162-5.997,3.291-10.142,3.329c-4.035-0.038-7.437-1.167-10.024-3.329 c-2.594-2.196-4.662-5.197-6.1-9.096c-1.438-3.832-2.427-8.329-3.043-13.418c-0.559-5.159-0.838-10.637-0.783-16.491 c-0.055-5.786,0.225-11.281,0.783-16.497c0.502-5.191,1.517-9.79,2.946-13.79c1.43-4.002,3.483-7.181,6.127-9.464 c2.595-2.323,5.964-3.482,10.094-3.523c4.145,0.041,7.512,1.2,10.142,3.523c2.597,2.284,4.656,5.462,6.053,9.464 c1.453,4,2.437,8.599,3.003,13.79C524.1,148.066,524.378,153.562,524.329,159.348z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M665.025,186.054c0.041-3.763-0.376-7.421-1.256-10.814 c-0.918-3.456-2.498-6.754-4.757-9.918c-2.229-3.107-5.351-6.134-9.393-9.024c-4.024-2.828-9.158-5.583-15.382-8.232 c-3.346-1.446-6.283-2.98-8.767-4.632c-2.509-1.621-4.434-3.555-5.797-5.678c-1.334-2.132-2.022-4.649-2.022-7.483 c0-2.563,0.536-4.783,1.67-6.837c1.117-1.996,2.772-3.64,4.982-4.799c2.229-1.197,4.969-1.804,8.26-1.844 c2.817,0,5.5,0.351,8.023,1.046c2.483,0.695,4.761,1.51,6.724,2.556c2.021,1.007,3.699,2.053,4.969,3.14l9.127-21.42 c-3.292-2.075-6.827-3.784-10.564-5.206c-3.698-1.39-7.74-2.42-12.083-3.122c-4.407-0.688-9.279-1.046-14.614-1.046 c-6.54,0.047-12.433,1.078-17.721,3.138c-5.312,2.037-9.863,4.887-13.704,8.529c-3.785,3.633-6.708,7.857-8.743,12.656 c-2.046,4.849-3.091,10.03-3.13,15.604c-0.041,3.371,0.357,6.694,1.189,9.982c0.855,3.309,2.34,6.493,4.424,9.586 c2.117,3.079,5.094,6.036,8.888,8.807c3.81,2.762,8.649,5.349,14.59,7.69c4.023,1.573,7.227,3.241,9.673,4.977 c2.452,1.731,4.224,3.663,5.301,5.788c1.108,2.147,1.684,4.688,1.636,7.515c0,2.787-0.669,5.184-2.043,7.282 c-1.334,2.173-3.218,3.819-5.612,5.07c-2.405,1.19-5.249,1.808-8.475,1.839c-3.161,0-6.142-0.351-9.072-1.079 c-2.907-0.678-5.525-1.604-7.953-2.722c-2.396-1.127-4.409-2.341-6.062-3.652l-9.607,23.799c2.685,1.772,5.981,3.387,9.862,4.776 c3.883,1.396,8.234,2.515,12.985,3.387c4.767,0.781,9.832,1.183,15.132,1.229c7.716-0.047,14.616-1.134,20.74-3.22 c6.063-2.107,11.244-5.006,15.478-8.761c4.264-3.744,7.49-8.064,9.749-13.009C663.939,197.041,665.025,191.737,665.025,186.054" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M798.272,224.771v-90.916c0.041-5.44-0.791-10.621-2.421-15.414 c-1.645-4.861-4.232-9.152-7.762-12.92c-3.576-3.706-8.169-6.653-13.863-8.752c-5.718-2.173-12.592-3.26-20.691-3.307 c-5.056,0-9.86,0.527-14.438,1.573c-4.68,1.03-9.128,2.515-13.456,4.448V35.979h-37.524v188.791h37.524V119.927 c2.499-1.34,5.015-2.244,7.585-2.819c2.557-0.543,5.32-0.847,8.274-0.799c4.846,0.031,8.688,0.878,11.507,2.492 c2.811,1.636,4.84,3.816,6.014,6.587c1.206,2.717,1.772,5.791,1.726,9.2v90.182H798.272z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M433.405,34.549L422.247,0.042h-7.93l-11.234,34.506h7.258 l2.213-7.355h10.382l2.099,7.355H433.405z M421.856,22.508h-8.104l3.217-11.23c0.239-0.829,0.401-1.549,0.536-2.155 c0.158-0.647,0.23-1.118,0.304-1.469c0.048-0.345,0.072-0.544,0.072-0.544h0.086c0,0,0.033,0.199,0.08,0.544 c0.04,0.366,0.121,0.837,0.217,1.469c0.127,0.616,0.293,1.342,0.479,2.155L421.856,22.508z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M464.944,33.043v-18.75h-11.74v4.854h4.121v9.791 c-0.224,0.136-0.559,0.249-0.967,0.321c-0.398,0.111-0.941,0.174-1.588,0.19c-1.413,0-2.66-0.455-3.691-1.34 c-1.046-0.903-1.829-2.246-2.42-4.025c-0.565-1.797-0.854-4.041-0.854-6.741c0-2.78,0.336-5.055,0.999-6.828 c0.654-1.797,1.652-3.099,2.922-3.936c1.312-0.855,2.86-1.278,4.705-1.278c1.469,0.015,2.659,0.151,3.575,0.384 c0.952,0.253,1.679,0.541,2.215,0.87l2.37-5.007c-1.109-0.639-2.379-1.125-3.848-1.485c-1.519-0.344-3.235-0.527-5.28-0.527 c-2.491,0-4.719,0.432-6.669,1.286c-1.962,0.84-3.647,2.028-5.013,3.595c-1.359,1.558-2.411,3.401-3.122,5.549 c-0.735,2.157-1.096,4.552-1.096,7.196c0.01,2.754,0.313,5.231,0.982,7.449c0.632,2.205,1.598,4.066,2.922,5.63 c1.296,1.551,2.932,2.732,4.904,3.58c1.933,0.805,4.233,1.238,6.845,1.238c1.549,0,2.922-0.073,4.129-0.24 c1.156-0.145,2.188-0.376,3.138-0.654C463.379,33.865,464.2,33.489,464.944,33.043" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M500.869,34.544l-9.167-15.341v-0.096 c1.134-0.192,2.187-0.534,3.137-1.039c1.009-0.509,1.82-1.149,2.55-1.924c0.731-0.766,1.292-1.652,1.683-2.635 c0.398-0.998,0.583-2.044,0.6-3.186c0-2.205-0.479-4.097-1.461-5.734c-0.977-1.582-2.461-2.827-4.48-3.714 c-2.027-0.878-4.576-1.34-7.688-1.34c-2.158,0-4.107,0.199-5.849,0.556c-1.756,0.36-3.288,0.847-4.535,1.456v32.996h8.019V19.307 h0.08l8.187,15.237H500.869z M491.702,10.73c0,1.39-0.225,2.587-0.679,3.595c-0.466,1.005-1.151,1.757-2.086,2.3 c-0.935,0.55-2.092,0.831-3.522,0.831c-0.357,0-0.686-0.031-1.021-0.072c-0.313-0.041-0.559-0.08-0.719-0.136V4.59 c0.295-0.113,0.656-0.217,1.022-0.296c0.382-0.095,0.846-0.136,1.343-0.136c1.437,0,2.553,0.224,3.385,0.704 c0.822,0.494,1.413,1.221,1.756,2.203C491.542,8.031,491.717,9.245,491.702,10.73z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M536.907,34.549L525.727,0.042h-7.921l-11.236,34.506h7.281 l2.185-7.355h10.411l2.092,7.355H536.907z M525.336,22.508h-8.082l3.219-11.23c0.24-0.829,0.399-1.549,0.535-2.155 c0.129-0.647,0.208-1.118,0.288-1.469c0.064-0.345,0.071-0.544,0.071-0.544h0.111c0,0,0.017,0.199,0.041,0.544 c0.063,0.366,0.136,0.837,0.246,1.469c0.129,0.616,0.288,1.342,0.512,2.155L525.336,22.508z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M571.036,34.549V0.04h-6.86v17.553 c0,0.623,0.024,1.19,0.041,1.718c0.031,0.528,0.087,0.926,0.087,1.261c0.059,0.304,0.079,0.486,0.079,0.486l-0.119,0.01 c0,0-0.063-0.192-0.199-0.464c-0.161-0.31-0.36-0.733-0.615-1.213c-0.278-0.518-0.582-1.046-0.926-1.646L551.934,0.04h-7.178 v34.509h6.82V15.334c0-0.623,0-1.245-0.05-1.83c-0.016-0.542-0.063-1.014-0.079-1.39c-0.038-0.351-0.064-0.518-0.064-0.518 l0.089-0.009c0,0,0.104,0.176,0.246,0.521c0.152,0.341,0.361,0.79,0.633,1.35c0.263,0.543,0.59,1.124,0.925,1.731l11.501,19.359 H571.036z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M382.717,231.839c0,13.44-7.219,21.888-26.954,21.888 c-5.213,0-10.315-0.575-15.108-1.492l-7.443,22.44c8.649,1.7,18.696,2.683,29.292,2.683c33.204,0,58.266-15.581,58.266-49.815 V59.313h-38.053V231.839z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M387.229,35.746c0,2.787-1.503,4.534-5.583,4.534 c-1.085,0-2.141-0.12-3.14-0.31l-1.541,4.647c1.79,0.351,3.872,0.559,6.068,0.559c6.877,0,12.074-3.225,12.074-10.327V0h-7.879 V35.746z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/> <path d="M310.527,155.379l-140.772,66.559h159.203C327.706,197.976,321.181,175.415,310.527,155.379" fill="#F48120"/> <path d="M97.917,69.871C37.215,98.584,1.663,158.96,1.626,221.938h20.097c-0.2-35.12,11.917-70.411,37.109-98.71 C112.899,62.465,206,57.07,266.743,111.152l-98.625,110.786h1.637l152.088-71.907C282.162,66.056,181.873,30.169,97.917,69.871" fill="#EC1C24"/> <path d="M68.324,185.866c16.794-56.604,76.306-88.883,132.882-72.076l-31.587,106.458l97.125-109.098 c-60.743-54.083-153.843-48.686-207.91,12.076c-25.192,28.302-37.31,63.593-37.113,98.713h42.43 C63.517,210.069,64.752,197.911,68.324,185.866" fill="#F48120"/> <path d="M169.822,145.674c-42.125,0-76.278,33.889-76.484,76.421h152.507 C246.051,179.563,211.922,145.674,169.822,145.674" fill="#FFF100"/> <path d="M169.822,145.674c7.306,0,14.36,1.041,21.049,2.951l10.336-34.837 c-56.578-16.806-116.09,15.474-132.884,72.076c-3.571,12.045-4.803,24.207-4.172,36.073h29.19 C93.631,179.481,127.75,145.674,169.822,145.674" fill="#FCB713"/> </svg></a><span onclick="ga('send', 'event','Mobile_Header','Search','click', 1);" class="searchbutton"><i class="search_expend"></i></span>
<div class="nav">
<span class="mob-icon"></span>
</div>
<div style="display:none;" id="mob-nav-list">
<div class="mask-nav"></div>
<ul>
<li class="tophead">
<div class="right">
<i class="cross"></i>
</div>
</li>
<li>
<div class="categories">
<a href="/school?ref=nav_dd">School &amp; Boards</a><a href="/institutes-colleges?ref=nav_dd">College Admission</a><a href="/government-jobs?ref=nav_dd">Govt Jobs Alert &amp; Prep</a><a href="/exams?ref=nav_dd">Exams</a><a href="/current-affairs?ref=nav_dd">Current Affairs</a><a href="/general-knowledge?ref=nav_dd">General Knowledge</a><a href="/careers?ref=nav_dd">Careers</a><a href="/videos?ref=nav_dd">Videos</a><a href="/news?ref=nav_dd">Education News</a><a target="_blank" rel="noreferrer noopener" href="https://mocktest.jagranjosh.com/?ref=nav_dd">Quiz &amp; Mock Tests</a><a target="_blank" rel="noreferrer noopener" href="https://testchampion.jagranjosh.com/ebooks.html?dir=desc&amp;order=createat">Ebooks</a><a href="/results?ref=nav_dd">Results</a><a href="/hindi?ref=nav_dd"><b>हिन्दी</b></a><a target="_blank" rel="noreferrer noopener" href="https://www.jagrantv.com/education?utm_source=josh-web-click&amp;utm_medium=josh-web-button&amp;utm_campaign=josh-web">Jagran TV</a><a href="https://play.jagran.com/index.php?utm_source=Josh+Web&amp;utm_medium=Tab&amp;utm_campaign=Home" rel="nofollow">  Jagran Play</a><a href="/sitemap?ref=nav_dd">View All Categories</a>
</div>
</li>
</ul>
</div>
<div class="hashtag">
<ul>
<li>
<a href="/school?ref=nav_dd">School</a>
</li>
<li>
<a href="/institutes-colleges?ref=nav_dd">Colleges</a>
</li>
<li>
<a href="/government-jobs?ref=nav_dd">Jobs</a>
</li>
<li>
<a href="/exams?ref=nav_dd">Exams</a>
</li>
<li>
<a href="/results?ref=nav_dd">Results</a>
</li>
<li>
<a target="_blank" rel="noreferrer noopener" href="https://bit.ly/3m5PV4X">SRM University</a>
</li>
<li>
<a href="/careers?ref=nav_dd">Career</a>
</li>
<li>
<a href="/current-affairs?ref=nav_dd">Current Affairs</a>
</li>
<li>
<a href="/general-knowledge?ref=nav_dd">GK</a>
</li>
<li>
<a href="/engineering?ref=nav_dd">JEE</a>
</li>
<li>
<a href="/mba?ref=nav_dd">MBA</a>
</li>
<li>
<a href="/news?ref=nav_dd">News</a>
</li>
<li class="mock-test">
<a target="_blank" rel="noreferrer noopener" href="https://mocktest.jagranjosh.com/"><span>New</span>Mock Test</a>
</li>
<li>
<a target="_blank" rel="noreferrer noopener" href="https://quiz.jagranjosh.com/?ref=nav_dd">Quiz</a>
</li>
<li>
<a href="/videos?ref=nav_dd">Videos</a>
</li>
<li>
<a href="/hindi?ref=nav_dd">हिन्दी</a>
</li>
</ul>
</div>
</header>
</div><script>
$(document).ready(function(){
//hamburger
$(".nav, #stickymenu").click(function(){
$('#mob-nav-list').toggle();
$("body").addClass("stopscroll"); });
$(".cross, .mask-nav").click(function(){
$('#mob-nav-list').toggle();
$("body").removeClass("stopscroll");
});

//subNav
$(".hashSub a").click(function(){
  $(this).next(".hashPop").toggle(); });
$(".hashClose").click(function(){
  $(".hashPop").hide(); });

// search
$(".searchbutton, .close, .searchMask").click(function(){
$("#search-box").toggleClass("main").toggleClass("searchMask");});   
});

//image attribute h  w
document.addEventListener("DOMContentLoaded", function(){var imgE2 = document.getElementsByTagName('img'); for (var n=0; n<imgE2.length; n++) {imgE2[n].setAttribute('width',imgE2[n].offsetWidth); imgE2[n].setAttribute('height','100%'); } }); 




$(document).ready(function() {

// wrap iframe
 
$('p iframe').wrap('<div class="video-cont"></div>');

//iFrame Discription
$('iframe').each(function(){
    var frameTitle = $(this).attr('title');
    if (typeof frameTitle == typeof undefined || frameTitle == false) {
    var $frameI = $(this);
    var filename = $frameI.attr('src')
   $frameI.attr('title', 'jagran josh video');
  }
  });

//Alt attribute 
  $('img').each(function(){
    var attr = $(this).attr('alt');
    if (typeof attr == typeof undefined || attr == false) {
    var $img = $(this);
    var filename = $img.attr('src')
   $img.attr('alt', 'jagran josh');
  } 
  });

//target attribute 
  $('a').each(function(){
    if ( $(this).attr('target') == '_blank'){
      $(this).attr('rel','noopener noreferrer nofollow');
    }
  }) 

//Remove strong > strong
// var pTags = $( "strong" );
// if ( pTags.parent().is( "strong" ) ) {pTags.unwrap(); }

});


//Add Langugae attr
$(function() { 
if($("#locale").val() == 1){
    //alert("eng");
    $('html').attr('lang','en');
        } 
else if ($("#locale").val() == 2){
    //alert("hindi");
    $('html').attr('lang','hi'); }
});



 //Show rhs comp

      $(function () {
          var header = $(".Registerform");
          $(window).scroll(function () {
              var scroll = $(window).scrollTop();

              if (scroll >= 1) {
                  header.addClass('ShowDiv');
                          //.addClass("ShowDiv");
              }  
          });
      }); 
</script><div style="display:none;">
<script>var _comscore = _comscore || [];
      _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1"  });
      (function() {
      var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
      s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
      el.parentNode.insertBefore(s, el);
      })();</script>
<noscript style="display:inline; height:0px;">
<img alt="comScore pixel" src="https://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript>
<script>
      if (DesktopWidth) {
	_atrk_opts = { atrk_acct:"aQ8Ai1a4ZP008X",
      domain:"jagranjosh.com",dynamic: true};
      (function() { var as = document.createElement('script'); as.type =
      'text/javascript'; as.async = true; as.src =
      "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s =
      document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as,
      s); })();
    }
	  </script>
<div style="height:0px;">
<script type="text/javascript">/* */
          var google_conversion_id = 998850404;
          var google_custom_params = window.google_tag_params;
          var google_remarketing_only = true;
          /* */</script><script src="//www.googleadservices.com/pagead/conversion.js" type="text/javascript"></script>
<noscript style="display:inline; height:0px;">
<img src="//googleads.g.doubleclick.net/pagead/viewthroughconversion/998850404/?value=0&amp;guid=ON&amp;script=0" alt="Google Conversion pixel" style="border-style:none;" width="1" height="1"></noscript>
</div>
<script type="text/javascript">
  if (DesktopWidth) {
_atrk_opts = { atrk_acct:"aQ8Ai1a4ZP008X", domain:"jagranjosh.com",dynamic: true};
(function() { var as = document.createElement('script'); as.type = 'text/javascript'; as.async = true; as.src = "https://d31qbv1cthcecs.cloudfront.net/atrk.js"; var s = document.getElementsByTagName('script')[0];s.parentNode.insertBefore(as, s); })();
}
</script>
<noscript style="display:inline; height:0px;">
<img alt="Alexa Certify pixel" width="1" height="1" style="display:none" src="https://d5nxst8fruw4z.cloudfront.net/atrk.gif?account=aQ8Ai1a4ZP008X"></noscript>
</div><script type="text/javascript"> var sourceName = 'jagran'; </script>
</div><!--ls:end[component-1666863677497]--></div><div class="ls-cmp-wrap" id="w1623666926147"><!--ls:begin[component-1623666926147]--><div class="iw_component" id="1623666926147"><script>var googletag = googletag || {};googletag.cmd = googletag.cmd || [];</script><script>
googletag.cmd.push(function() {


if (DesktopWidth){
      
      googletag.defineSlot('/13276288/Josh/Desktop/General-Knowledge/Detail/Header_1',[[980, 60], [980, 50], [728, 90]], 'Header_1').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/Desktop/General-Knowledge/Detail/Gutter_LHS', [[160, 600], [120, 600]], 'Gutter_LHS').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/Desktop/General-Knowledge/Detail/Gutter_RHS', [[160, 600], [120, 600]], 'Gutter_RHS').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/Desktop/General-Knowledge/Detail/ATF_1', [[300, 600], [300, 250]], 'ATF_1').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/Desktop/General-Knowledge/Detail/ATF_2', [[300, 600], [300, 250]], 'ATF_2').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/Desktop/General-Knowledge/Detail/ATF_3', [[300, 600], [300, 250]], 'ATF_3').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/Desktop/General-Knowledge/Detail/Interstitial_1x1', [1, 1], 'Interstitial_1x1_W').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/Desktop/General-Knowledge/Detail/Midarticle_480x320', [[480, 320], [300, 300], [300, 250], [336, 280]], 'Midarticle_1').addService(googletag.pubads()); 
 
} else {
      
      googletag.defineSlot('/13276288/Josh/lite/General-Knowledge/Detail/atf_320x50_1', [[300, 250], [336, 280]], 'atf_1').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/lite/General-Knowledge/Detail/btf_300x250_1', [[300, 250], [336, 280]], 'btf_1').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/lite/General-Knowledge/Detail/btf_300x250_2', [[300, 250], [336, 280]], 'btf_2').addService(googletag.pubads());
      googletag.defineSlot('/13276288/Josh/lite/General-Knowledge/Detail/btf_300x250_3', [[300, 250], [336, 280]], 'btf_3').addService(googletag.pubads()); 
      googletag.defineSlot('/13276288/Josh/lite/General-Knowledge/Detail/interstitial_1x1', [1, 1], 'Interstitial_1x1').addService(googletag.pubads()); 
}

 


	var fullurl = "https://www.jagranjosh.com" + window.location.pathname;
	googletag.pubads().set("page_url", fullurl);
	googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Josh_Category', 'General Knowledge');
	googletag.pubads().setTargeting('Josh_Series', 'Jobs');
	googletag.pubads().setTargeting('Josh_Section', 'GK and Aptitude');
	googletag.enableServices();
  });
</script><script> 

if (DesktopWidth) {
  
} else {
    window.googletag = window.googletag || { cmd: [] };
        googletag.cmd.push(function() {
          var slot = googletag.defineOutOfPageSlot(
            '/13276288/josh/lite/general-knowledge/detail/Interstitial_Vignette',
            googletag.enums.OutOfPageFormat.INTERSTITIAL,
          );
          if (slot) slot.addService(googletag.pubads());
          googletag.enableServices();
          googletag.display(slot);
        });
}
</script>
</div><!--ls:end[component-1623666926147]--></div><div class="ls-cmp-wrap" id="w1583492286864"><!--ls:begin[component-1583492286864]--><div class="iw_component" id="1583492286864">
</div><!--ls:end[component-1583492286864]--></div><div class="ls-cmp-wrap" id="w1583492286865"><!--ls:begin[component-1583492286865]--><div class="iw_component" id="1583492286865"><div class="search-sec">
<script>	
	function searchText(e){	
			var keycode;
			var lang1;
			if (window.event) keycode = window.event.keyCode;
    else if (e) keycode = e.which;
	if (keycode == 13) {
    	
         $('.display_box_hover').trigger('keyup');
          return false;
      }
    
      if (keycode == 40) {
    	  
    	  //down arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
      if (keycode == 38) {
          //up arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
   if (!(keycode ==38 || keycode ==40 ) )
    
	{       
						
			$('#searchRadio li a').each(function(){
			if($(this).hasClass('active')){
			lang=$(this).text();
			
			}
			});
			
				var searchQuery =  $("#search").val().toLowerCase();
				if( searchQuery.split(' ').length >1)
		        {
				  searchQuery =searchQuery.replace(/ /g,' AND ');
		          searchQuery = searchQuery.replace(/AND.*$/i, " AND key: "+searchQuery+"*");
		          if(searchQuery!='')
			      searchQuery=searchQuery+"*"
		        }
		        else
				{
					
					var ss=searchQuery;
					
					searchQuery= "\""+searchQuery+"\""+" OR key:"+searchQuery;
					searchQuery+=" OR key:"+ss+"*";
					
		        }
				
				
				$('#search-box-div').empty();
				if(searchQuery.includes('AND  AND')){
						searchQuery = searchQuery.replace(/AND  AND.*$/i, '');
					}
				var sBox =  $("#search").val();
				if(sBox!=''){
				
				//$('#search-box-div').css("display","block");
				}
				else{
				$('#search-box-div').css("display","none");
				}
				
				
				
				var str = '';
				var lang1;
				var URL ="/iw-cc/mmi/searchAuto.jsp?url="+searchQuery+"&lang="+lang1;
				
				var keyWordLength = $("#search").val().length;
				
				if (keyWordLength > 2) {
					
				
					$.get(URL,function(responseText) {
					
					var jsonData = JSON.parse(responseText);
					var json=jsonData.response.docs;
					
					if(json!='')
							$('#search-box-div').css("display","block");
							str += "<ul>";
							$.each(json, function(index, item) {
	                
					           str += "<li id="+item.link+">";
						       str +="<a href="+item.link+">";
					         str+= item.key + "</a>";
							 str+="</li>";
                           });
						   str += "</ul>";
							
							$('#search-box-div').html(str);
					

   });
					
					
						}
			}
			
			
	
	}
	function submitenter(e)
            {
            var keycode;
            if (window.event) keycode = window.event.keyCode;
            else if (e) keycode = e.which;
            else return true;
            if (keycode == 13)
            {
            searchSubmit();
            return false;
            }
            else
            return true;
            }

            function searchSubmit()
            {
           
              var searchForm = document.getElementById("searchForm");
              var q = searchForm.search.value;
              if(q=="" || q=="Search jagranjosh...")
              {
                    alert("Please enter text to search");
                    return false;
              }
             q = q.replace(/[^a-zA-Z0-9\u0900-\u097F-]+/g,'-');
             var actionStr = '/search/'+ q ;
			 searchForm.action =actionStr;
             searchForm.submit();
            }


        </script>
<div style="display:none;" id="search-box">
<form enctype="multipart/form-data" method="POST" id="searchForm" name="searchForm" action="/edu/generalknowledge/generalknowlege_detail.page?submit=true&componentID=1583492286865">
<div class="searchback">
<a class="close left-arrow" onclick="ga('send', 'event','Mobile_Header','Search Close','click', 1);" href="#"></a>
</div>
<div class="main-search">
<div class="search-box">
<input onkeyup="searchText(event);" onKeyPress="return submitenter(event)" value="Search jagranjosh..." onBlur="if(value=='') value = 'Search jagranjosh...'" onFocus="if(value=='Search jagranjosh...') value = ''" type="text" class="searchBox" id="search" name="search" autocomplete="off"><input value="GO" type="submit" onclick=" return searchSubmit();">
</div>
</div>
</form>
<div id="search-box-div"></div>
</div>
</div>
</div><!--ls:end[component-1583492286865]--></div><div class="ls-cmp-wrap" id="w1666863677514"><!--ls:begin[component-1666863677514]--><div class="iw_component" id="1666863677514"><style>
  .gutterAds{ position: relative;}
.GutterL {position: absolute;left: 3px;margin-right: 0;top: 0;width: 160px;display: block !important;text-align: left;}
.GutterR {position: absolute;right: 0 !important;margin-left: 500px;top: 0;width: 160px;display: block !important;left: auto;}
.stick{ position: fixed;}
  </style><div class="gutterAds">
<div class="GutterL" id="Gutter_LHS">
<script>
if(DesktopWidth){
googletag.cmd.push(function() { googletag.display('Gutter_LHS'); });
}
</script>
</div>
<div class="GutterR" id="Gutter_RHS">
<script>
if(DesktopWidth){
googletag.cmd.push(function() { googletag.display('Gutter_RHS'); });
}
</script>
</div>
<script>

    // $(window).scroll(function(){
    //     $(".GutterL, .GutterR").css("top", Math.max(5, 100 - $(this).scrollTop()));
    // });
    
    // function sticktothetop() {
        // var window_top = $(window).scrollTop();
        // var top = $('.gutterAds').offset().top;
        // if (window_top > top) {
            // $('.GutterL, .GutterR').addClass('stick');
            // $('.gutterAds').height($('#stickThis').outerHeight());
        // } else {
            // $('.GutterL, .GutterR').removeClass('stick');
            // $('.gutterAds').height(0);
        // }
    // }
    // $(function() {
        // $(window).scroll(sticktothetop);
        // sticktothetop();
    // });
	
 $(document).ready(function() {
  $(window).scroll(function() {
    if ($(document).scrollTop() > 50) {
      $(".GutterL, .GutterR").addClass("stick");
    } else {
      $(".GutterL, .GutterR").removeClass("stick");
    }
  });
});
    
        </script>
</div>
</div><!--ls:end[component-1666863677514]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row body-fx" id="ls-row-2"><div class="ls-fxr" id="ls-gen37535216-ls-fxr"><div class="ls-area center-fx" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen37535217-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1666863677512"><!--ls:begin[component-1666863677512]--><div class="iw_component" id="1666863677512"><div class="atf_top">
<div id="Header_1">
<script>
if(DesktopWidth) {
googletag.cmd.push(function() { googletag.display('Header_1'); });
}
</script>
</div>
</div>
</div><!--ls:end[component-1666863677512]--></div><div class="ls-cmp-wrap" id="w1559806464231"><!--ls:begin[component-1559806464231]--><div class="iw_component" id="1559806464231"><div style="height:0; padding:0; margin:0; line-height:0; overflow:hidden;"></div>
</div><!--ls:end[component-1559806464231]--></div><div class="ls-cmp-wrap" id="w1561642531968"><!--ls:begin[component-1561642531968]--><div class="iw_component" id="1561642531968"><div>
<input id="jdevice" value="w" name="jdevice" type="hidden">
</div>
</div><!--ls:end[component-1561642531968]--></div><div class="ls-cmp-wrap" id="w1639720704563"><!--ls:begin[component-1639720704563]--><div class="iw_component" id="1639720704563"><div style="clear:both;"></div><div class="breadcrum">
<ol>
<li class="title_name">
<a title="Home" href="https://www.jagranjosh.com" itemprop="item"><span itemprop="name">Home</span></a>
<meta content="1">
</li>
<li class="title_name">
<a itemprop="item" href="/general-knowledge"><span itemprop="name">GENERAL KNOWLEDGE</span></a>
<meta content="2">
</li>
<input id="categoryName" name="categoryName" type="hidden" value="Current GK">
<li class="title_name">
<a itemprop="item" href="/general-knowledge-current-gk-1488976010-1"><span itemprop="name">Current GK</span></a>
<meta content="2">
</li>
</ol>
</div>
</div><!--ls:end[component-1639720704563]--></div></div></div><div class="ls-area body-LHS" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen37535218-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464238"><!--ls:begin[component-1559806464238]--><div class="iw_component" id="1559806464238"><style>
.faq{border: 1px solid #bbb3b3;border-radius: 10px; margin:10px 20px 25px;}
.faq h2{font-size: 18px;color: #000; margin-bottom: 0; padding: 10px 0 10px 10px;} 
.faq div h3{font-size: 16px;font-weight: 500;color: #000;margin-bottom: 0;border-top: 1px solid #bbb3b3;padding-top: 5px;padding: 8px 0 8px 10px; position: relative;clear: both;float: none;}
.faq div h3 i{content: ''; position: absolute; right: 15px; top: 13px; border: solid #585757;border-width: 0 2px 2px 0;display: inline-block;padding: 4px;transform: rotate(45deg); -webkit-transform: rotate(45deg);}
.faqOpen i{transform: rotate(-135deg) !important; -webkit-transform: rotate(-135deg) !important;}
.faq div.content {display:none; font-size: 14px;font-weight: 400;text-transform: capitalize;padding:0px 0 8px 12px; }
.dontmiss{background: #f3f3f3 !important;}
</style><script language="javascript" type="text/javascript">
      $(document).ready(function(){
      $("#commentAuthor").val('Twinkle');
      
        $("#facebookShare").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
        $("#twitterShare").attr("href",  "http://twitter.com/share?url="+window.location+"&via=Jagranjosh&text="+ document.title);      
        $("#whatsapp").attr('href', 'whatsapp://send?text=To know more on "'+document.title+ '", click the link - ' +window.location+ " (Sent from www.jagranjosh.com)");
  
      });     
</script><div id="maindiv">
<input id="createdDateH" name="createdDateH" type="hidden" value="2022-11-23T14:45:04"><input id="modifiedDateH" name="modifiedDateH" type="hidden" value="2022-11-23T15:16:05"><input id="brandedContent" name="brandedContent" type="hidden" value="NA"><input id="compaign" name="compaign" type="hidden" value="none"><input id="contentPref" name="contentPref" type="hidden" value="Education And Career"><input id="wordCount" name="wordCount" type="hidden" value="395">
<div class="article-det" id="itemdiv">
<h1 itemprop="headline">How to initiate UPI transactions without using internet? Step-by-Step Guide </h1>
<div class="articleSummery">UPI is one of the most used and trusted modes of transactions. And with the latest update, now UPI transactions can be easily initiated without an active internet connection.</div>
<div class="timestamp">
<div class="authwrap">
<div class="article-auther-pic">
<img alt="" src="https://img.jagranjosh.com///images/2022/August/2582022/Twinkle.jpeg"></div>
<div class="timestampC" itemtype="https://schema.org/Person" itemscope="" itemprop="author">
<span itemprop="name" class="Author-article"><a href="/author/twinkle">Twinkle</a></span><span class="date-article">
Updated:
Nov 23, 2022 15:16 IST</span>
</div>
</div>
<div class="ishare">
<a title="facebook" id="facebookShare" href="javascript:void(0)" rel="noopener noreferrer" target="_blank"><i>
<svg viewBox="0 0 24 24">
<use href="#svgFb"></use>
</svg>
</i></a><a title="twitter" id="twitterShare" href="javascript:void(0)" rel="noopener noreferrer" target="_blank"><i>
<svg viewBox="0 0 24 24">
<use href="#svgTwit"></use>
</svg>
</i></a><a title="whatsapp" id="whatsapp" href="javascript:void(0)" rel="noopener noreferrer" target="_blank"><i>
<svg viewBox="0 0 512.303 512.303">
<use href="#svgWtsap"></use>
</svg>
</i></a>
</div>
</div>
<div class="pic-cont">
<div align="center" id="previewPane">
<picture>
<source alt="How to initiate UPI transaction  without Internet?" type="image/webp" srcset="https://img.jagranjosh.com/images/2022/November/23112022/upi-transaction-without-internet.webp"></source>
<source alt="How to initiate UPI transaction  without Internet?" type="image/jpeg" srcset="https://img.jagranjosh.com/images/2022/November/23112022/upi-transaction-without-internet.jpg"></source>
<img alt="How to initiate UPI transaction  without Internet?" src="https://img.jagranjosh.com/images/2022/November/23112022/upi-transaction-without-internet.jpg"></picture>
<div id="largeImageCaption">
<em>How to initiate UPI transaction  without Internet?</em>
</div>
</div>
</div>
<div>
<div class="btf mob-ads" id="target-1"></div>
<span itemprop="articleBody"><p><span style="font-weight: 400;">Smaller coin denomination requests and coin jingling are now relics of the past. Users can transfer money between accounts using UPI, which is the newest and safest method of transaction. However, because of slow or poor network reception, conducting online transactions frequently puts us in awkward situations. However, not many of us are aware that there is an offline procedure for starting UPI payments.</span></p> 
<p><span style="font-weight: 400;">But before landing on the offline method of UPI transactions, let's take a quick deets about UPI.</span></p> 
<h2><strong>What is UPI?</strong></h2> 
<p><span style="font-weight: 400;">The National Payments Corporation of India (NPCI) introduced the UPI payment system in 2016. The IMPS and NEFT payment systems from the past are modernized in this bank-led system. Customers can quickly and easily make real-time payments using only their smartphones thanks to the interoperable system.</span></p><div class="btf mbtf mob-ads" id="target-2"></div> 
<p><span style="font-weight: 400;">Users only need a mobile payment application and the recipient's virtual address in order to enable payment via phone. For all accounts, whether personal or to a nearby vendor, the same procedure is assumed.</span></p> 
<p><a href="https://www.jagranjosh.com/general-knowledge/what-is-upi-and-how-does-it-work-1661349012-1"><span style="font-weight: 400;">Know how UPI works and its benefits here.</span></a></p> 
<h2><strong>How to send money without active internet?</strong></h2> 
<p><span style="font-weight: 400;">The "*99# service" was launched by the National Payments Corporation of India (NPCI) to handle UPI services among Indian banks. Any registered mobile number can now easily access the transaction services by dialing *99#.</span></p> 
<p><strong>Here is a step-by-step process to initiate a UPI transaction using the '*99#' USSD code from your smartphone.</strong></p> 
<p><span style="font-weight: 400;"><strong>Step 1:</strong> Dial *99# from your registered mobile number which is linked to your bank account.</span></p> 
<p><span style="font-weight: 400;"><strong>Step 2: </strong>A menu bar will appear with a list of different services like:</span></p> 
<ul> 
 <li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Send Money</span></li> 
 <li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Request Money</span></li> 
 <li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Check Balance</span></li> 
 <li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">My Profile</span></li> 
 <li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Pending Request</span></li> 
 <li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">Transactions</span></li> 
 <li style="font-weight: 400;" aria-level="1"><span style="font-weight: 400;">UPI Pin</span></li> 
</ul> 
<p><span style="font-weight: 400;"><strong>Step 3</strong>: To send money type 1. And tap on send.</span></p><div id="aniview"></div> 
<p><span style="font-weight: 400;"><strong>Step 4</strong>: Now type the number of option you select to make payment eg. Mobile Number, UPI ID, Saved Beneficiary, and others.&nbsp;</span></p> 
<p><span style="font-weight: 400;"><strong>Step 5</strong>: Enter the amount you want to send and tap on send.</span></p> 
<p><span style="font-weight: 400;"><strong>Step 6</strong>: Now enter the remark for the payment.</span></p> 
<p><span style="font-weight: 400;"><strong>Step 7</strong>: Enter the UPI pin to complete your transaction.</span></p> 
<p><span style="font-weight: 400;"><strong>Step 8</strong>: Your UPI transaction will be completed offline.</span></p> 
<p><span style="font-weight: 400;">Additionally, NPCI provides a variety of other services on its *99# service, including the ability to send and receive money between bank accounts, check your account's balance, <a href="https://www.jagranjosh.com/general-knowledge/how-to-change-the-upi-pin-using-google-pay-check-the-stepbystep-guide-here-1663847677-1">set or modify your UPI PIN</a>, and a whole lot more.</span></p> 
<p><span style="font-weight: 400;">Also Read: <a href="https://www.jagranjosh.com/general-knowledge/differences-between-upi-neft-imps-and-rtgs-1663662374-1">Difference between UPI, NEFT, IMPS, and RTGS</a></span></p><div class="btf mob-ads" id="target-3"></div>
<div class="btf wbtf" id="target-11"></div>
</span>
</div>
<div>
</div>
<div class="faq">
<h2>FAQ</h2>
<div id="accDetail">
<h3>How do I make an offline payment?<i></i>
</h3>
<div class="content">Use USSD Service *99#.</div>
<h3>Is PhonePe available without internet?<i></i>
</h3>
<div class="content">Yes, you need to dial *99#', also known as the USSD service.</div>
<h3>Does UPI work without the internet?<i></i>
</h3>
<div class="content">Yes, UPI is also available for non-Internet-based mobile devices in the form of a dialing option.</div>
<h3>How do I pay without using internet?<i></i>
</h3>
<div class="content">Use the *99# USSD code on your phone's dialer.</div>
</div>
</div>
<div class="NewsLetterInline"></div>
<div class="ctn-colombia appendToThis"></div>
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script><script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<style>
  .free-mock-test{background: #f9f0cb;border: 1px solid #dedede;border-radius: 10px;padding: 25px 10px;text-align: center;    margin: 50px 0;}
  .free-mock-test h2{font-size: 18px;margin-bottom: 20px;text-transform: capitalize;line-height: 30px;}
  .free-mock-test .start-btn{background: #000;padding: 5px 25px;color: #fff;border-radius: 25px;font-size: 12px;text-transform: uppercase;display: inline-block;}
  @media (min-width: 728px) {
    .free-mock-test{display: flex; justify-content: space-between; align-items: center; padding: 25px;}
    .free-mock-test h2{margin-bottom: 0;}
  }
</style>
<div id="commentDataDestDiv"></div>
<style>
    .tradingWid{margin:15px 0;  background:#fffbde;padding:13px 10px 13px 16px;  font-size: 15px;font-weight: 500; display:block; border: 1px solid #efe6ad;}
    .tradingWid a{color:#d11a1c; }
    @media (max-width: 728px) {.tradingWid{margin:15px 30px; }}
    </style>
<div class="tradingWid">  
Get the latest <a href="https://www.jagranjosh.com/general-knowledge"> General Knowledge </a> and <a href="https://www.jagranjosh.com/current-affairs">Current Affairs</a> from all over India and world for all competitive exams. 


    </div>
<div id="jjRecCategory"></div>
<input value="1" id="h-i" type="hidden"><input value="" id="h-t" type="hidden"><input value="" id="h-u" type="hidden"><input id="locale" type="hidden" value="1"><input id="articleId" type="hidden" value="1669190378">
</div>
</div><script>
  
    //On click any <h3> within the container
    $('#accDetail h3').click(function(e) {
      
      //Close all <div> but the <div> right after the clicked <a>
      $(e.target).next('div').siblings('div').slideUp('fast');
    
      //Toggle open/close on the <div> after the <h3>, opening it if not open.
      $(e.target).next('div').slideToggle('fast');
      $('h3').removeClass('faqOpen');
      $(this).addClass('faqOpen');
      
    });
    
    </script>
</div><!--ls:end[component-1559806464238]--></div><div class="ls-cmp-wrap" id="w1660282935071"><!--ls:begin[component-1660282935071]--><div class="iw_component" id="1660282935071"><style>
.play-wrap{margin:45px 0; display:block !important;}
.play-card {display: block;white-space: nowrap;overflow-x: auto;overflow-y: hidden;width: 100%;padding:0 0 0 2px;box-sizing: border-box;}
.play-card img {width: 70%; height: auto;margin-right: 10px;}
.play-wrap .jagranLocal img {height: 100%; width: 80px; }
.play-wrap .jagranLocal { margin: 0; border-bottom: 0; padding: 20px 0; justify-content: space-between;}
.play-wrap .L-button {width: 80px; margin: 0 0 0 10px;}
.play-wrap .L-button a{width: 70px; height: 32px; line-height: 32px;}
.play-wrap .L-title{display: flex;}
 /* jagran local wedget */
.jagranLocal {padding: 20px 35px;margin: 40px 0;border-top: 1px solid #eee;border-bottom: 1px solid #eee;display: flex;flex-wrap: wrap; margin: 0 -10% 30px; clear: both; align-items: start;}
.jagranLocal svg{width: 70px; padding-top: 5px;}
.L-title{font-size: 0.85em;margin:0 0 0 20px;line-height: 1.5em;font-weight: 600; width: calc(100% - 105px); }
.L-title span { color: #fb0039; }
.L-button a{background:black;background-size: 400% 400%;   height: 35px;width: 140px;line-height: 35px;text-align: center;border-radius:50px;display: flex;align-items: center;justify-content: center;color: white;text-decoration: none;text-transform: uppercase;box-shadow:0 3px 10px rgb(0 0 0 / 19%);font-size: 0.7rem;font-weight: 500;}
.L-button{width: 100%; margin-top: 10px;}
@-webkit-keyframes Gradient{0%{background-position:0 50%} 50%{background-position:100% 50%} 100%{background-position:0 50%}}
@-moz-keyframes Gradient{0%{background-position:0 50%} 50%{background-position:100% 50%} 100%{background-position:0 50%}}
@keyframes Gradient{0%{background-position:0 50%} 50%{background-position:100% 50%} 100%{background-position:0 50%}}
 .bounce{animation:bounce 2s infinite;-webkit-animation:bounce 2s infinite;-moz-animation:bounce 2s infinite;-o-animation:bounce 2s infinite;}
@keyframes bounce{0%,20%,50%,80%,100%{transform:translateY(0);}40%{transform:translateY(-8px);}60%{transform:translateY(-5px);}}

@media screen and (min-width:768px) and (max-width:10000px){
    .play-wrap .L-title{justify-content: space-around;align-items: center;}
    .play-card img {width: 23%; height: auto;     }
    }
</style><div id="play-wgt" class="play-wrap">
<style>
/* .d-show{}
.m-show{display:none;}
@media (max-width:768px){.d-show{display:none}
.m-show{display:block;}} */

.play-wrap{margin: 45px 30px;}
</style>
<div class="jagranLocal">
<img data-src="https://img.jagranjosh.com/images/2022/July/2972022/jagran-play-logo-widget.png" alt="Jagran Play"><div class="L-title">
<div> खेलें हर किस्म के रोमांच से भरपूर गेम्स सिर्फ़ जागरण प्ले पर</div>
<div class="L-button">
<a style="display: block;" class="btn install" href="https://www.jagranplay.com/?utm_source=joshweb&amp;utm_medium=storywidget&amp;utm_campaign=jagranplay" target="_blank" rel="noopener noreferrer">अभी खेलें</a>
</div>
</div>
</div>
<div class="play-card d-show">
<a rel="noopener noreferrer" target="_blank" href="https://www.jagranplay.com/brain-games/2048-1655908929705?utm_source=joshweb&amp;utm_medium=storywidget&amp;utm_campaign=2048"><img alt="Jagran Play" data-src="https://img.jagranjosh.com/images/2022/August/1282022/2048-450x232.jpeg"></a><a rel="noopener noreferrer" target="_blank" href="https://www.jagranplay.com/quizzes/general-business-1659338524957?utm_source=joshweb&amp;utm_medium=storywidget&amp;utm_campaign=businessquiz"><img alt="Jagran Play" data-src="https://img.jagranjosh.com/images/2022/August/1282022/GB-Quiz-450x232.jpeg"></a><a rel="noopener noreferrer" target="_blank" href="https://www.jagranplay.com/quizzes/independence-quiz-1660053939612?utm_source=joshweb&amp;utm_medium=storywidget&amp;utm_campaign=indayquiz"><img alt="Jagran Play" data-src="https://img.jagranjosh.com/images/2022/August/1282022/independent-450x232.jpeg"></a><a rel="noopener noreferrer" target="_blank" href="https://www.jagranplay.com/brain-games/word-game-1658755095236?utm_source=joshweb&amp;utm_medium=storywidget&amp;utm_campaign=wordgame"><img alt="Jagran Play" data-src="https://img.jagranjosh.com/images/2022/August/1282022/wordgame-Banner-450x232.jpeg"></a>
</div>
</div>
</div><!--ls:end[component-1660282935071]--></div><div class="ls-cmp-wrap" id="w1587623586165"><!--ls:begin[component-1587623586165]--><div class="iw_component" id="1587623586165"><style>
		.tags { margin: 10px 15px; } 
		.tags ul {padding: 10px 0;}
		.tags li { display: inline-block; }
		.tags li a {background: rgb(255, 255, 255);padding: 3px 17px 3px 22px;border-radius: 20px;display: inline-block;margin: 0 8px 14px 0;font-size: 12px;font-weight: 500;box-shadow:rgb(0 0 0 / 14%) 0px 0px 7px;position: relative;color: #000 !important;border: 0px !important;}
		.tags{display:block;margin: 0;padding: 10px 0;box-sizing: border-box;}
        .tags li a:after { content: "#"; position: absolute; left: 10px; color: #ea0404;}
		.tags h2 {color: #000;margin-top: 15px;padding-top: 10px;font-size: 18px;border-top: 2px solid #000;} 
		@media (max-width:728px){
		.tags{margin: 0 30px;}
			}
	</style><div class="tags" id="jjRecCategoryHtml">
<h2>Related Categories</h2>
<ul>
<li>
<a href="/general-knowledge-information-technology-1291878293-1?ref=rel_cat" title="Information Technology">Information Technology</a>
</li>
</ul>
</div><script>
		$(function() {
			if($('#jjRecCategory').length) {
				$('#jjRecCategory').html(jjRecCategoryHtml);
			}
		});
		</script>
</div><!--ls:end[component-1587623586165]--></div><div class="ls-cmp-wrap" id="w1559806464242"><!--ls:begin[component-1559806464242]--><div class="iw_component" id="1559806464242"><script>
					var gtmCd = {};
					gtmCd.event = 'pageview';
			
								gtmCd.category = 'General Knowledge';
								
								gtmCd.page_type = 'Detail';
								
								var auth = $('.Author-article').text();
								gtmCd.author = auth;
								
								var wc = $('#wordCount').val();
								gtmCd.word_count =  wc;
								
									gtmCd.language = 'English';
								
								var articleDate = $('#createdDateH').val();
								gtmCd.publish_date = articleDate;
								
								gtmCd.series = 'Jobs';
								
								var contentPref = $('#contentPref').val();
								gtmCd.content_preferences = contentPref;
								
								gtmCd.sections = 'GK and Aptitude';
								
								gtmCd.storyID = '1669190378';
								
								var brandedContent = $('#brandedContent').val();
								gtmCd.branded_content = brandedContent;
								
								var compaign = $('#compaign').val();
								gtmCd.Campaign_name = compaign;
								
								var modifiedDate = $('#modifiedDateH').val();
								gtmCd.modify_date = modifiedDate;
								
								var sub_category = $('#categoryName').val();
								gtmCd.sub_category = sub_category;
								
			dataLayer.push(gtmCd);
		</script>
</div><!--ls:end[component-1559806464242]--></div><div class="ls-cmp-wrap" id="w1600415276633"><!--ls:begin[component-1600415276633]--><div class="iw_component" id="1600415276633">
</div><!--ls:end[component-1600415276633]--></div><div class="ls-cmp-wrap" id="w1604597982561"><!--ls:begin[component-1604597982561]--><div class="iw_component" id="1604597982561"><style>
        .NextPrev {display: none;}
 @media (max-width: 728px) { 
.NextPrev {background: #696969;position: fixed;top: 46%;right: -1px ;padding: 6px 14px 0;opacity: 1 ;height: 48px;width: 5px;display: flex !important;justify-content: center;align-items: center;z-index:1;border-radius: 4px 0 0 4px;}
.NextPrev a{color:white;display: block;}
.NextPrev i{position:relative;width: 17px;height: 2px;display: block;}
.NextPrev i:after{content: "";position:absolute;width: 9px;height: 2px;background: white;transform: rotate(135deg);bottom: -3px;right: 0;}
.NextPrev i:before{content: "";position:absolute;width: 9px;height: 2px;background: white;transform: rotate(45deg);top: -3px;right: 0;}
.NextPrev span{display: block;position: relative;top: 7px;font-size: 0.55rem;text-transform: uppercase; font-family: Roboto, sans-serif;}
}
</style><div class="NextPrev">
<a href="/general-knowledge/garena-free-fire-max-redeem-codes-23rd-november-claim-free-game-items-1669174147-1?ref=next_art"><i></i><span>Next</span></a>
</div>
</div><!--ls:end[component-1604597982561]--></div><div class="ls-cmp-wrap" id="w1659004497146"><!--ls:begin[component-1659004497146]--><div class="iw_component" id="1659004497146"><script>
	var JJClientType = {"xlarge":"(min-width: 1600px)","large":"(min-width: 1024px) and (max-width: 1599px)","small":"(max-width: 767px)","medium":"(min-width: 768px) and (max-width: 1023px)"};
	var JJD = {
		isMobile: false,
		isTablet: false,
		isDesktop: false,
		isLargeDesktop:false
	};
	for ( var type in JJClientType) {
		if (window.matchMedia(JJClientType[type]).matches) {
			switch (type) {
			case "xlarge":
				JJD.isLargeDesktop=true;
				break;
			case "large":
				JJD.isDesktop=true;
				break;
			case "medium":
				JJD.isTablet=true;
				break;
			case "small":
				JJD.isMobile=true;
				break;
			}
		break;
	}
	}
</script><script>
					tp = window["tp"] || [];
			
								tp.push(["setContentSection", "General Knowledge"]);
								
								var auth = $('.Author-article').text();
								tp.push(["setContentAuthor", auth]);
								
								tp.push(["setContentCreated", articleDate]);
								
			tp.push(["setContentIsNative", false]);
			tp.push(["setZone", (JJD.isMobile === true ? 'Mobile' : 'Web')]);
			
		</script><script>
  var loop=0;  
  $( window ).scroll(function() {
      var height = $(window).scrollTop();
      if(height >= 0) {
          if(loop==0){  
          
if (window.location.host=='www.jagranjosh.com') {
    (function (src) { var a = document.createElement('script'); a.type='text/javascript'; a.async = true; a.src = src; var b = document.getElementsByTagName('script')[0]; b.parentNode.insertBefore(a, b)})('https://experience-ap.piano.io/xbuilder/experience/load?aid=pS0FNmlvpj'); 
    }
    else{
        (function(src) {var a = document.createElement('script');a.type='text/javascript';a.async = true;a.src = src;var b = document.getElementsByTagName('script')[0];b.parentNode.insertBefore(a, b)})('//sandbox.tinypass.com/xbuilder/experience/load?aid=TN9bBBrzsu');
    }  
          loop=1;
        }
      } 
       
      });   

  </script>
</div><!--ls:end[component-1659004497146]--></div></div></div><div class="ls-area body-RHS" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen37535219-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464239"><!--ls:begin[component-1559806464239]--><div class="iw_component" id="1559806464239"><div id="gkLHS"></div>
</div><!--ls:end[component-1559806464239]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row" id="ls-row-3"><div class="ls-fxr" id="ls-gen37535220-ls-fxr"><div class="ls-area footer-fx" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen37535221-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1623666926144"><!--ls:begin[component-1623666926144]--><div class="iw_component" id="1623666926144"><script>
var isScrolled = 0;
window.addEventListener('scroll', function() {
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {
            resolve(1);
        } else {            
             if (id == 'jagrancss') {
             if(isScrolled == 0){   
             
             function showAds(showid, i){
                    var para = document.createElement("script");
                    var divbx = document.createElement("div");
                    divbx.id=showid;
                    var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
                    var t = document.createTextNode(a);   
                    para.appendChild(t);
                    divbx.appendChild(para);   
                    document.getElementById("target-"+i).appendChild(divbx);  
                   }    

                  if(DesktopWidth){  
                      //For web
                      if(document.getElementById('target-11')){showAds('Midarticle_1', 11)};
                      if(document.getElementById('target-12')){showAds('ATF_2', 12)};
                      if(document.getElementById('target-13')){showAds('ATF_3', 13)};
                      if(document.getElementById('target-15')){showAds('Interstitial_1x1_W', 15)};
                   
                  } else {
                      // Mobile   
                      if(document.getElementById('target-1')){showAds('atf_1', 1)};   
                      if(document.getElementById('target-2')){showAds('btf_1', 2)};
                      if(document.getElementById('target-3')){showAds('btf_2', 3)};
                      if(document.getElementById('target-4')){showAds('btf_3', 4)};   
                      if(document.getElementById('target-5')){showAds('Interstitial_1x1', 5)}; 
                  }                   
                   
                    var htmlUrl="";
                    if(DesktopWidth){ 
                    htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g-w.html?v-16";
                    } else { 
                    htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g.html?v-16";
                    }
                    $.get(htmlUrl, function (data) {        
                  $(".appendToThis").append(data);  
                  $('body').attr('id', 'jagrancss'); 
                    });
                    
                    
                        
                isScrolled=1;   
             }
                    
            }       
            resolve(1);
        }
    });
    
}
</script>
</div><!--ls:end[component-1623666926144]--></div><div class="ls-cmp-wrap" id="w1666863677498"><!--ls:begin[component-1666863677498]--><div class="iw_component" id="1666863677498"><div class="piano-container">
<div id="bottom_ribbon"></div>
</div><div class="fullFooter">
<div class="foot_news">
<h2>Latest News</h2>
<ul>
<li>
<span class="fot-list"><a href="/general-knowledge/how-to-initiate-upi-transactions-without-using-internet-stepbystep-guide-1669190378-1?ref=footer_reco">How to initiate UPI transactions without using internet? Step-by-Step Guide </a></span>just now</li>
<li>
<span class="fot-list"><a href="/general-knowledge/what-does-your-favourite-ice-cream-say-about-your-personality-1669188600-1?ref=footer_reco">What Does Your Favourite Ice Cream Say About Your Personality?</a></span>just now</li>
<li>
<span class="fot-list"><a href="/articles/ssc-jht-paper-ii-revised-schedule-2022-download-1669194960-1?ref=footer_reco">SSC JHT Paper II Revised Schedule 2022 (Released)at ssc.nic.in: Download JHT/JT Paper II Latest Update</a></span>39 mins ago</li>
<li>
<span class="fot-list"><a href="/articles/apsc-fdo-interview-admit-card-2022-download-1668747928-1?ref=footer_reco">APSC FDO Interview Admit Card 2022 (Released) at apsc.nic.in: Check Download Link Here </a></span>1 hour ago</li>
<li>
<span class="fot-list"><a href="/news/cat-2022-check-list-of-documents-required-exam-day-instructions-here-165648?ref=footer_reco">CAT 2022: Check List of Documents Required, Exam Day Instructions Here</a></span>1 hour ago</li>
<li>
<span class="fot-list"><a href="/news/delhi-university-du-academic-council-gives-nod-to-2nd-semester-syllabus-for-fyup-ug-programmes-165647?ref=footer_reco">Delhi University: DU Academic Council Gives Nod to 2nd-Semester Syllabus For FYUP UG Programmes </a></span>1 hour ago</li>
<li>
<span class="fot-list"><a href="/general-knowledge/brain-teaser-can-you-spot-the-mistake-in-this-picture-of-iron-man-in-5-seconds-1669181626-1?ref=footer_reco">Brain Teaser: Can You Spot The Mistake In This Picture Of Iron Man In 5 Seconds?</a></span>1 hour ago</li>
<li>
<span class="fot-list"><a href="/news/clat-admit-card-2023-soon-download-hall-tickets-at-consortiumofnlus-ac-in-check-expected-date-here-165646?ref=footer_reco">CLAT Admit Card 2023 Soon, Download Hall Tickets at consortiumofnlus.ac.in, Check Expected Date Here </a></span>1 hour ago</li>
<li>
<span class="fot-list"><a href="/articles/ssc-cgl-admit-card-and-application-status-2022-1668609912-1?ref=footer_reco">SSC CGL Tier 1 Admit Card 2022 (Out) at CR, MPR, NER, WR, NWR: Application Status on SR, NR,  ER &amp; KKR</a></span>1 hour ago</li>
<li>
<span class="fot-list"><a href="/articles/ssc-cr-cgl-admit-card-2022-download-central-region-hall-ticket-here-1669188279-1?ref=footer_reco">SSC CR CGL Admit Card 2022 Released @ssc-cr.org: Download Central Region Hall Ticket Here</a></span>1 hour ago</li>
<li>
<span class="fot-list"><a href="/articles/ctet-2022-registration-at-ctet-nic-in-check-documents-required-to-fill-application-form-1669189614-1?ref=footer_reco">CTET 2022 Registration Closing Tomorrow @ctet.nic.in: Check Documents Required to Fill CTET Application Form</a></span>1 hour ago</li>
<li>
<span class="fot-list"><a href="/news/neet-ug-counselling-2022-mop-up-round-registrations-from-today-apply-at-mcc-nic-in-165645?ref=footer_reco">NEET UG Counselling 2022: Mop-Up Round Registrations from Today, Apply at mcc.nic.in</a></span>1 hour ago</li>
<li>
<span class="fot-list"><a href="/articles/ibps-po-mains-2022-preparation-tips-important-essay-and-letter-writing-topics-1668063443-1?ref=footer_reco">IBPS PO Mains 2022 Preparation Tips: Check Important Essay &amp; Letter Writing Topics</a></span>2 hrs ago</li>
<li>
<span class="fot-list"><a href="/articles/ibps-po-2022-mains-important-tips-how-to-prepare-for-descriptive-letter-writing-and-essay-1667977190-1?ref=footer_reco">IBPS PO 2022 Mains Important Tips: Check How to Prepare for Descriptive (Letter Writing &amp; Essay)</a></span>2 hrs ago</li>
<li>
<span class="fot-list"><a href="/articles/ibps-po-2022-mains-important-tips-how-to-prepare-for-data-analysis-and-interpretation-1666935204-1?ref=footer_reco">IBPS PO 2022 Mains Important Tips: Check How to Prepare for Data Analysis &amp; Interpretation</a></span>2 hrs ago</li>
<li>
<span class="fot-list"><a href="/general-knowledge/gk-quiz-on-american-revolution-1669187523-1?ref=footer_reco">GK Quiz On American Revolution</a></span>2 hrs ago</li>
<li>
<span class="fot-list"><a href="/articles/ibps-po-2022-mains-important-tips-how-to-prepare-for-english-language-1667199122-1?ref=footer_reco">IBPS PO 2022 Mains Important Tips: Check How to Prepare for English Language</a></span>2 hrs ago</li>
<li>
<span class="fot-list"><a href="/articles/ibps-po-2022-mains-important-tips-how-to-prepare-for-general-economy-banking-awareness-1666858028-1?ref=footer_reco">IBPS PO 2022 Mains Important Tips: Check How to Prepare for General/Economy/Banking Awareness</a></span>2 hrs ago</li>
</ul>
</div>
</div><footer class="text-center">
<h5>QUICK LINKS</h5>
<ul class="foot-link">
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/register">Register</a>
</li>
<li>
<a href="/contact-us">Contact us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise with Us </a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-of-use">Terms &amp; Conditions</a>
</li>
<li>
<a href="/code-of-ethics-for-digital-news-websites">This website follows the DNPA's code of conduct</a>
</li>
</ul>
<div class="copyright">For any feedback or complaint, email to: compliant_gro@jagrannewmedia.com</div>
<div class="copyright">Jagran Prakashan Ltd @ 2022</div>
<div class="ishare">
<a title="facebook" target="_blank" rel="noopener noreferrer" href="https://www.facebook.com/jagranjosh"><i>
<svg viewBox="0 0 24 24">
<use href="#svgFb"></use>
</svg>
</i></a><a title="twitter" target="_blank" rel="noopener noreferrer" href="https://www.twitter.com/jagranjosh"><i>
<svg viewBox="0 0 24 24">
<use href="#svgTwit"></use>
</svg>
</i></a><a title="youtube" target="_blank" rel="noopener noreferrer" href="https://www.youtube.com/jagranjosh"><i>
<svg viewBox="0 0 24 24">
<use href="#svgYutub"></use>
</svg>
</i></a><a title="instagram" target="_blank" rel="noopener noreferrer" href="https://instagram.com/jagranjoshindia?utm_medium=copy_link"><i>
<svg class="icon" viewBox="0 0 512 512">
<circle class="st0" style="fill:url(#instGradent);" cx="255" cy="255" r="252"></circle>
<circle fill="white" cx="345.3287" cy="167.778" r="19.6088"></circle>
<use href="#svgInsta"></use>
</svg>
</i></a>
</div>
</footer><script>

$(document).ready(function(){readCookie("hide")||$("#gdprbx").show(),$("#close").click(function(){return $("#gdprbx").hide(),createCookie("hide",!0,60),!1})});

function createCookie(e,t,n){if(n){var r=new Date;r.setTime(r.getTime()+24*n*60*60*1e3);var i="; expires="+r.toGMTString()}else i="";document.cookie=e+"="+t+i+"; path=/"}function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),r=0;r<n.length;r++){for(var i=n[r];" "==i.charAt(0);)i=i.substring(1,i.length);if(0==i.indexOf(t))return i.substring(t.length,i.length)}return!1}

</script><div style="display:none" id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a href="https://www.jagranjosh.com/privacy-policy">Privacy Policy</a> and <a href="https://www.jagranjosh.com/cookies-policy">Cookie Policy</a>.
   <a href="javascript:void(0)" class="closegdper" id="close">OK</a>
</div>
</div><div id="notify-pop" class="notify-pop">
<h3>Just Now</h3>
<span id="closeNotify" class="closeNotify"></span>
<ul>
<li>
<a href="/general-knowledge/how-to-initiate-upi-transactions-without-using-internet-stepbystep-guide-1669190378-1?ref=sticky_footer">How to initiate UPI transactions without using internet? Step-by-Step Guide <span>just now</span></a>
</li>
<li>
<a href="/general-knowledge/what-does-your-favourite-ice-cream-say-about-your-personality-1669188600-1?ref=sticky_footer">What Does Your Favourite Ice Cream Say About Your Personality?<span>just now</span></a>
</li>
<li>
<a href="/articles/ssc-jht-paper-ii-revised-schedule-2022-download-1669194960-1?ref=sticky_footer">SSC JHT Paper II Revised Schedule 2022 (Released)at ssc.nic.in: Download JHT/JT Paper II Latest Update<span>39 mins ago</span></a>
</li>
<li>
<a href="/articles/apsc-fdo-interview-admit-card-2022-download-1668747928-1?ref=sticky_footer">APSC FDO Interview Admit Card 2022 (Released) at apsc.nic.in: Check Download Link Here <span>1 hour ago</span></a>
</li>
<li>
<a href="/news/cat-2022-check-list-of-documents-required-exam-day-instructions-here-165648?ref=sticky_footer">CAT 2022: Check List of Documents Required, Exam Day Instructions Here<span>1 hour ago</span></a>
</li>
<li>
<a href="/news/delhi-university-du-academic-council-gives-nod-to-2nd-semester-syllabus-for-fyup-ug-programmes-165647?ref=sticky_footer">Delhi University: DU Academic Council Gives Nod to 2nd-Semester Syllabus For FYUP UG Programmes <span>1 hour ago</span></a>
</li>
<li>
<a href="/general-knowledge/brain-teaser-can-you-spot-the-mistake-in-this-picture-of-iron-man-in-5-seconds-1669181626-1?ref=sticky_footer">Brain Teaser: Can You Spot The Mistake In This Picture Of Iron Man In 5 Seconds?<span>1 hour ago</span></a>
</li>
<li>
<a href="/news/clat-admit-card-2023-soon-download-hall-tickets-at-consortiumofnlus-ac-in-check-expected-date-here-165646?ref=sticky_footer">CLAT Admit Card 2023 Soon, Download Hall Tickets at consortiumofnlus.ac.in, Check Expected Date Here <span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/ssc-cgl-admit-card-and-application-status-2022-1668609912-1?ref=sticky_footer">SSC CGL Tier 1 Admit Card 2022 (Out) at CR, MPR, NER, WR, NWR: Application Status on SR, NR,  ER &amp; KKR<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/ssc-cr-cgl-admit-card-2022-download-central-region-hall-ticket-here-1669188279-1?ref=sticky_footer">SSC CR CGL Admit Card 2022 Released @ssc-cr.org: Download Central Region Hall Ticket Here<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/ctet-2022-registration-at-ctet-nic-in-check-documents-required-to-fill-application-form-1669189614-1?ref=sticky_footer">CTET 2022 Registration Closing Tomorrow @ctet.nic.in: Check Documents Required to Fill CTET Application Form<span>1 hour ago</span></a>
</li>
<li>
<a href="/news/neet-ug-counselling-2022-mop-up-round-registrations-from-today-apply-at-mcc-nic-in-165645?ref=sticky_footer">NEET UG Counselling 2022: Mop-Up Round Registrations from Today, Apply at mcc.nic.in<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/ibps-po-mains-2022-preparation-tips-important-essay-and-letter-writing-topics-1668063443-1?ref=sticky_footer">IBPS PO Mains 2022 Preparation Tips: Check Important Essay &amp; Letter Writing Topics<span>2 hrs ago</span></a>
</li>
<li>
<a href="/articles/ibps-po-2022-mains-important-tips-how-to-prepare-for-descriptive-letter-writing-and-essay-1667977190-1?ref=sticky_footer">IBPS PO 2022 Mains Important Tips: Check How to Prepare for Descriptive (Letter Writing &amp; Essay)<span>2 hrs ago</span></a>
</li>
<li>
<a href="/articles/ibps-po-2022-mains-important-tips-how-to-prepare-for-data-analysis-and-interpretation-1666935204-1?ref=sticky_footer">IBPS PO 2022 Mains Important Tips: Check How to Prepare for Data Analysis &amp; Interpretation<span>2 hrs ago</span></a>
</li>
<li>
<a href="/general-knowledge/gk-quiz-on-american-revolution-1669187523-1?ref=sticky_footer">GK Quiz On American Revolution<span>2 hrs ago</span></a>
</li>
<li>
<a href="/articles/ibps-po-2022-mains-important-tips-how-to-prepare-for-english-language-1667199122-1?ref=sticky_footer">IBPS PO 2022 Mains Important Tips: Check How to Prepare for English Language<span>2 hrs ago</span></a>
</li>
<li>
<a href="/articles/ibps-po-2022-mains-important-tips-how-to-prepare-for-general-economy-banking-awareness-1666858028-1?ref=sticky_footer">IBPS PO 2022 Mains Important Tips: Check How to Prepare for General/Economy/Banking Awareness<span>2 hrs ago</span></a>
</li>
<li>
<a href="/articles/ibps-po-2022-mains-important-tips-how-to-prepare-for-reasoning-and-computer-aptitude-1667288844-1?ref=sticky_footer">IBPS PO 2022 Mains Important Tips: Check How to Prepare for Reasoning &amp; Computer Aptitude<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/ibps-po-mains-2022-last-minute-tips-to-score-high-1669188605-1?ref=sticky_footer">IBPS PO Mains 2022 on 26th November: Check Best 5 Last-Minute Tips to Score High<span>1 hour ago</span></a>
</li>
</ul>
</div><div id="result-notify-pop" class="notify-pop">
<h3>Result Updates</h3>
<span id="ResultCloseNotify" class="closeNotify"></span>
<ul></ul>
<p> For more results, <a style="color:rgb(189, 0, 0); font-weight: 600;" href="/results">click here</a>
</p>
</div><div id="sticky-footer-g" class="sticky">
<link rel="stylesheet" data-href="/Resources/joshMobile/LiteV/css/onLoadCommon.css?v-007" type="text/css">
<script>
	
		$(document).ready(function(){
			$("#fSsFb").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
			$("#fSsTw").attr("href",  "http://twitter.com/share?url="+window.location+"&via=Jagranjosh&text="+ document.title);			
			$("#fSsWa").attr('href', 'whatsapp://send?text=To know more on "'+document.title+ '", click the link - ' +window.location+ " (Sent from www.jagranjosh.com)");
		});
			
</script>
<style> 
.blink  { width: 6px; height: 6px; background: #fff; border-radius: 50%; right: -3px; position: absolute; display:inline-block; animation: blinking 1300ms infinite; }
@keyframes blinking {
  0% { background-color: #b00; } 50% { background-color: #ffffff; } 100% { background-color: #b00; } 
}
  </style>
<ul>
<li>
<a href="/?ref=sticky_footer"><i class="icon home"></i> Home</a>
</li>
<li>
<a onclick="ga('send', 'event','Sticky Footer','Notification','Mobile', 1);" href="javascript:void(0)" id="resultNoti"><i style="background: transparent;" class="icon notify">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" style="margin-top: 3; fill:#5d5d5d;" height="17" width="17">
<path d="M12 2c5.514 0 10 4.486 10 10s-4.486 10-10 10-10-4.486-10-10 4.486-10 10-10zm0-2c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.25 8.891l-1.421-1.409-6.105 6.218-3.078-2.937-1.396 1.436 4.5 4.319 7.5-7.627z"/>
</svg><span class="blink"></span></i>
      Results </a>
</li>
<li>
<a rel="noopener" target="_blank" href="https://mocktest.jagranjosh.com/?ref=sticky_footer"><i class="icon quiz"></i> Mock Tests</a>
</li>
<li>
<a rel="noopener" target="_blank" href="https://forms.gle/UrrEeuLYPUCAmnTTA?ref=sticky_footer"><i class="icon fdback"></i> Feedback</a>
</li>
<li>
<a onclick="ga('send', 'event','Sticky Footer','Notification','Mobile', 1);" href="javascript:void(0)" id="notify"><i class="icon notify"></i>  Trending </a>
</li>
</ul>
</div><script>
//Sticky footer    
 $(document).ready(function(){
  $('#share').on('click', function() {
    $('.sticky-social').toggleClass('activeSocial');
  });
    
    $('#notify, #closeNotify').on('click', function() {
    $('#notify-pop').toggleClass('activeNotify');
    $('body').toggleClass('bodyHidden');
    });


    $('#resultNoti, #ResultCloseNotify').on('click', function() {
    $('#result-notify-pop').toggleClass('activeNotify');
    $('body').toggleClass('bodyHidden');
    });


//Load Sticky footer class on scroll

 var added = false;
    $(window).scroll(function() {
        if ($(window).scrollTop() >= 1 && added == false) {
            added = true;
			$("#sticky-footer-g link").each(function() {
                $(this).attr("href",$(this).attr("data-href"));
                $(this).removeAttr("data-href");			
            });
        }
    });
});


	 
</script><style>
/*Footer */


body.fullover{overflow: hidden !important;} 
footer{padding:0 0 54px;width:100%;background: #000;text-align: center;color:#c3c3c3;}
footer ul{padding:15px 0;margin:0 15px;}
footer li{vertical-align:top;display:inline-block;text-align:center; color:#fff;font-size: 12px;}
footer li a{color:#c3c3c3;}
footer h5{margin:10px 0 0; display:none;}
ul.foot-cate{border-bottom:solid 1px #ddd; display:none;}
ul.foot-cate li{clear:both; text-align:left; display:block; font-size:13px;}
ul.foot-cate li b{float:left; margin-right:10px; text-transform:uppercase;}
.other-site{border-bottom:solid 1px #ddd; display:none;}
ul.other-site li a, ul.foot-link li a, ul.social li a{margin:0 8px; display:block;}
.copyright{background: #000;padding:10px 0;border-top: 1px solid #3c3c3c;font-size: 13px;}

/*cookie Policy */
#gdprbx{padding: 10px;position:fixed;bottom:-100px;z-index:9999;left:0;right:0;background: #000;box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4);animation:slideup 5s 1.0s 1 ease forwards;-webkit-animation: slideup 5s 1.0s 1 ease forwards;-moz-animation:slideup 5s 1.0s 1 ease forwards;}
#gdprbx .closegdper{background: #fec722;padding: 3px 13px;color: #000;border-radius: 3px;width: 22px;text-align: center;margin-left: 10px; }
.cookiebox{padding: 0;font-size: 12px;line-height:17px;color: #fff;}
.cookiebox a{color: #51adf1;font-weight:bold;}
@keyframes slideup {100% {transform: translateY(-100px);}}
@-webkit-keyframes slideup {100% {-webkit-transform: translateY(-100px);}}
@-moz-keyframes slideup {100% {-moz-transform: translateY(-100px);}}


.footer_news{width: 100%;background: #000;display: flex;margin: auto;}
.foot_news{float: none;clear: both;margin:10px 20px 20px;background: #fff;padding:13px 0;text-align: left;    border-radius: 5px;}
.foot_news h2{color:#000;margin-bottom:6px;font-size: 18px;margin-left:12px;display: inline-block;border-bottom: 2px solid #000;}
.foot_news .fot-list {margin-bottom:2px;white-space: initial;margin: 0;}
.foot_news ul{}
.foot_news li{display:block;margin-bottom: 12px;padding: 4px 13px;box-sizing: border-box;font-size: 9px;text-transform: uppercase;color: #717171;text-align: left;border-bottom: 1px solid #eee;}
.foot_news li:last-child{border-bottom:none;}
.foot_news li a{color:#000;font-size:13px;display:block;line-height:22px;font-family: 'Roboto', sans-serif;font-weight: 600;text-transform: none;}
.foot_news li:nth-child(3),.foot_news li:nth-child(6){margin-right:0;}
footer .ishare { display: flex; justify-content: center; margin: auto;}
.notify-pop li span{ font-size: 10px; color: #717171; display: block;}
@media (min-width:728px){
#gdprbx{ width:400px;box-sizing: border-box;left:10px;bottom:-90px;border-radius: 5px;}
.foot_news{max-width: 1000px;border-bottom:none;    margin: auto;    background: none;}
.foot_news ul{display: flex;flex-wrap: wrap;}
.foot_news li {width: 31.3%; border:none;background: #fff;padding:5px 14px;margin-right: 2%; border-radius:5px;}
.fullFooter{background: #e1e6ea;clear: both;}
.foot_news li:nth-child(3), .foot_news li:nth-child(6) {margin-right: 0;}
.foot_news h2{border:0;margin-left: 1px;margin-bottom: 10px;}
.sticky{display:none}
}

/*.addhomescreen{opacity:0;background:#333;position:fixed;width:auto;padding:6px 13px 6px;font-size:0.9em;left:10px;bottom:70px;color:#fff;border-radius:3px 0 0 3px;overflow:hidden;z-index:999999;box-shadow:0 1px 5px rgb(160 0 0 / 42%);font-weight:bold;line-height:1em;} 
@media (max-width:1024px){.addhomescreen{ opacity:1;}*/

.piano-container {
    position: fixed;
    bottom: 0;
    left: 0;
    width: 100%;
    box-shadow: 0 0 28px 0 rgb(51 51 51 / 10%);
    z-index: 9999999;
}
</style><script>
    
  var izoo = false;
    $(window).scroll(function() {
        if ($(window).scrollTop() >= 1 && izoo == false) {
            izoo = true;
            var iz = document.createElement("script");
            iz.type = "text/javascript";
            iz.src = "https://cdn.izooto.com/scripts/52b51f8d69b90ab6ccbccb41d1ae4e4835c940c4.js";
            $("body").append(iz);
        }
    });
	
</script><script>window._izq = window._izq || []; window._izq.push(["init"]);</script><script>
console.log('get gtmCd.sections : ' +gtmCd.sections);
window._izq.push(["userProfile",{"add":{ "Category":[gtmCd.sections]} }]);
console.log("izooto gtmCd.sections Izoo: " + gtmCd.sections+ " sent");

</script><script> 
	   
		 var gCdIzoo = false;
		 $(window).scroll(function() {
			if(izoo == true && gCdIzoo == false) {
				 if(!(typeof _izooto === 'undefined' || _izooto === null)) {
					var izoId = _izooto.getBrowserKeyFromToken(_izooto.getStorage("iztoken"));
					//console.log('izoId : ' + izoId);
					if(izoId != '')	{
						var gcd = [];
						gcd.dimension23 = izoId;
						ga('send', 'event', 'tvc_izooto', 'page_Scroll', 'jagranjosh.com', gcd);
						//console.log('send gcd izoId : ' + izoId);
					}
					gCdIzoo = true;
				}
			   
			}
		});
	
</script><script>
        console.log('izoId Param ');

	if(!(typeof ga === 'undefined' || ga === null)) {
		ga(function(obj) {
			var cat = obj.get('dimension1');
			if(cat != ''){
				window._izq.push(["userProfile",{"add":{ "Category":[cat]} }]);
				console.log("izooto category : " + cat + " sent");
			}
		});
	}
</script><div class="CommonAppend"></div><script type="text/javascript">

 var Appended = false;
$(window).scroll(function() {
    if ($(window).scrollTop() >= 1 && Appended == false) {
        Appended = true;

        if (DesktopWidth) {
        $.get("/Resources/joshMobile/LiteV/opt/CommonAppend-w.html?v29", function(data) {
            $(".CommonAppend").append(data);
        });
        }
        else {
          $.get("/Resources/joshMobile/LiteV/opt/CommonAppend-mobile.html?v29", function(data) {
            $(".CommonAppend").append(data);
        });
        }

    }
});

</script><svg viewbox="0 0 512 512" style="position: fixed;">
<style>.st0{fill: #e91e63;}</style>
<lineargradient id="instGradent" gradientunits="userSpaceOnUse" x1="30" y1="450" x2="200" y2="-30">
<stop offset="0.0011" style="stop-color:#FBE18A"></stop>
<stop offset="0.3765" style="stop-color:#F75274"></stop>
<stop offset="0.5238" style="stop-color:#D53692"></stop>
<stop offset="0.7394" style="stop-color:#8F39CE"></stop>
<stop offset="1" style="stop-color:#5B4FE9"></stop>
</lineargradient>
</svg><svg xmlns="http://www.w3.org/2000/svg" style="display: none;">
<symbol id="svgFb">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z" fill="#3B5998"/>
</symbol>
<symbol id="svgTwit">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z" fill="#55ACEE"/>
</symbol>
<symbol id="svgYutub">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm4.441 16.892c-2.102.144-6.784.144-8.883 0-2.276-.156-2.541-1.27-2.558-4.892.017-3.629.285-4.736 2.558-4.892 2.099-.144 6.782-.144 8.883 0 2.277.156 2.541 1.27 2.559 4.892-.018 3.629-.285 4.736-2.559 4.892zm-6.441-7.234l4.917 2.338-4.917 2.346v-4.684z" fill="#e01101"/>
</symbol>
<symbol id="svgWtsap">
<path d="M256.014,0.134C114.629,0.164,0.038,114.804,0.068,256.189c0.01,48.957,14.059,96.884,40.479,138.1  L0.718,497.628c-2.121,5.496,0.615,11.671,6.111,13.792c1.229,0.474,2.534,0.717,3.851,0.715c1.222,0.006,2.435-0.203,3.584-0.619  l106.667-38.08c120.012,74.745,277.894,38.048,352.638-81.965s38.048-277.894-81.965-352.638  C350.922,13.495,303.943,0.087,256.014,0.134z" fill="#4CAF50"/>
<path d="M378.062,299.889c0,0-26.133-12.8-42.496-21.333c-18.517-9.536-40.277,8.32-50.517,18.475  c-15.937-6.122-30.493-15.362-42.816-27.179c-11.819-12.321-21.059-26.877-27.179-42.816c10.155-10.261,27.968-32,18.475-50.517  c-8.427-16.384-21.333-42.496-21.333-42.517c-1.811-3.594-5.49-5.863-9.515-5.867h-21.333c-31.068,5.366-53.657,32.474-53.333,64  c0,33.493,40.085,97.835,67.115,124.885s91.371,67.115,124.885,67.115c31.526,0.324,58.634-22.266,64-53.333v-21.333  C384.018,305.401,381.71,301.686,378.062,299.889z" fill="#FAFAFA"/>
</symbol>
<symbol id="svgInsta">
<path fill="white" d="M258.1521,173.3155c-45.419,0-82.3722,36.952-82.3722,82.371s36.9532,82.3709,82.3722,82.3709 s82.3697-36.9519,82.3697-82.3709S303.5711,173.3155,258.1521,173.3155z M258.1521,308.451 c-29.0947,0-52.7658-23.6693-52.7658-52.7646c0-29.0947,23.6711-52.7639,52.7658-52.7639s52.7627,23.6692,52.7627,52.7639 C310.9148,284.7818,287.2469,308.451,258.1521,308.451z"/>
<path fill="white" d="M323.5443,422.9243h-133.537c-55.3983,0-100.4662-45.0678-100.4662-100.4662V188.9154 c0-55.399,45.0678-100.4662,100.4662-100.4662h133.537c55.3983,0,100.4718,45.0672,100.4718,100.4662v133.5427 C424.0161,377.8564,378.9427,422.9243,323.5443,422.9243z M190.0073,119.9159c-38.0489,0-68.9995,30.9506-68.9995,68.9995 v133.5427c0,38.0489,30.9506,68.9995,68.9995,68.9995h133.537c38.0489,0,69.0052-30.9506,69.0052-68.9995V188.9154 c0-38.0489-30.9563-68.9995-69.0052-68.9995H190.0073z"/>
</symbol>
</svg><script>
  
  new PerformanceObserver((entryList) => {
  for (const entry of entryList.getEntries()) {
    const delay = entry.processingStart - entry.startTime;
    console.log('FID candidate:', delay, entry);
  }
}).observe({type: 'first-input', buffered: true});
</script>
</div><!--ls:end[component-1666863677498]--></div><div class="ls-cmp-wrap" id="w1666863677506"><!--ls:begin[component-1666863677506]--><div class="iw_component" id="1666863677506"><div id='target-5'  >

</div></div><!--ls:end[component-1666863677506]--></div></div></div><div class="ls-row-clr"></div></div></div></div><!--ls:end[body]--></body></html>