<!DOCTYPE html>
<html><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>Top 15 Science & Technology achievements of India in 2019</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="Top 15 Science and Technology achievements, science and technology 2019, sci-tech achievements 2019,"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="Jagran Josh presents Top-15 Science and Technology current affairs topics of the year 2019. This information is useful for the students preparing for the various government exams."><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[favicon]--><link type="image/x-icon" href="/Resources/edu2/images/favicon.ico" rel="shortcut icon"><!--ls:end[favicon]--><!--ls:begin[script]--><script type="text/javascript" src="/Resources/joshMobile/LiteV/js/scripts.js"></script><!--ls:end[script]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta name="news_keywords" content="Top 15 Science and Technology achievements, science and technology 2019, sci-tech achievements 2019, India 2019 upsc" /><link href="https://plus.google.com/115792378478520621635" rel="publisher" /><meta property="og:site_name" content="Jagranjosh.com" /><meta property="og:type" content="article"/><meta property="og:title" content="Top 15 Science & Technology achievements of India in 2019" /><meta property="og:description" content="Jagran Josh presents Top-15 Science and Technology current affairs topics of the year 2019. This information is useful for the students preparing for" /><meta property="og:image" content="https://www.jagranjosh.com/imported/images/E/GK/chandrayaan-2-image.JPG" /><meta property="og:url" content="https://www.jagranjosh.com/current-affairs/top-15-science-technology-achievements-of-india-in-2019-1574943222-1" /><meta property="article:published_time" content="2019-12-26T17:34:00+0530" /><meta property="article:modified_time" content="2019-12-26T17:30:00+0530" /><meta name="DC.date.issued" content="2019-12-26T17:34:00+0530" /><link href="https://plus.google.com/107410591890685461725" rel="publisher" /><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.jagranjosh.com/current-affairs/top-15-science-technology-achievements-of-india-in-2019-1574943222-1" /><link rel="canonical" href="https://www.jagranjosh.com/current-affairs/top-15-science-technology-achievements-of-india-in-2019-1574943222-1" /><link rel="amphtml"   href="https://m.jagranjosh.com/current-affairs/amp/top-15-science-technology-achievements-of-india-in-2019-1574943222-1" /><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');  fbq('init', '570864263071190'); fbq('track', "PageView"); </script>  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=570864263071190&ev=PageView&noscript=1"/></noscript>  <script type="text/javascript">var PWT={};var googletag = googletag || {};	googletag.cmd = googletag.cmd || []; PWT.jsLoaded = function(){ (function() {	var gads = document.createElement('script');var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';	var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();};(function() { var purl = window.location.href; var url = '//ads.pubmatic.com/AdServer/js/pwt/156015/545'; var profileVersionId = ''; if(purl.indexOf('pwtv=')>0){ var regexp = /pwtv=(.*?)(&|$)/g; var matches = regexp.exec(purl); if(matches.length >= 2 && matches[1].length > 0){ profileVersionId = '/'+matches[1];}} var wtads = document.createElement('script'); wtads.async = true; wtads.type = 'text/javascript'; wtads.src = url+profileVersionId+'/pwt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads, node);})(); </script><meta name="apple-itunes-app" content="app-id=1088390942"><meta name="twitter:card" content="app"><meta name="twitter:site" content="@Jagranjosh"><meta name="twitter:app:name:iphone" content="Current Affairs & GK"><meta name="twitter:app:id:iphone" content="1088390942"><meta name="twitter:app:name:googleplay" content="Current Affairs & GK"><meta name="twitter:app:id:googleplay" content="com.josh.jagran.android.activity"><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div itemscope itemtype="https://schema.org/NewsArticle"><div itemscope itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.jagranjosh.com/Resources/edu2/images/logot.png"> <meta itemprop="width" content="123"> <meta itemprop="height" content="46"> </div> <meta content="Jagran Josh" itemprop="name"/></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.jagranjosh.com/current-affairs/top-15-science-technology-achievements-of-india-in-2019-1574943222-1" /><meta itemprop="description" content="Jagran Josh presents Top-15 Science and Technology current affairs topics of the year 2019. This information is useful for the students preparing for the variou"/><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://www.jagranjosh.com/imported/images/E/GK/chandrayaan-2-image.JPG"> <meta itemprop="width" content="250"> <meta itemprop="height" content="250"> </div> <meta itemprop="articleSection" content="News" ><meta itemprop="datePublished" content="2019-12-26T17:34:00+0530"/><meta itemprop="dateModified" content="2019-12-26T17:30:00+0530"/><div class="ls-canvas" id="ls-canvas"><div class="ls-row" id="ls-row-1"><div class="ls-fxr" id="ls-gen3429581-ls-fxr"><div class="ls-area header-show" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen3429582-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1452338985738"><!--ls:begin[component-1452338985738]--><div class="iw_component" id="1452338985738"><header>
<a class="logo" href="/"><img alt="Jagran Josh" src="https://m.jagranjosh.com/Resources/joshMobile/images/josh-logo_icon_w.png"></a>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://m.jagranjosh.com/Resources/joshMobile/images/josh-logo.png">
<meta itemprop="width" content="123">
<meta itemprop="height" content="46">
</div>
<link itemprop="url" href="/">
<meta itemprop="name" content="Jagran Josh">
</div>
</header>
</div><!--ls:end[component-1452338985738]--></div><div class="ls-cmp-wrap" id="w1452338985739"><!--ls:begin[component-1452338985739]--><div class="iw_component" id="1452338985739"><meta content="#000" name="theme-color"><style>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</style><div style="height:0; padding:0; margin:0; line-height:0; overflow:hidden;">
<script>var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();</script>
<noscript>
<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript>
</div><div class="nav-wrap">
<div class="nav">
<span class="mob-icon"></span>
</div>
<div style="display:none;" id="mob-nav-list">
<div class="mask-nav"></div>
<ul>
<li class="tophead">
<div class="left">
<a href="/hindi?ref=nav_mob">हिन्दीं</a>
</div>
<span class="hindi-read"><a href="/?ref=nav_mob"><img src="/Resources/joshMobile/images/josh-logo_icon_w.png" alt="Jagran Josh"></a></span>
<div class="right">
<a href="javascript:void(0)"><i class="cross"></i></a>
</div>
</li>
<li>
<div class="categories">
<div class="cats">
<a href="/school?ref=nav_mob">School Board <i class="rght_arw"></i></a>
</div>
<a href="/cbse?ref=nav_mob">CBSE</a><a href="/articles-uttar-pradesh-board-1299218838-1?ref=nav_mob">UP Board</a><a href="/articles-bihar-board-bseb-1528282670-2?ref=nav_mob">Bihar Board</a><a href="/articles-maharashtra-board-1531387148-1?ref=nav_mob">Maharastra Board</a><a href="/articles-rajasthan-board-1535620617-1?ref=nav_mob">Rajasthan Board</a><a href="/articles-madhya-pradesh-board-1536224969-1?ref=nav_mob">MP Board</a><a href="/articles-school-life-1501764600-1?ref=nav_mob">School Life</a><a href="/engineering?ref=nav_mob">JEE Prep</a>
</div>
<div class="categories">
<div class="cats">
<a href="/institutes-colleges?ref=nav_mob">Admission<i class="rght_arw"></i></a>
</div>
<a href="/institutes-colleges/engineering-colleges?ref=nav_mob">Engineering</a><a href="/institutes-colleges/business-management-colleges?ref=nav_mob">Management</a><a href="/institutes-colleges/journalism-mass-communication-colleges?ref=nav_mob">Mass Comm.</a><a href="/institutes-colleges/design-colleges?ref=nav_mob">Design</a><a href="/institutes-colleges/law-colleges?ref=nav_mob">Law</a><a rel="noreferrer noopener" href="https://ranking.jagranjosh.com/?ref=nav_mob">Colleges Ranking</a><a href="/mba?ref=nav_mob">MBA Prep</a><a href="/articles-placements-1504618356-1?ref=nav_mob">Placement Guide</a>
</div>
</li>
<li>
<div class="categories">
<div class="cats">
<a href="/jobs?ref=nav_mob">Jobs<i class="rght_arw"></i></a>
</div>
<a href="/government-jobs?ref=nav_mob">Government Jobs</a><a href="/trending/private-jobs/50017?ref=nav_mob">Private Jobs</a><a href="/civil-services?ref=nav_mob">Civil Services Prep</a><a href="/staff-selection-commission-ssc?ref=nav_mob">SSC Exams Prep</a><a href="/bank-exams?ref=nav_mob">Banking Exams Prep</a><a href="/articles-sarkari-naukri-government-jobs-1303378740-2?ref=nav_mob">सरकारी नौकरी</a>
</div>
<div class="categories">
<div class="cats">
<a href="/careers?ref=nav_mob">Careers<i class="rght_arw"></i></a>
</div>
<a href="/careers/after-class-10th-1528206380-1?ref=nav_mob">After Class 10th</a><a href="/careers/after-polytechnic-courses-1528887111-1?ref=nav_mob">After Polytechnic</a><a href="/careers/after-iti-1528887705-1?ref=nav_mob">After ITI</a><a href="/careers/after-class-12th-1528885120-1?ref=nav_mob">After Class 12th</a><a href="/careers/after-graduation-1528886480-1?ref=nav_mob">After Graduation</a><a href="/hindi-careers?ref=nav_mob">करियर विकल्प</a>
</div>
</li>
<li>
<div class="categories">
<div class="cats">
<a href="/current-affairs?ref=nav_mob">Current Affairs</a>
</div>
<div class="cats">
<a href="/general-knowledge?ref=nav_mob">GK</a>
</div>
<div class="cats">
<a href="/videos?ref=nav_mob">Videos</a>
</div>
<div class="cats">
<a rel="noreferrer noopener" target="_blank" href="https://quiz.jagranjosh.com?ref=nav_mob">Mock Tests</a>
</div>
</div>
<div class="categories">
<div class="cats">
<a rel="noreferrer noopener" target="_blank" href="https://quiz.jagranjosh.com/?ref=nav_mob">Quizzes</a>
</div>
<div class="cats">
<a href="/results?ref=nav_mob">Board Results </a>
</div>
<div class="cats">
<a href="/news?ref=nav_mob">News</a>
</div>
<div class="cats">
<a rel="noreferrer noopener" target="_blank" href="https://testchampion.jagranjosh.com?ref=nav_mob">eBooks</a>
</div>
<div class="cats">
<a href="/sitemap?ref=nav_mob">Site Map</a>
</div>
</div>
</li>
</ul>
</div>
</div><div class="hashtag">
<ul>
<li>
<a href="/videos?ref=nav_mob">Videos</a>
</li>
<li>
<a style="font-weight:700; color: #fec722; font-size: 13px; " href="/marketplace?ref=nav_mktplc"> Marketplace</a>
</li>
<li>
<a href="/mba?ref=web_nav">MBA</a>
</li>
<li>
<a href="/engineering?ref=web_nav">JEE</a>
</li>
<li>
<a href="/school?ref=web_nav">School</a>
</li>
<li>
<a href="/institutes-colleges?ref=web_nav">Colleges</a>
</li>
<li>
<a href="/jobs?ref=web_nav">Jobs</a>
</li>
<li>
<a href="/careers?ref=web_nav">Careers</a>
</li>
<li>
<a href="/current-affairs?ref=web_nav">Current Affairs</a>
</li>
<li>
<a href="/general-knowledge?ref=web_nav">GK</a>
</li>
<li>
<a href="/news?ref=web_nav">News</a>
</li>
<li>
<a href="/results?ref=web_nav">Results</a>
</li>
<li>
<a href="/hindi?ref=web_nav">हिंदी</a>
</li>
<li>
<a href="/results?ref=web_nav">Board Results</a>
</li>
<li>
<a rel="noreferrer noopener" target="_blank" href="https://quiz.jagranjosh.com/?ref=nav_mob">Quizzes</a>
</li>
</ul>
<a onclick="ga('send', 'event','secondlevel','entry_nav','toggleNav', 1);" aria-label="Read more" class="pluspop" href="javascript:void(0)"></a>
</div>
</div><!--ls:end[component-1452338985739]--></div><div class="ls-cmp-wrap" id="w1452338985740"><!--ls:begin[component-1452338985740]--><div class="iw_component" id="1452338985740"><div class="search-sec">
<span onclick="ga('send', 'event','Mobile_Header','Search','click', 1);" class="searchbutton"><i>Search </i></span><script>	
	function searchText(e){	
			var keycode;
			var lang1;
			if (window.event) keycode = window.event.keyCode;
    else if (e) keycode = e.which;
	if (keycode == 13) {
    	
         $('.display_box_hover').trigger('keyup');
          return false;
      }
    
      if (keycode == 40) {
    	  
    	  //down arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
      if (keycode == 38) {
          //up arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
   if (!(keycode ==38 || keycode ==40 ) )
    
	{       
						
			$('#searchRadio li a').each(function(){
			if($(this).hasClass('active')){
			lang=$(this).text();
			
			}
			});
			
				var searchQuery =  $("#search").val().toLowerCase();
				if( searchQuery.split(' ').length >1)
		        {
				  searchQuery =searchQuery.replace(/ /g,' AND ');
		          searchQuery = searchQuery.replace(/AND.*$/i, " AND key: "+searchQuery+"*");
		          if(searchQuery!='')
			      searchQuery=searchQuery+"*"
		        }
		        else
				{
					
					var ss=searchQuery;
					
					searchQuery= "\""+searchQuery+"\""+" OR key:"+searchQuery;
					searchQuery+=" OR key:"+ss+"*";
					
		        }
				
				
				$('#search-box-div').empty();
				if(searchQuery.includes('AND  AND')){
						searchQuery = searchQuery.replace(/AND  AND.*$/i, '');
					}
				var sBox =  $("#search").val();
				if(sBox!=''){
				
				//$('#search-box-div').css("display","block");
				}
				else{
				$('#search-box-div').css("display","none");
				}
				
				
				
				var str = '';
				var lang1;
				var URL ="/iw-cc/mmi/searchAuto.jsp?url="+searchQuery+"&lang="+lang1;
				
				var keyWordLength = $("#search").val().length;
				
				if (keyWordLength > 2) {
					
				
					$.get(URL,function(responseText) {
					
					var jsonData = JSON.parse(responseText);
					var json=jsonData.response.docs;
					
					if(json!='')
							$('#search-box-div').css("display","block");
							str += "<ul>";
							$.each(json, function(index, item) {
	                
					           str += "<li id="+item.link+">";
						       str +="<a href="+item.link+">";
					         str+= item.key + "</a>";
							 str+="</li>";
                           });
						   str += "</ul>";
							
							$('#search-box-div').html(str);
					

   });
					
					
						}
			}
			
			
	
	}
	function submitenter(e)
            {
            var keycode;
            if (window.event) keycode = window.event.keyCode;
            else if (e) keycode = e.which;
            else return true;
            if (keycode == 13)
            {
            searchSubmit();
            return false;
            }
            else
            return true;
            }

            function searchSubmit()
            {
           
              var searchForm = document.getElementById("searchForm");
              var q = searchForm.search.value;
              if(q=="" || q=="Search jagranjosh...")
              {
                    alert("Please enter text to search");
                    return false;
              }
             q = q.replace(/[^a-zA-Z0-9\u0900-\u097F-]+/g,'-');
             var actionStr = '/search/'+ q ;
			 searchForm.action =actionStr;
             searchForm.submit();
            }


        </script>
<div style="display:none;" id="search-box">
<form enctype="multipart/form-data" method="POST" id="searchForm" name="searchForm" action="/edu/currentaffairs/currentaffairs_details.page?submit=true&componentID=1452338985740">
<div class="searchback">
<a class="close left-arrow" onclick="ga('send', 'event','Mobile_Header','Search Close','click', 1);" href="#"></a>
</div>
<div class="main-search">
<div class="search-box">
<input onkeyup="searchText(event);" onKeyPress="return submitenter(event)" value="Search jagranjosh..." onBlur="if(value=='') value = 'Search jagranjosh...'" onFocus="if(value=='Search jagranjosh...') value = ''" type="text" class="searchBox" id="search" name="search" autocomplete="off"><input value="GO" type="submit" onclick=" return searchSubmit();">
</div>
</div>
</form>
<div id="search-box-div"></div>
</div>
</div>
</div><!--ls:end[component-1452338985740]--></div><div class="ls-cmp-wrap" id="w1452338985741"><!--ls:begin[component-1452338985741]--><div class="iw_component" id="1452338985741"><div style="height:0; padding:0; margin:0; line-height:0; overflow:hidden;"></div>
</div><!--ls:end[component-1452338985741]--></div><div class="ls-cmp-wrap" id="w1574340834111"><!--ls:begin[component-1574340834111]--><div class="iw_component" id="1574340834111"><script>
	googletag.cmd.push(function() {


  
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/Header_1',[[980, 60], [980, 50], [728, 90]], 'Header_1').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/Gutter_LHS', [[160, 600], [120, 600]], 'Gutter_LHS').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/Gutter_RHS', [[160, 600], [120, 600]], 'Gutter_RHS').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/ATF_1', [[300, 600], [300, 250]], 'ATF_1').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/ATF_2', [[300, 600], [300, 250]], 'ATF_2').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/ATF_3', [[300, 600], [300, 250]], 'ATF_3').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Current-Affairs/Detail/Interstitial_1x1', [1, 1], 'Interstitial_1x1').addService(googletag.pubads());
	
	
	
  

    var fullurl = "https://m.jagranjosh.com" + window.location.pathname;
	googletag.pubads().set("page_url", fullurl);
    googletag.pubads().collapseEmptyDivs();
	googletag.pubads().setTargeting('Josh_Category', 'Current Affairs');
	googletag.pubads().setTargeting('Josh_Series', 'Jobs');
	googletag.pubads().setTargeting('Josh_Section', 'Current Affairs');
    googletag.enableServices();
  });
</script>
</div><!--ls:end[component-1574340834111]--></div><div class="ls-cmp-wrap" id="w1562058230593"><!--ls:begin[component-1562058230593]--><div class="iw_component" id="1562058230593"><div>
<input id="jdevice" value="w" name="jdevice" type="hidden">
</div>
</div><!--ls:end[component-1562058230593]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row body-fx" id="ls-row-2"><div class="ls-fxr" id="ls-gen3429583-ls-fxr"><div class="ls-area center-fx" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen3429584-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1569237349040"><!--ls:begin[component-1569237349040]--><div class="iw_component" id="1569237349040"><div class="atf_top">
<div id="Header_1">
<script>
            googletag.cmd.push(function() { googletag.display('Header_1'); });
            </script>
</div>
</div>
</div><!--ls:end[component-1569237349040]--></div></div></div><div class="ls-area body-LHS" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen3429585-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1452338985746"><!--ls:begin[component-1452338985746]--><div class="iw_component" id="1452338985746"><div style="clear:both;"></div><div class="breadcrum">
<ol itemtype="https://schema.org/BreadcrumbList" itemscope="">
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a title="Home" href="https://www.jagranjosh.com" itemprop="item"><span itemprop="name">Home</span></a>
<meta itemprop="position" content="1">
</li>
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a itemprop="item" href="/current-affairs"><span itemprop="name">CURRENT AFFAIRS</span></a>
<meta itemprop="position" content="2">
</li>
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a itemprop="item" href="/current-affairs/exam-specific-current-affairs-1448012491-catlistshow-1"><span itemprop="name">Exam Specific Current Affairs</span></a>
<meta itemprop="position" content="2">
</li>
</ol>
</div>
</div><!--ls:end[component-1452338985746]--></div><div class="ls-cmp-wrap" id="w1452338985747"><!--ls:begin[component-1452338985747]--><div class="iw_component" id="1452338985747"><script src="/Resources/joshMobile/js/onePlusThreeCom.js?v=2"></script><div id="maindiv">
<input id="brandedContent" name="brandedContent" type="hidden" value="NA"><input id="contentPref" name="contentPref" type="hidden" value="Education And Career"><input id="wordCount" name="wordCount" type="hidden" value="1761">
<style>
	.timestamp{display: flex;margin-top: 5px;border-top: 1px solid #eee;padding-top: 12px;}
	.ishare{clear: both;text-align: right;width: 50%;}
	.ishare img {width:22px;}
	.ishare a {margin-right: 5px;}
	.authwrap {width: 50%;}
	.authwrap h3{line-height: 2px;    float: none;}
.dontmiss{background: #f3f3f3 !important;}
.download_app{display: inline-block;padding:5px 0;box-sizing: border-box;margin-bottom: 23px;width: 100%;}
.download_app p{font-size:16px;color: #1b1b1b;font-weight:700;margin-bottom: 10px;}
.download_app a{font-size: 13px;padding: 0 15px;margin-right: 3%;display: inline-block;float: left;box-sizing: border-box;text-align: center;color: #fdfdfd;border-radius: 25px;background: #000;cursor: pointer;}


	</style>
<script language="javascript" type="text/javascript">
			$(document).ready(function(){
				$("#facebookShare").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
				$("#twitterShare").attr("href",  "http://twitter.com/share?url="+window.location+"&via=Jagranjosh&text="+ document.title);
				$("#whatsapp").attr('href', 'whatsapp://send?text=To know more on "'+document.title+ '", click the link - ' +window.location+ " (Sent from www.jagranjosh.com)");
  
			});
			
			</script>
<div id="itemdiv" class="article-det">
<h1 itemprop="headline">Top 15 Science &amp; Technology achievements of India in 2019</h1>
<div class="articleSummery"><p>Jagran Josh presents Top-15 Science and Technology current affairs topics of the year 2019. This information is useful for the students preparing for the various government exams.</p></div>
<div class="timestamp">
<div class="authwrap">
<h3 class="author-s" itemtype="https://schema.org/Person" itemscope="" itemprop="author">
<span itemprop="name" class="Author-article">Gorky Bakshi</span>
</h3>
<span class="date-article">Dec 26, 2019 17:34 IST</span><span class="Author-article"></span>
</div>
<div class="ishare">
<a id="facebookShare" href=""><img src="data:image/svg+xml;utf8;base64,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" alt="facebook Icon"></a><a id="twitterShare" href=""><img src="data:image/svg+xml;utf8;base64,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" alt="Twitter Icon"></a><a id="whatsapp" href="javascript:void(0)"><img src="data:image/svg+xml;utf8;base64,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" alt="Whatsapp Icon"></a>
</div>
</div>
<div class="lang-change"></div>
<div class="pic-cont">
<div align="center" id="previewPane">
<picture>
<source alt="" type="image/webp" srcset="/imported/images/E/GK/chandrayaan-2-image.webp"></source>
<source alt="" type="image/jpeg" srcset="/imported/images/E/GK/chandrayaan-2-image.JPG"></source>
<img alt="" src="/imported/images/E/GK/chandrayaan-2-image.JPG"></picture>
<div id="largeImageCaption">
<em></em>
</div>
</div>
</div>
<div>
<span itemprop="articleBody"><p>Jagran Josh presents the top 15 Science and Technology current affairs events of the last year. This information is useful for the examination and is beneficial for the students preparing for the various government exams.</p> 
<p>1. <strong><a href="https://www.jagranjosh.com/current-affairs/cartosat3-successfully-launched-isros-another-achievement-in-space-1574829112-1?ref=desktop_details_latest" target="_blank" rel="noopener">Cartosat-3: India’s Earth observation satellite launched successfully</a></strong></p> 
<p>Indian Space Research Organization (ISRO) launched Cartosat-3 satellite on 27 November 2019. The Cartosat-3 satellite was launched with help of PSLV-C47 from the Satish Dhawan Space Center in Sriharikota. PSLV-C47 was also carrying 13 American satellites to space. ISRO has created history for with launching of this satellite as it is capable to take closest photographs of any object from the space.</p><div class="btf" id="target-1"></div> 
<p>Cartosat-3 is equipped with high-resolution imaging capacity. Cartosat-3 is a remote sensing or earth observational satellite. This satellite will also help in monitoring India's borders and natural disasters. It will be placed in an orbit of 509 km at an inclination of 97.5 degrees.</p> 
<p>2.<strong><a href="https://www.jagranjosh.com/current-affairs/vikram-lander-found-on-the-moon-still-no-signal-chandrayaan-2-orbiter-vikram-thermal-image-1567999589-1?ref=list_ca" target="_blank" rel="noopener">Chandrayaan-2: Vikram couldn’t land on the Moon but found unbroken</a></strong></p> 
<p>The Chandrayaan-2 orbiter found lying tilted on the surface of the Moon. Vikram Lander was crashed on the surface of the Moon about 500 meters away from its planned landing site. According to the Indian Space Research Organization (ISRO), the lander 'Vikram' was moving towards the south pole of the moon and was just a few seconds away from touching its surface when it lost contact with the ground when it was 2.1 km above the Moon.</p><div class="btf" id="target-2"></div> 
<p>Chandrayaan-2's orbiter was placed about 100 km above the moon. The orbiter has eight payloads, three landers and two rovers. The orbiter will keep circling the moon for a year. It will also take thermal images of the moon with the help of a high-resolution camera and will send it to ISRO's mission control room on earth.</p> 
<p>3.<strong><a href="https://www.jagranjosh.com/current-affairs/gaganyaan-12-potential-astronauts-selected-for-training-in-russia-1573788679-1?ref=list_ca" target="_blank" rel="noopener">Gaganyaan Mission: Potential astronauts to get training in Russia</a></strong></p> 
<p>Indian Space Research Organization (ISRO) is gearing up for Gaganyaan Mission after Chandrayaan-2. ISRO has been engaged in preparations on a war footing note for its ambitious mission Gaganyaan. This will be the first manned space mission of ISRO which is proposed to be launched by 2022.</p><div class="btf" id="target-3"></div> 
<p>The age limit for the selection of astronauts for Mission Gaganyaan was set at 30 years, but no one from this age group could clear the preliminary examination. After that, the age limit was increased to 41 years. At present, life support system, health monitoring system and aircraft support system are being finalized in the spacecraft. In 2018, Prime Minister Narendra Modi announced about the Mission Gaganyaan from the ramparts of the Red Fort.</p> 
<ol start="4"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/centre-govt-commissions-a-project-to-study-microbial-diversity-in-ganga-1567150042-1?ref=list_ca" target="_blank" rel="noopener"><strong>Microbial diversity study to be conducted in Ganga</strong></a></li> 
</ol> 
<p>The central government has recently sanctioned Rs. 9.3 cr for conducting studies to review microbial diversity along the entire length of the Ganges. Researchers believe the 2,500-kilometre-long river stretch contains germs that can promote 'antibiotic resistance'.'</p><div class="btf" id="target-4"></div> 
<p>The objective of this study is to recognize ‘threats to human life’ from antibiotic resistance. The study will also try to find out sources of various kinds of bacteria present in the guts of animals which is called Escherichia Coli.</p> 
<ol start="5"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/isro-to-launch-indias-own-space-station-by-2030-1560506012-1?ref=list_ca" target="_blank" rel="noopener"><strong>ISRO to launch own space station by 2030</strong></a></li> 
</ol> 
<p>ISRO has decided to start work on a plan to establish India's space station after the Gaganyaan mission. India will send astronauts to space for the first time by 2022 under the Gaganyaan mission. After that, by 2030, the space station will be prepared to launch. ISRO chief K Sivan said that our space station will be smaller than previous ones. We will launch a module. It will be used in the microgravity experiment. It will weigh about 20 tons.</p> 
<p>ISRO will send this proposal for government’s consent. It will take 5 to 7 years for completion. The US and Russia built the International Space Station (ISS) in 1998 as a joint project. China has launched two space stations Tiangong-1 and Tiangong-2. International Space Station (ISS) is situated 400 kilometer above the Earth.</p> 
<ol start="6"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/india-adopts-new-standard-definition-of-kg-kelvin-mole-and-ampere-1558505942-1" target="_blank" rel="noopener"><strong>India accepts new standard definition of Kg, Mole and Kelvin</strong></a></li> 
</ol> 
<p>&nbsp;India accepted a global proposal to redefine four of the seven base units - kilograms, kelvin, mole and ampere. The move will have far-reaching effects, including changes in textbooks. It was decided in a proposal. It was announced in an international conference held in Paris last year that representatives of 60 countries passed a proposal to redefine four of the seven base units.</p> 
<p>The newly defined unit has come into force on 20 May 2019 i.e. World Metrology Day (WMD). World Metrology Day is celebrated on this same day as the Meter Convention was signed on 20 May 1875 by representatives of seventeen countries. These new definitions will not put any effect on the general public but it will affect scientific experiments.</p> 
<ol start="7"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/cabinet-approves-continuation-of-gslv-programmephase-4-nirbhay-missile-successfully-testfired-current-affairs-1555408814-1?ref=list_ca" target="_blank" rel="noopener"><strong>Govt approves the continuation of GSLV Phase-4 programme</strong></a></li> 
</ol> 
<p>GSLV Program - Phase 4 will provide the capability to launch two-tonne satellites for geo-imaging, navigation, data relay communication and space science. The fourth phase includes five GSLV flights during the period 2021-24. This mission will require a total fund of Rs.2729.13 crore, which includes 5 GSLV vehicles, increase in required facilities, program management and launch campaign costs.</p> 
<p>It will help in critical satellite navigation services, Indian manned space flight program and data relay communication-related satellites in relation to the next Mars mission. This will also ensure to continue production at the domestic level. The GSLV continuation program was approved in 2003 and two phases have been completed. The third phase is in progress and expected to be completed in the fourth quarter of 2020-21.</p> 
<ol start="8"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/current-affairs-10-april-2019-digest-1-new-state-of-matter-found-india-becomes-youtubes-largest-market-1554872896-1?ref=list_ca" target="_blank" rel="noopener"><strong>New State of Matter discovered</strong></a></li> 
</ol> 
<p>Scientists at the University of Edinburgh, Scotland, have discovered a new state of physical matter while investigating potassium. It was found that atoms in this matter can exist as both solid and liquid at the same time. The discovery was made using powerful computer simulations. Scientists declared that atoms are both solid and liquid at the same time in the chain-melting state.</p> 
<p>Scientists have discovered that when excessive pressure and temperature are applied to potassium, it can create a state in which most atoms form a lattice structure but a second set is in a fluid arrangement. Scientists said that it would be like one is holding a sponge which is filled with water; also, the sponge is made of water.</p> 
<ol start="9"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/isro-launches-young-scientist-programme-for-school-children-1551764344-1?ref=list_ca" target="_blank" rel="noopener"><strong>ISRO launches ‘Young Scientists Programme’ for students</strong></a></li> 
</ol> 
<p>The Indian Space Research Organization (ISRO) has started a special program called &quot;Young Scientist Program&quot; (Yuvika) for school children from this year. The objective of this program is mainly to impart basic knowledge on space technology, space science and space applications to the youth with the intention of arousing their interest in the emerging fields of space activities.</p> 
<p>The selection of children will be done on the basis of their educational performance and non-academic activities. Selection of children from rural areas will be preferred in this program. ISRO Chairman K Sivan said, &quot;Students will be taken to the ISRO and Bengaluru facility centres. Apart from this, they will also be taken to the launch centre and lab of Sriharikota. Students will also be given the opportunity to make small satellites.</p> 
<ol start="10"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/isro-to-launch-electronic-intelligence-satellite-emisat-1551251087-1?ref=list_ca" target="_blank" rel="noopener"><strong>ISRO successfully launched electronic intelligence satellite ‘Emisat’</strong></a></li> 
</ol> 
<p>ISRO launched the electronic intelligence satellite, EMISAT, with the help of Indian Rocket Polar Satellite Launch Vehicle (PSLV). EMISAT was launched for the Defense Research Development Organization (DRDO). EMISAT is also very important to keep an eye on movement at border.</p> 
<p>Its main objective is to monitor electronic or any kind of human activity on the border of Pakistan. Also, this satellite will monitor radar and sensors on the border. This satellite will not only observe electronic but also human activities across the border area. Earlier, ISRO launched Microsat R for DRDO.</p> 
<ol start="11"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/isro-to-launch-gsat31-aboard-arianespaces-launch-vehicle-1549052940-1?ref=list_ca" target="_blank" rel="noopener"><strong>Communication Satellite GSAT-31 launched from French Guiana</strong></a></li> 
</ol> 
<p>Indian Space Research Organization (ISRO) successfully launched its 40th communication satellite GSAT-31 from the Space Center of French Guiana on February 5, 2019. According to the information released by ISRO, the age of the satellite is 15 years. This satellite will help in operational services for some satellites inside the orbit and increase the capacity of Ku-band transponders in geostationary orbit.</p> 
<p>&nbsp;The satellite weighing 2,535 kg was launched from Kourou Launch Base in Guiana Space Center (CSG) &nbsp;via rocket Ariane-5 (VA 247). GSAT-31 will be used in VSAT networks, television uplinks, digital satellite news gathering, DTH television services, and cellular back hall connectivity and among other services.</p> 
<ol start="12"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/isro-sets-up-human-space-flight-centre-for-gaganyaan-mission-1549281745-1?ref=list_ca" target="_blank" rel="noopener"><strong>Human Space Flight Centre for Gaganyaan Mission</strong></a></li> 
</ol> 
<p>ISRO has established India’s first human space flight centre at Bangalore. This centre will launch the first human space mission by the end of 2022. This human mission will include one women astronaut. The first unmanned mission will be sent in December 2020 and the second mission will be sent in 2022.</p> 
<p>Human Space Flight Centre (HSFC) was inaugurated at Bangalore. S. Unnikrishnan is the founder-director of HSFC. Union Cabinet has already approved a budget of Rs. 9023 cr for this project. This centre will be responsible for the implementation of Gaganyaan project.</p> 
<ol start="13"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/isro-launches-kalamsat-microsatr-satellites-on-pslvc44-rocket-1548307939-1?ref=list_ca" target="_blank" rel="noopener"><strong>ISRO launched world’s smallest Kalam SAT, Microsat-R satellites</strong></a></li> 
</ol> 
<p>Indian Space Research Organisation (ISRO) has placed the world's lightest satellite – Kalam SAT V2 in the Earth's orbit. Along with this, the imaging satellite Microsat-R has also been sent into space. Both these satellites were launched through PSLV 44 launch vehicle from Satish Dhawan Space Center in Sriharikota.</p> 
<p>Kalam SAT was created by Space Kids India, a Chennai-based space education firm. This satellite will be used as a communication satellite of ham radio transmission (amateur radio transmission). Ham radio transmission refers to a form of wireless communication that is used in non-professional activities.</p> 
<ol start="14"> 
 <li><a href="https://www.jagranjosh.com/current-affairs/government-launches-two-national-science-channels-dd-science-india-science-1547615124-1?ref=list_ca" target="_blank" rel="noopener"><strong>Govt launches DD Science and India Science Channels</strong></a></li> 
</ol> 
<p>DD Science will air on DD National from Monday to Saturday from 5 pm-6 pm. It can be watched every day for one hour. India Science is an online channel. It is easily viewable on all Internet-enabled devices. The special thing is that it offers live, schedule play and video-on-demand science programming.</p> 
<p>The DD Science and India Science channels will feature science-based documentaries, studio-based discussions, and virtual walk-through of scientific institutions, interviews and short films. Both these channels will help people to understand the benefits of science.</p> 
<ol start="15"> 
 <li><a href="%20https:/www.jagranjosh.com/current-affairs/india-successfully-test-fires-air-to-air-missile-astra-1568779947-1?ref=list_ca%20" target="_blank" rel="noopener"><strong>DRDO successfully test-fires Astra Missile</strong></a></li> 
</ol> 
<p>India successfully test-fired a short-range air-to-air missile Astra. The range of this missile is 25 to 40 km. The weapon was tested using a booster engine. The missile was developed by the Defense Research Development Organization (DRDO).</p> 
<p>The missile was developed keeping in mind the three-tier defence system for metropolitan cities after the 9/11 terrorist attacks on America. India has now developed a state-of-the-art short-ranged missile after Russia and USA.</p></span>
</div>
<div class="download_app">
<p class="eng_text">Download our Current Affairs &amp; GK app For exam preparation</p>
<p class="hi_text">डाउनलोड करें करेंट अफेयर्स ऐप एग्जाम की तैयारी के लिए</p>
<a href="http://bit.ly/2XFF7Qr">Android</a><a href="https://apple.co/2TvusDt">IOS</a>
</div>
<div class="networkAd appendToThis"></div>
<input value="1" id="h-i" type="hidden"><input value="" id="h-t" type="hidden"><input value="" id="h-u" type="hidden"><input id="locale" type="hidden" value="1"><input id="articleId" type="hidden" value="1574943222">
</div>
</div>
</div><!--ls:end[component-1452338985747]--></div><div class="ls-cmp-wrap" id="w1452338985749"><!--ls:begin[component-1452338985749]--><div class="iw_component" id="1452338985749"><script>
			(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new
			Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
			})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

			ga('create', 'UA-19880809-1', 'jagranjosh.com', { 'useAmpClientId': true });
			ga('require', 'displayfeatures');
			ga('require', 'GTM-NVDR94Q');
			ga('set', 'customTask', function(model) {
			var customDimensionIndex = '19'; // Modify customDimensionIndex to match the index number 
			model.set('dimension' + customDimensionIndex, model.get('clientId'));
			});
			
								ga('set', 'dimension1', 'Current Affairs');
							
								ga('set', 'dimension2', 'Detail');
							
								var auth = $('.Author-article').text();
									ga('set', 'dimension3', auth);
								
								var wc = $('#wordCount').val();
									ga('set', 'dimension4', wc);
								
									ga('set', 'dimension5', 'English');
								
								var articleDate = $('.date-article').text();
									ga('set', 'dimension6', articleDate);
								
								ga('set', 'dimension7', 'Jobs');
							
								var contentPref = $('#contentPref').val();
									ga('set', 'dimension8', contentPref);
								
								ga('set', 'dimension9', 'Current Affairs');
							
									ga('set', 'dimension13', '1574943222');
								
								var brandedContent = $('#brandedContent').val();
									ga('set', 'dimension18', brandedContent);
								
			ga('send', 'pageview');
		</script>
</div><!--ls:end[component-1452338985749]--></div><div class="ls-cmp-wrap" id="w1452338985750"><!--ls:begin[component-1452338985750]--><div class="iw_component" id="1452338985750"><div class="related-list">
<h2>Related Stories</h2>
<ul>
<li>
<a href="/current-affairs/top-5-current-affairs-7-june-2019-1559908240-1?ref=rel_stories_art" title="Top 5 Current Affairs: 7 June 2019">Top 5 Current Affairs: 7 June 2019</a>
</li>
<li>
<a href="/current-affairs/acharya-committee-formed-to-examine-desirability-feasibility-of-new-financial-year-1467861119-1?ref=rel_stories_art" title="Acharya committee formed to examine desirability &amp; feasibility of new financial year">Acharya committee formed to examine desirability &amp; feasibility of new financial year</a>
</li>
<li>
<a href="/current-affairs/ap-cabinet-approves-disha-act-to-provide-harsher-punishment-for-crimes-against-women-children-1576136951-1?ref=rel_stories_art" title="AP cabinet approves Disha Act to provide harsher punishment for crimes against women, children">AP cabinet approves Disha Act to provide harsher punishment for crimes against women, children</a>
</li>
<li>
<a href="/current-affairs/haryana-launched-adapting-homes-for-the-differentlyabled-scheme-1459147479-1?ref=rel_stories_art" title="Haryana launched Adapting homes for the differently-abled scheme ">Haryana launched Adapting homes for the differently-abled scheme </a>
</li>
<li>
<a href="/current-affairs/pilot-project-on-computerization-of-pds-system-launched-in-odisha-1456306706-1?ref=rel_stories_art" title="Pilot project on computerization of PDS system launched in Odisha">Pilot project on computerization of PDS system launched in Odisha</a>
</li>
<li>
<a href="/current-affairs/government-launches-green-crackers-to-fight-air-pollution-all-you-need-to-know-1570353509-1?ref=rel_stories_art" title="Government launches green crackers: Everything you need to know!">Government launches green crackers: Everything you need to know!</a>
</li>
</ul>
</div>
</div><!--ls:end[component-1452338985750]--></div></div></div><div class="ls-area body-RHS" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen3429586-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1452338985780"><!--ls:begin[component-1452338985780]--><div class="iw_component" id="1452338985780"><div id="caLHS"></div>
</div><!--ls:end[component-1452338985780]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row" id="ls-row-3"><div class="ls-fxr" id="ls-gen3429587-ls-fxr"><div class="ls-area footer-fx" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen3429588-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1452338985751"><!--ls:begin[component-1452338985751]--><div class="iw_component" id="1452338985751"><!-- Interstitial_1x1  -->
<div id='target-5' >

</div> 

</div><!--ls:end[component-1452338985751]--></div><div class="ls-cmp-wrap" id="w1452338985752"><!--ls:begin[component-1452338985752]--><div class="iw_component" id="1452338985752"><div class="fullFooter">
<div class="foot_news">
<h2>Latest News</h2>
<ul>
<li>
<h3 class="fot-list">
<a href="/general-knowledge/a-detailed-explanation-of-census-act-1948-1577366530-1?ref=footer_reco">Census 2021: A Detailed Explanation of the Census Act 1948</a>
</h3>1 hour ago</li>
<li>
<h3 class="fot-list">
<a href="/current-affairs/current-affairs-quiz-26-december-2019-1577359206-1?ref=footer_reco">Current Affairs Quiz: 26 December 2019</a>
</h3>1 hour ago</li>
<li>
<h3 class="fot-list">
<a href="/current-affairs/top-5-current-affairs-26-december-2019-1577360938-1?ref=footer_reco">Top 5 Current Affairs: 26 December 2019</a>
</h3>1 hour ago</li>
<li>
<h3 class="fot-list">
<a href="/current-affairs/jharkhand-election-winner-list-2019-complete-list-of-winners-and-losers-raghubar-das-hemant-soren-1577086416-1?ref=footer_reco">Jharkhand Election Winning Candidate List 2019: Full List of winners</a>
</h3>2 hrs ago</li>
<li>
<h3 class="fot-list">
<a href="/current-affairs/top-15-science-technology-achievements-of-india-in-2019-1574943222-1?ref=footer_reco">Top 15 Science &amp; Technology achievements of India in 2019</a>
</h3>2 hrs ago</li>
<li>
<h3 class="fot-list">
<a href="/current-affairs/current-affairs-in-short-26-december-2019-1577361432-1?ref=footer_reco">Current Affairs in Short: 26 December 2019</a>
</h3>2 hrs ago</li>
</ul>
</div>
</div><footer class="text-center">
<h5>QUICK LINKS</h5>
<ul class="foot-link">
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/register">Register</a>
</li>
<li>
<a href="/contact-us">Contact us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise with Us </a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-of-use">Terms &amp; Conditions</a>
</li>
</ul>
<div class="copyright">Jagran Prakashan Ltd @ 2019</div>
</footer><div class="sticky">
<ul>
<li>
<a onclick="ga('send', 'event','Sticky Footer','Latest','Mobile', 1);" href="/articles"><i class="icon latest"></i> Latest</a>
</li>
<li>
<a onclick="ga('send', 'event','Sticky Footer','Admission','Mobile', 1);" href="/institutes-colleges" target="_blank"><i class="icon popular"></i> Admission</a>
</li>
<li>
<a onclick="ga('send', 'event','Sticky Footer','Hindi','Mobile', 1);" href="/hindi"><i class="icon hindi"></i> Hindi</a>
</li>
<li>
<a href="/articles-campus-life-1501153444-1?ref=nav_mktplc"><i class="icon cart"></i>Marketplace</a>
</li>
<li>
<a id="stickymenu" onclick="ga('send', 'event','Sticky Footer','Menu','Mobile', 1);" href="javascript:void(0)"><i class="icon topic"></i>Menu</a>
</li>
</ul>
</div><script>

$(document).ready(function(){readCookie("hide")||$("#gdprbx").show(),$("#close").click(function(){return $("#gdprbx").hide(),createCookie("hide",!0,60),!1})});

function createCookie(e,t,n){if(n){var r=new Date;r.setTime(r.getTime()+24*n*60*60*1e3);var i="; expires="+r.toGMTString()}else i="";document.cookie=e+"="+t+i+"; path=/"}function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),r=0;r<n.length;r++){for(var i=n[r];" "==i.charAt(0);)i=i.substring(1,i.length);if(0==i.indexOf(t))return i.substring(t.length,i.length)}return!1}

</script><div style="display:none" id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a href="https://www.jagranjosh.com/privacy-policy">Privacy Policy</a> and <a href="https://www.jagranjosh.com/cookies-policy">Cookie Policy</a>.
   <a href="javascript:void(0)" class="closegdper" id="close">OK</a>
</div>
</div><style>
/*Footer */
.sticky{position:fixed;bottom:0; width:100%; background-color:#fff; z-index:1;-webkit-box-shadow:0px -2px 5px 0px rgba(0, 0, 0, 0.07);-moz-box-shadow: 0px -2px 5px 0px rgba(0, 0, 0, 0.07);box-shadow: 0px -2px 5px 0px rgba(0, 0, 0, 0.07);}
.sticky ul{display:flex;}
.sticky ul li{width:100%; text-align:center;}
.sticky ul li a{font-size:9px;padding:7px 0 2px 0;display: block;font-weight: bold;text-transform: uppercase;}
.sticky ul li a .icon{background-image: url("/Resources/joshMobile/LiteV/images/sprite.png?v01"); height:20px; width:21px; display: block; margin:0 auto;background-size: cover;}
.sticky ul li a i.latest{background-position:0 0;}
.sticky ul li a .popular{background-position:0 -21px;}
.sticky ul li a .hindi{background-position:0 -42px;}
.sticky ul li a .topic{background-position:0 -63px;}
.sticky ul li a .cart{background-position:0 -148px;}
body.fullover{overflow: hidden !important;} 
footer{padding:3px 0 80px;width:100%;background: #000;text-align: center;}
footer ul{padding: 8px 0;margin:0 15px;}
footer li{vertical-align:top;display:inline-block;text-align:center; color:#000;}
footer li a{color:#fff;font-size: 12px;}
footer h5{margin:10px 0 0; display:none;}
ul.foot-cate{border-bottom:solid 1px #ddd; display:none;}
ul.foot-cate li{clear:both; text-align:left; display:block; font-size:13px;}
ul.foot-cate li b{float:left; margin-right:10px; text-transform:uppercase;}
.other-site{border-bottom:solid 1px #ddd; display:none;}
ul.other-site li a, ul.foot-link li a, ul.social li a{margin:0 8px; display:block;}
.copyright{background: #000;color:#fff;padding:5px 0;border-top: 1px solid #464646;font-size: 13px;}

/*cookie Policy */
#gdprbx{padding:25px 20px;position:fixed;bottom:-100px;z-index:9999;left:0;right:0;background:#333;box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4);text-align:center;animation:slideup 5s 1.0s 1 ease forwards;-webkit-animation: slideup 5s 1.0s 1 ease forwards;-moz-animation:slideup 5s 1.0s 1 ease forwards;border-top: 1px solid #2d2d2d;}
#gdprbx .closegdper{background: #fec722;padding:6px 14px;color: #131212;margin: 10px auto 0;border-radius: 3px;display: block;width: 22px;}
.cookiebox{padding:1px 10px;font-size:12px;line-height:17px;color: #fff;}
.cookiebox a{color: #51adf1;font-weight:bold;}
@keyframes slideup {100% {transform: translateY(-100px);}}
@-webkit-keyframes slideup {100% {-webkit-transform: translateY(-100px);}}
@-moz-keyframes slideup {100% {-moz-transform: translateY(-100px);}}


.footer_news{width: 100%;background: #000;display: flex;margin: auto;}
.foot_news{float: none;clear: both;margin:10px 20px 20px;background: #fff;padding:13px 0;text-align: left;    border-radius: 5px;}
.foot_news h2{color:#000;margin-bottom:6px;font-size: 18px;margin-left:12px;display: inline-block;border-bottom: 2px solid #000;}
.foot_news .fot-list {margin-bottom:2px;white-space: initial;margin: 0;}
.foot_news ul{}
.foot_news li{display:block;margin-bottom: 12px;padding: 4px 13px;box-sizing: border-box;font-size: 9px;text-transform: uppercase;color: #717171;text-align: left;border-bottom: 1px solid #eee;}
.foot_news li:last-child{border-bottom:none;}
.foot_news li a{color:#000;font-size:13px;display:block;line-height:22px;font-family: 'Roboto', sans-serif;font-weight: 600;text-transform: none;}
.foot_news li:nth-child(3),.foot_news li:nth-child(6){margin-right:0;}

@media (min-width:728px){
.foot_news{max-width: 1000px;border-bottom:none;    margin: auto;    background: none;}
.foot_news ul{display: flex;flex-wrap: wrap;}
.foot_news li {width: 31.3%; border:none;background: #fff;padding:5px 14px;margin-right: 2%; border-radius:5px;}
.fullFooter{background: #e1e6ea;clear: both;}
.foot_news li:nth-child(3), .foot_news li:nth-child(6) {margin-right: 0;}
.foot_news h2{border:0;margin-left: 1px;margin-bottom: 10px;}
}


</style><script>
    
  var izoo = false;
    $(window).scroll(function() {
        if ($(window).scrollTop() >= 1 && izoo == false) {
            izoo = true;
            var iz = document.createElement("script");
            iz.type = "text/javascript";
            iz.src = "https://cdn.izooto.com/scripts/52b51f8d69b90ab6ccbccb41d1ae4e4835c940c4.js";
            $("body").append(iz);
        }
    });
	
</script><script> window._izq = window._izq || []; window._izq.push(["init"]); </script><script> 
	   
		 var gCdIzoo = false;
		 $(window).scroll(function() {
			if(izoo == true && gCdIzoo == false) {
				 if(!(typeof _izooto === 'undefined' || _izooto === null)) {
					var izoId = _izooto.getBrowserKeyFromToken(_izooto.getStorage("iztoken"));
					//console.log('izoId : ' + izoId);
					if(izoId != '')	{
						var gcd = [];
						gcd.dimension23 = izoId;
						ga('send', 'event', 'tvc_izooto', 'page_Scroll', 'jagranjosh.com', gcd);
						//console.log('send gcd izoId : ' + izoId);
					}
					gCdIzoo = true;
				}
			   
			}
		});
	
</script><script>
	if(!(typeof ga === 'undefined' || ga === null)) {
		ga(function(obj) {
			var cat = obj.get('dimension1');
			if(cat != ''){
				window._izq.push(["userProfile",{"add":{ "Category":[cat]} }]);
				console.log("izooto category : " + cat + " sent");
			}
		});
	}
</script>
</div><!--ls:end[component-1452338985752]--></div><div class="ls-cmp-wrap" id="w1452338985753"><!--ls:begin[component-1452338985753]--><div class="iw_component" id="1452338985753"><script>
var isScrolled = 0;
window.addEventListener('scroll', function() {
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {
            resolve(1);
        } else {			
			 if (id == 'jagrancss') {
			 if(isScrolled == 0){	
			 
			 function showAds(showid, i){
					var para = document.createElement("script");
					var divbx = document.createElement("div");
					divbx.id=showid;
					var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
					var t = document.createTextNode(a);   
					para.appendChild(t);
					divbx.appendChild(para);   
					document.getElementById("target-"+i).appendChild(divbx);  
				   }				
				
				    if(document.getElementById('target-1')){showAds('atf_1', 1)};	
					if(document.getElementById('target-2')){showAds('btf_300x250_1', 2)};
					if(document.getElementById('target-3')){showAds('btf_300x250_2', 3)};	
					if(document.getElementById('target-4')){showAds('btf_300x250_3', 4)};	
					if(document.getElementById('target-5')){showAds('Interstitial_1x1', 5)};
			 	 	
			  	var htmlUrl="";
			 	 	if($('#jdevice').val() == 'w'){ 
						htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g-w.html";
					} else { 
					htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g.html";
					}
					$.get(htmlUrl, function (data) {	
                                 
			      $(".appendToThis").append(data); 	
				    $('body').attr('id', 'jagrancss'); 
					
					});
						
				isScrolled=1;	
			 }
					
            }		
            resolve(1);
        }
    });
	
}
</script>


</div><!--ls:end[component-1452338985753]--></div><div class="ls-cmp-wrap" id="w1562585539105"><!--ls:begin[component-1562585539105]--><div class="iw_component" id="1562585539105"><div class="overlay_toggle"></div><p id="foryou" class="foryou">Also Read +</p><div class="PopularArt" id="nextArticle-footer">
<div id="footerNote"></div>
</div><style> 
.sticky{ display:none;}
.foryou{display: inline-block;background-color:#ed1d23;color: white; height: 28px;padding:0 15px;border-radius:35px;position: fixed;bottom:20px;right:20px;line-height: 28px;font-size:13px;font-weight:700;box-shadow: 0 0 5px rgba(0, 0, 0, 0.4); z-index:999999;transition: all 0.5s;}
.foryou.up{background-color:#000;width: 25px;padding: 0;height: 25px;margin: 0;}
.foryou.up::before{content:"+";transform: rotate(45deg);position: absolute;top:-2px;left: 7px;font-size: 22px;font-weight: 400;}
.PopularArt{position:fixed;width:100%;background: #ffffff;box-shadow:0px 0px 4px rgba(0, 0, 0, 0.26);overflow-y:hidden;z-index: 9;border-radius:20px 20px 0 0;padding: 0 0 12px 0;bottom:-472px;transition: all 0.5s;}
.PopularArt ul li{display: inline-block;vertical-align:top;font-size:14px;font-family:'Roboto', arial;white-space: normal;line-height:20px;height:auto;width:44%;box-shadow: 0 0 5px 3px rgba(0, 0, 0, 0.05);    margin: 10px 3%;border-radius: 8px; overflow: hidden;}
.PopularArt ul li+li{border-left:none;}
.PopularArt ul li a{padding:7px 15px 3px;display:inline-block;font-weight: 500;height: 59px;    overflow: hidden;    font-size: 12px;}
.PopularArt ul li i{display:inline-block; margin-bottom:-5px;}
.PopularArt span {font-size:14px;font-weight: 900;line-height:29px;font-family: arial;vertical-align: top;height: 90px;    overflow: hidden;    display: block;}
.PopularArt span img{width: 100%;    height: 100%;}
/*.PopularArt li.active {border-top: 2px solid #dc131b;} */
.nextArticles li.active span {color: #dc131b;}
.PopularArt-tittle{padding:15px 26px 0;color: #000;font-weight:600; font-size:14px;    text-transform: uppercase;position: relative;}
.nextArticles ul { display: flex;flex-wrap: wrap;padding:15px 15px 40px;}
.overlay_toggle.active_overlay  {background-color: rgba(0, 0, 0, 0.7);width: 100%;height: 100%;position: fixed;top: 0px;left: 0px;z-index:9;}
.PopularArt.opt{bottom:0;}
.fixedScroll { overflow: hidden !important; }


@media (min-width:728px){
.nextArticles ul {padding: 0;}
.PopularArt{white-space: nowrap;border-radius:0;padding:0;bottom:0;}
.PopularArt{box-shadow: 0px 0px 8px rgba(0, 0, 0, 0.5);}
#footerNote{margin: auto; width:1300px;}
.PopularArt ul li{width:24%;height:70px;margin:0; box-shadow:none; display: flex;}
.PopularArt span{margin-top: 9px;font-size: 30px;width: 80px;    height: 50px;}
.PopularArt ul li a{width:60%;padding:10px 5px 12px 11px;height: 28px;overflow: hidden;    font-size: 13px;}
.PopularArt-tittle, .overlay_toggle, .foryou {display:none;}
.fixedScroll { overflow: visible !important; }
.PopularArt span img{border-radius: 5px;}
.nextArticles{height: auto;overflow: auto;}
}
</style><script>

var stickB=0;
		  $(document).ready(function() {			  
			   function checkVisible( elm, eval ) {
                eval = eval || "object visible";
                var viewportHeight = $(window).height(), // Viewport Height
                    scrolltop = $(window).scrollTop(), // Scroll Top
                    y = $(elm).offset().top+900,
                    elementHeight = $(elm).height();
                if (eval == "object visible") return ((y < (viewportHeight + scrolltop)) && (y > (scrolltop - elementHeight)));
                if (eval == "above") return ((y < (viewportHeight + scrolltop)));
            }
			
                $(".foryou").click(function(){
                   if($(this).hasClass('up')){
						hidePopup();
					  }
					  else {
					  showPopup();
					  gaEvent('Open', 'Button');
					}
               });
			  
            $(window).on('scroll',function() {				
				if (checkVisible($('.appendToThis'))) {
                    if(stickB == 0) {
					showPopup();
					gaEvent('Open', 'Scroll');
					stickB=1;
					}
                } 
            });
            
         });

		 $(".overlay_toggle").click(function(){
                    $(this).removeClass("active_overlay");
                    $('#nextArticle-footer').removeClass('opt');
                    $('.foryou').removeClass("up");
                    $('#foryou').text('Also Read +');
                    $('body').removeClass('fixedScroll');
                    gaEvent('Close', 'Outside');
               });  

		 function showPopup() {
			 $('#nextArticle-footer').addClass('opt');
					$('body').addClass('fixedScroll');
                    $('.overlay_toggle').addClass('active_overlay');
					 $('#foryou').text('');
					$('#foryou').addClass('up');
			 }
		 function hidePopup(){
			   $('#nextArticle-footer').removeClass('opt');
					$('body').removeClass('fixedScroll');
					$('.overlay_toggle').removeClass('active_overlay');
					 $('#foryou').text('Also Read +');
					 $('#foryou').removeClass('up');
					 gaEvent('Close', 'Button');
			 }
			
			
			
			</script>
</div><!--ls:end[component-1562585539105]--></div></div></div><div class="ls-row-clr"></div></div></div></div></div><!--ls:end[body]--></body></html>