<!DOCTYPE html>
<html><head><META http-equiv="Content-Type" content="text/html; charset=UTF-8"><title>SSC CGL 2020-21 Registration @ssc.nic.in: Candidates between age group 20-30 years are eligible to apply for these posts</title><!--fixed-layout--><!--ls:begin[stylesheet]--><!--ls:end[stylesheet]--><!--ls:begin[meta-keywords]--><meta name="keywords" content="SSC CGL 2021 Registration, SSC CGL Age Limit 20 to 30 years, SSC CGL Apply online at ssc.nic.in, SSC"><!--ls:end[meta-keywords]--><!--ls:begin[meta-description]--><meta name="description" content="SSC CGL 2020-21 Registration @ssc.nic.in: Eligible Candidates between the age group of 20 to 30 years can apply for the posts given in the article in detail."><!--ls:end[meta-description]--><!--ls:begin[meta-vpath]--><meta name="vpath" content=""><!--ls:end[meta-vpath]--><!--ls:begin[meta-page-locale-name]--><meta name="page-locale-name" content=""><!--ls:end[meta-page-locale-name]--><!--ls:begin[favicon]--><link type="image/x-icon" href="/Resources/edu2/images/favicon.ico" rel="shortcut icon"><!--ls:end[favicon]--><!--ls:begin[head-injection]--><meta name="viewport" content="width=device-width, initial-scale=1.0" /> <meta name="news_keywords" content="SSC CGL 2021 Registration, SSC CGL Age Limit 20 to 30 years, SSC CGL Apply online at ssc.nic.in, SSC CGL Eligibility Criteria 2020-2021, SSC CGL Eligibility 2020-21, SSC CGL Age Limit Post wise, SSC CGL 2021 Exam" /><meta property="og:site_name" content="Jagranjosh.com" /><meta property="og:type" content="article"/><meta property="og:title" content="SSC CGL 2020-21 Registration @ssc.nic.in: Candidates between age group 20-30 years are eligible to apply for these posts" /><meta property="og:description" content="SSC CGL 2020-21 Registration @ssc.nic.in: Eligible Candidates between the age group of 20 to 30 years can apply for the posts given in the article in" /><meta property="og:image" content="https://img.jagranjosh.com/512021/2021SSCCGL2020RegistrationAge20to30years.jpg" /><meta property="og:url" content="https://www.jagranjosh.com/articles/ssc-cgl-2020-registration-at-ssc-nic-in-candidates-under-age-group-20-to-30-years-are-eligible-to-apply-for-these-posts-1609853838-1" /><meta property="article:published_time" content="2021-01-05T19:08:40+0530" /><meta property="article:modified_time" content="2021-01-05T19:08:00+0530" /><meta name="DC.date.issued" content="2021-01-05T19:08:40+0530" /><link href="https://plus.google.com/107410591890685461725" rel="publisher" /><link rel="alternate" media="only screen and (max-width: 640px)" href="https://m.jagranjosh.com/articles/ssc-cgl-2020-registration-at-ssc-nic-in-candidates-under-age-group-20-to-30-years-are-eligible-to-apply-for-these-posts-1609853838-1" /><link rel="canonical" href="https://www.jagranjosh.com/articles/ssc-cgl-2020-registration-at-ssc-nic-in-candidates-under-age-group-20-to-30-years-are-eligible-to-apply-for-these-posts-1609853838-1" /><link rel="amphtml"   href="https://m.jagranjosh.com/articles/amp/ssc-cgl-2020-registration-at-ssc-nic-in-candidates-under-age-group-20-to-30-years-are-eligible-to-apply-for-these-posts-1609853838-1" /><script> !function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,document,'script','//connect.facebook.net/en_US/fbevents.js');  fbq('init', '570864263071190'); fbq('track', "PageView"); </script>  <noscript><img height="1" width="1" style="display:none" src="https://www.facebook.com/tr?id=570864263071190&ev=PageView&noscript=1"/></noscript>  <script> (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-N62LNQ');</script> <link rel="manifest" href="/manifest.json"><script src="/josh-pwa-register.js" defer> </script><script type="text/javascript"> (function(c,l,a,r,i,t,y){ c[a]=c[a]||function(){(c[a].q=c[a].q||[]).push(arguments)}; t=l.createElement(r);t.async=1;t.src="https://www.clarity.ms/tag/"+i; y=l.getElementsByTagName(r)[0];y.parentNode.insertBefore(t,y); })(window, document, "clarity", "script", "411ihfd9sl"); </script><script type="text/javascript">var PWT={};var googletag = googletag || {};	googletag.cmd = googletag.cmd || []; PWT.jsLoaded = function(){ (function() {	var gads = document.createElement('script');var useSSL = 'https:' == document.location.protocol; gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';	var node = document.getElementsByTagName('script')[0]; node.parentNode.insertBefore(gads, node);})();};(function() { var purl = window.location.href; var url = '//ads.pubmatic.com/AdServer/js/pwt/156015/545'; var profileVersionId = ''; if(purl.indexOf('pwtv=')>0){ var regexp = /pwtv=(.*?)(&|$)/g; var matches = regexp.exec(purl); if(matches.length >= 2 && matches[1].length > 0){ profileVersionId = '/'+matches[1];}} var wtads = document.createElement('script'); wtads.async = true; wtads.type = 'text/javascript'; wtads.src = url+profileVersionId+'/pwt.js';var node = document.getElementsByTagName('script')[0];node.parentNode.insertBefore(wtads, node);})(); </script><!--ls:end[head-injection]--><!--ls:begin[script]--><!--ls:end[script]--></head><body><!--ls:begin[body]--><div itemscope itemtype="https://schema.org/NewsArticle"><div itemscope itemtype="https://schema.org/Organization" itemscope="" itemprop="publisher"><div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://img.jagranjosh.com/Resources/edu2/images/logot.png"> <meta itemprop="width" content="123"> <meta itemprop="height" content="46"> </div> <meta content="Jagran Josh" itemprop="name"/></div><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.jagranjosh.com/articles/ssc-cgl-2020-registration-at-ssc-nic-in-candidates-under-age-group-20-to-30-years-are-eligible-to-apply-for-these-posts-1609853838-1" /><meta itemprop="description" content="SSC CGL 2020-21 Registration @ssc.nic.in: Eligible Candidates between the age group of 20 to 30 years can apply for the posts given in the article in detail."/><div itemprop="image" itemscope itemtype="https://schema.org/ImageObject"> <meta itemprop="url" content="https://img.jagranjosh.com/512021/2021SSCCGL2020RegistrationAge20to30years.jpg"> <meta itemprop="width" content="250"> <meta itemprop="height" content="250"> </div> <meta itemprop="articleSection" content="News" ><meta itemprop="datePublished" content="2021-01-05T19:08:40+0530"/><meta itemprop="dateModified" content="2021-01-05T19:08:00+0530"/><div class="ls-canvas" id="ls-canvas"><div class="ls-row" id="ls-row-1"><div class="ls-fxr" id="ls-gen87377207-ls-fxr"><div class="ls-area header-show" id="ls-row-1-area-1"><div class="ls-area-body" id="ls-gen87377208-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1609265362957"><!--ls:begin[component-1609265362957]--><div class="iw_component" id="1609265362957"><script>
	googletag.cmd.push(function() {
		

  
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/Header_1', [[980, 60], [980, 50], [728, 90]], 'Header_1').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/Gutter_LHS', [[120, 600], [160, 600]], 'Gutter_LHS').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/Gutter_RHS', [[120, 600], [160, 600]], 'Gutter_RHS').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/ATF_1', [[300, 600], [300, 250]], 'ATF_1').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/ATF_2', [[300, 600], [300, 250]], 'ATF_2').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/ATF_3', [[300, 600], [300, 250]], 'ATF_3').addService(googletag.pubads());
	googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/Midarticle_480x320', [[480, 320], [300, 300], [300, 250], [336, 280]], 'Midarticle_1').addService(googletag.pubads());
	//googletag.defineSlot('/13276288/Josh/Desktop/Articles/Detail/ticker_980x60', [[980, 60], [980, 50]], 'ticker_1').addService(googletag.pubads());
  

    var fullurl = "https://m.jagranjosh.com" + window.location.pathname;
	 googletag.pubads().set("page_url", fullurl);
     googletag.pubads().collapseEmptyDivs();
	var gcdName = $('#gcdName').val();
	googletag.pubads().setTargeting('Josh_Category', gcdName);
	var series = $('#series').val();
	googletag.pubads().setTargeting('Josh_Series', series);
	var sections = $('#sections').val();
	googletag.pubads().setTargeting('Josh_Section', sections);	
    googletag.enableServices();
  });
</script>
</div><!--ls:end[component-1609265362957]--></div><div class="ls-cmp-wrap" id="w1609265362888"><!--ls:begin[component-1609265362888]--><div class="iw_component" id="1609265362888">
<div id="topad-wrapper">
<div style="margin:auto; text-align:center">
  <div id='ticker_1'> 
    <script>googletag.cmd.push(function() { googletag.display('ticker_1'); });</script> 
  </div>
</div>

</div>


<script>
$(document).ready(function() {
var topadticker=document.getElementById('topad-wrapper') .innerHTML;
$('body').prepend(topadticker);
$('#topad-wrapper').remove(); 
});


</script>


<style>

@media (min-width:1000px){
body{padding-top: 0 !important;}
.header-show {position: relative !important;}
}

</style>


</div><!--ls:end[component-1609265362888]--></div><div class="ls-cmp-wrap" id="w1559806464177"><!--ls:begin[component-1559806464177]--><div class="iw_component" id="1559806464177"><div style="height:0; padding:0; margin:0; line-height:0; overflow:hidden;"></div>
</div><!--ls:end[component-1559806464177]--></div><div class="ls-cmp-wrap" id="w1559806464155"><!--ls:begin[component-1559806464155]--><div class="iw_component" id="1559806464155"><script src="/Resources/joshMobile/LiteV/js/scripts.js"></script></div><!--ls:end[component-1559806464155]--></div><div class="ls-cmp-wrap" id="w1561635155327"><!--ls:begin[component-1561635155327]--><div class="iw_component" id="1561635155327"><div>
<input id="jdevice" value="w" name="jdevice" type="hidden">
</div>
</div><!--ls:end[component-1561635155327]--></div><div class="ls-cmp-wrap" id="w1559806464156"><!--ls:begin[component-1559806464156]--><div class="iw_component" id="1559806464156">
</div><!--ls:end[component-1559806464156]--></div><div class="ls-cmp-wrap" id="w1559806464160"><!--ls:begin[component-1559806464160]--><div class="iw_component" id="1559806464160"><meta content="#fff" name="theme-color"><link href="https://www.facebook.com" rel="preconnect"><link href="http://www.googletagservices.com" rel="preconnect"><link href="https://connect.facebook.net" rel="preconnect"><link href="https://www.googletagmanager.com" rel="preconnect"><link href="https://tpc.googlesyndication.com" rel="preconnect"><link href="https://fastlane.rubiconproject.com" rel="preconnect"><link href="https://cpm.adsolut.in" rel="preconnect"><link href="https://gum.criteo.com" rel="preconnect"><link href="https://mug.criteo.com" rel="preconnect"><link href="https://pagead2.googlesyndication.com" rel="preconnect"><style>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</style><div style="height:0; padding:0; margin:0; line-height:0; overflow:hidden;">
<script>var _comscore = _comscore || [];
        _comscore.push({ c1: "2", c2: "13184768", cs_ucfr: "1" });
        (function() {
        var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
        s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
        el.parentNode.insertBefore(s, el);
        })();</script>
<noscript>
<img src="https://b.scorecardresearch.com/p?c1=2&amp;c2=13184768&amp;cv=2.0&amp;cj=1"></noscript>
</div><div class="nav-wrap">
<header>
<a title="Jagran Josh" class="logo" href="/">
<svg xmlns="http://www.w3.org/2000/svg" xml:space="preserve" enable-background="new 0 0 800 277.357" viewBox="0 0 800 277.357" height="38px" width="110px" y="0px" x="0px" id="Layer_1" version="1.1"> 
	<path d="M561.592,159.845c0-9.734-1.253-18.672-3.68-26.833   c-2.451-8.153-6.038-15.214-10.886-21.242c-4.815-5.996-10.827-10.678-17.968-13.976c-7.187-3.305-15.461-5.007-24.94-5.062   c-9.336,0.054-17.503,1.757-24.604,5.062c-7.13,3.298-13.063,7.98-17.871,13.976c-4.774,6.028-8.4,13.089-10.868,21.242   c-2.404,8.161-3.644,17.098-3.644,26.833c0,9.727,1.239,18.663,3.69,26.864c2.421,8.161,6.047,15.244,10.853,21.298   c4.834,6.077,10.805,10.765,17.928,14.064c7.115,3.393,15.389,5.07,24.766,5.094c9.389-0.023,17.647-1.701,24.778-5.094   c7.132-3.3,13.092-7.987,17.912-14.064c4.816-6.054,8.457-13.137,10.925-21.298C560.339,178.508,561.583,169.571,561.592,159.845    M524.329,159.348c0.049,5.854-0.229,11.332-0.765,16.491c-0.566,5.089-1.55,9.586-3.003,13.418   c-1.396,3.898-3.456,6.899-6.053,9.096c-2.63,2.162-5.997,3.291-10.142,3.329c-4.035-0.038-7.437-1.167-10.024-3.329   c-2.594-2.196-4.662-5.197-6.1-9.096c-1.438-3.832-2.427-8.329-3.043-13.418c-0.559-5.159-0.838-10.637-0.783-16.491   c-0.055-5.786,0.225-11.281,0.783-16.497c0.502-5.191,1.517-9.79,2.946-13.79c1.43-4.002,3.483-7.181,6.127-9.464   c2.595-2.323,5.964-3.482,10.094-3.523c4.145,0.041,7.512,1.2,10.142,3.523c2.597,2.284,4.656,5.462,6.053,9.464   c1.453,4,2.437,8.599,3.003,13.79C524.1,148.066,524.378,153.562,524.329,159.348z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M665.025,186.054c0.041-3.763-0.376-7.421-1.256-10.814   c-0.918-3.456-2.498-6.754-4.757-9.918c-2.229-3.107-5.351-6.134-9.393-9.024c-4.024-2.828-9.158-5.583-15.382-8.232   c-3.346-1.446-6.283-2.98-8.767-4.632c-2.509-1.621-4.434-3.555-5.797-5.678c-1.334-2.132-2.022-4.649-2.022-7.483   c0-2.563,0.536-4.783,1.67-6.837c1.117-1.996,2.772-3.64,4.982-4.799c2.229-1.197,4.969-1.804,8.26-1.844   c2.817,0,5.5,0.351,8.023,1.046c2.483,0.695,4.761,1.51,6.724,2.556c2.021,1.007,3.699,2.053,4.969,3.14l9.127-21.42   c-3.292-2.075-6.827-3.784-10.564-5.206c-3.698-1.39-7.74-2.42-12.083-3.122c-4.407-0.688-9.279-1.046-14.614-1.046   c-6.54,0.047-12.433,1.078-17.721,3.138c-5.312,2.037-9.863,4.887-13.704,8.529c-3.785,3.633-6.708,7.857-8.743,12.656   c-2.046,4.849-3.091,10.03-3.13,15.604c-0.041,3.371,0.357,6.694,1.189,9.982c0.855,3.309,2.34,6.493,4.424,9.586   c2.117,3.079,5.094,6.036,8.888,8.807c3.81,2.762,8.649,5.349,14.59,7.69c4.023,1.573,7.227,3.241,9.673,4.977   c2.452,1.731,4.224,3.663,5.301,5.788c1.108,2.147,1.684,4.688,1.636,7.515c0,2.787-0.669,5.184-2.043,7.282   c-1.334,2.173-3.218,3.819-5.612,5.07c-2.405,1.19-5.249,1.808-8.475,1.839c-3.161,0-6.142-0.351-9.072-1.079   c-2.907-0.678-5.525-1.604-7.953-2.722c-2.396-1.127-4.409-2.341-6.062-3.652l-9.607,23.799c2.685,1.772,5.981,3.387,9.862,4.776   c3.883,1.396,8.234,2.515,12.985,3.387c4.767,0.781,9.832,1.183,15.132,1.229c7.716-0.047,14.616-1.134,20.74-3.22   c6.063-2.107,11.244-5.006,15.478-8.761c4.264-3.744,7.49-8.064,9.749-13.009C663.939,197.041,665.025,191.737,665.025,186.054" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M798.272,224.771v-90.916c0.041-5.44-0.791-10.621-2.421-15.414   c-1.645-4.861-4.232-9.152-7.762-12.92c-3.576-3.706-8.169-6.653-13.863-8.752c-5.718-2.173-12.592-3.26-20.691-3.307   c-5.056,0-9.86,0.527-14.438,1.573c-4.68,1.03-9.128,2.515-13.456,4.448V35.979h-37.524v188.791h37.524V119.927   c2.499-1.34,5.015-2.244,7.585-2.819c2.557-0.543,5.32-0.847,8.274-0.799c4.846,0.031,8.688,0.878,11.507,2.492   c2.811,1.636,4.84,3.816,6.014,6.587c1.206,2.717,1.772,5.791,1.726,9.2v90.182H798.272z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M433.405,34.549L422.247,0.042h-7.93l-11.234,34.506h7.258   l2.213-7.355h10.382l2.099,7.355H433.405z M421.856,22.508h-8.104l3.217-11.23c0.239-0.829,0.401-1.549,0.536-2.155   c0.158-0.647,0.23-1.118,0.304-1.469c0.048-0.345,0.072-0.544,0.072-0.544h0.086c0,0,0.033,0.199,0.08,0.544   c0.04,0.366,0.121,0.837,0.217,1.469c0.127,0.616,0.293,1.342,0.479,2.155L421.856,22.508z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M464.944,33.043v-18.75h-11.74v4.854h4.121v9.791   c-0.224,0.136-0.559,0.249-0.967,0.321c-0.398,0.111-0.941,0.174-1.588,0.19c-1.413,0-2.66-0.455-3.691-1.34   c-1.046-0.903-1.829-2.246-2.42-4.025c-0.565-1.797-0.854-4.041-0.854-6.741c0-2.78,0.336-5.055,0.999-6.828   c0.654-1.797,1.652-3.099,2.922-3.936c1.312-0.855,2.86-1.278,4.705-1.278c1.469,0.015,2.659,0.151,3.575,0.384   c0.952,0.253,1.679,0.541,2.215,0.87l2.37-5.007c-1.109-0.639-2.379-1.125-3.848-1.485c-1.519-0.344-3.235-0.527-5.28-0.527   c-2.491,0-4.719,0.432-6.669,1.286c-1.962,0.84-3.647,2.028-5.013,3.595c-1.359,1.558-2.411,3.401-3.122,5.549   c-0.735,2.157-1.096,4.552-1.096,7.196c0.01,2.754,0.313,5.231,0.982,7.449c0.632,2.205,1.598,4.066,2.922,5.63   c1.296,1.551,2.932,2.732,4.904,3.58c1.933,0.805,4.233,1.238,6.845,1.238c1.549,0,2.922-0.073,4.129-0.24   c1.156-0.145,2.188-0.376,3.138-0.654C463.379,33.865,464.2,33.489,464.944,33.043" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M500.869,34.544l-9.167-15.341v-0.096   c1.134-0.192,2.187-0.534,3.137-1.039c1.009-0.509,1.82-1.149,2.55-1.924c0.731-0.766,1.292-1.652,1.683-2.635   c0.398-0.998,0.583-2.044,0.6-3.186c0-2.205-0.479-4.097-1.461-5.734c-0.977-1.582-2.461-2.827-4.48-3.714   c-2.027-0.878-4.576-1.34-7.688-1.34c-2.158,0-4.107,0.199-5.849,0.556c-1.756,0.36-3.288,0.847-4.535,1.456v32.996h8.019V19.307   h0.08l8.187,15.237H500.869z M491.702,10.73c0,1.39-0.225,2.587-0.679,3.595c-0.466,1.005-1.151,1.757-2.086,2.3   c-0.935,0.55-2.092,0.831-3.522,0.831c-0.357,0-0.686-0.031-1.021-0.072c-0.313-0.041-0.559-0.08-0.719-0.136V4.59   c0.295-0.113,0.656-0.217,1.022-0.296c0.382-0.095,0.846-0.136,1.343-0.136c1.437,0,2.553,0.224,3.385,0.704   c0.822,0.494,1.413,1.221,1.756,2.203C491.542,8.031,491.717,9.245,491.702,10.73z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M536.907,34.549L525.727,0.042h-7.921l-11.236,34.506h7.281   l2.185-7.355h10.411l2.092,7.355H536.907z M525.336,22.508h-8.082l3.219-11.23c0.24-0.829,0.399-1.549,0.535-2.155   c0.129-0.647,0.208-1.118,0.288-1.469c0.064-0.345,0.071-0.544,0.071-0.544h0.111c0,0,0.017,0.199,0.041,0.544   c0.063,0.366,0.136,0.837,0.246,1.469c0.129,0.616,0.288,1.342,0.512,2.155L525.336,22.508z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M571.036,34.549V0.04h-6.86v17.553   c0,0.623,0.024,1.19,0.041,1.718c0.031,0.528,0.087,0.926,0.087,1.261c0.059,0.304,0.079,0.486,0.079,0.486l-0.119,0.01   c0,0-0.063-0.192-0.199-0.464c-0.161-0.31-0.36-0.733-0.615-1.213c-0.278-0.518-0.582-1.046-0.926-1.646L551.934,0.04h-7.178   v34.509h6.82V15.334c0-0.623,0-1.245-0.05-1.83c-0.016-0.542-0.063-1.014-0.079-1.39c-0.038-0.351-0.064-0.518-0.064-0.518   l0.089-0.009c0,0,0.104,0.176,0.246,0.521c0.152,0.341,0.361,0.79,0.633,1.35c0.263,0.543,0.59,1.124,0.925,1.731l11.501,19.359   H571.036z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M382.717,231.839c0,13.44-7.219,21.888-26.954,21.888   c-5.213,0-10.315-0.575-15.108-1.492l-7.443,22.44c8.649,1.7,18.696,2.683,29.292,2.683c33.204,0,58.266-15.581,58.266-49.815   V59.313h-38.053V231.839z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M387.229,35.746c0,2.787-1.503,4.534-5.583,4.534   c-1.085,0-2.141-0.12-3.14-0.31l-1.541,4.647c1.79,0.351,3.872,0.559,6.068,0.559c6.877,0,12.074-3.225,12.074-10.327V0h-7.879   V35.746z" fill="#231F20" clip-rule="evenodd" fill-rule="evenodd"/>
	<path d="M310.527,155.379l-140.772,66.559h159.203C327.706,197.976,321.181,175.415,310.527,155.379" fill="#F48120"/>
	<path d="M97.917,69.871C37.215,98.584,1.663,158.96,1.626,221.938h20.097c-0.2-35.12,11.917-70.411,37.109-98.71   C112.899,62.465,206,57.07,266.743,111.152l-98.625,110.786h1.637l152.088-71.907C282.162,66.056,181.873,30.169,97.917,69.871" fill="#EC1C24"/>
	<path d="M68.324,185.866c16.794-56.604,76.306-88.883,132.882-72.076l-31.587,106.458l97.125-109.098   c-60.743-54.083-153.843-48.686-207.91,12.076c-25.192,28.302-37.31,63.593-37.113,98.713h42.43   C63.517,210.069,64.752,197.911,68.324,185.866" fill="#F48120"/>
	<path d="M169.822,145.674c-42.125,0-76.278,33.889-76.484,76.421h152.507   C246.051,179.563,211.922,145.674,169.822,145.674" fill="#FFF100"/>
	<path d="M169.822,145.674c7.306,0,14.36,1.041,21.049,2.951l10.336-34.837   c-56.578-16.806-116.09,15.474-132.884,72.076c-3.571,12.045-4.803,24.207-4.172,36.073h29.19   C93.631,179.481,127.75,145.674,169.822,145.674" fill="#FCB713"/> 
</svg></a>
<div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization">
<div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject">
<meta itemprop="url" content="https://www.jagranjosh.com/Resources/joshMobile/images/josh-logo-schema.png">
<meta itemprop="width" content="600">
<meta itemprop="height" content="60">
</div>
<link itemprop="url" href="/">
<meta itemprop="name" content="Jagran Josh">
</div>
<span onclick="ga('send', 'event','Mobile_Header','Search','click', 1);" class="searchbutton"><i></i></span>
<div class="nav">
<span class="mob-icon"></span>
</div>
<div style="display:none;" id="mob-nav-list">
<div class="mask-nav"></div>
<ul>
<li class="tophead">
<div class="right">
<i class="cross"></i>
</div>
</li>
<li>
<div class="categories">
<a href="/school?ref=nav_dd">School &amp; Boards</a><a href="/institutes-colleges?ref=nav_dd">College Admission</a><a href="/government-jobs?ref=nav_dd">Govt Jobs Alert &amp; Prep</a><a href="/current-affairs?ref=nav_dd">Current Affairs</a><a href="/general-knowledge?ref=nav_dd">General Knowledge</a><a href="/careers?ref=nav_dd">Careers</a><a href="/videos?ref=nav_dd">Videos</a><a href="/news?ref=nav_dd">Education News</a><a target="_blank" rel="noreferrer noopener" href="https://quiz.jagranjosh.com/?ref=nav_dd">Quiz &amp; Mock Tests</a><a target="_blank" rel="noreferrer noopener" href="https://testchampion.jagranjosh.com/ebooks.html?ref=nav_dd">Ebooks</a><a href="/results?ref=nav_dd">Results</a><a href="/hindi?ref=nav_dd"><b>हिन्दी</b></a><a href="/sitemap?ref=nav_dd">View All Categories</a>
</div>
</li>
</ul>
</div>
<div class="hashtag">
<ul>
<li>
<a href="/school?ref=nav_dd">School</a>
</li>
<li>
<a href="/institutes-colleges?ref=nav_dd">College</a>
</li>
<li>
<a href="/government-jobs?ref=nav_dd">Job</a>
</li>
<li>
<a href="/careers?ref=nav_dd">Career</a>
</li>
<li>
<a href="/current-affairs?ref=nav_dd">Current Affairs</a>
</li>
<li>
<a href="/general-knowledge?ref=nav_dd">GK</a>
</li>
<li>
<a href="/engineering?ref=nav_dd">JEE</a>
</li>
<li>
<a href="/mba?ref=nav_dd">MBA</a>
</li>
<li>
<a href="/news?ref=nav_dd">News</a>
</li>
<li>
<a target="_blank" rel="noreferrer noopener" href="https://quiz.jagranjosh.com/?ref=nav_dd">Quiz</a>
</li>
<li>
<a href="/videos?ref=nav_dd">Videos</a>
</li>
<li>
<a href="/results?ref=nav_dd">Results</a>
</li>
<li>
<a href="/hindi?ref=nav_dd">हिन्दी</a>
</li>
</ul>
</div>
</header>
</div><script>
$(document).ready(function(){
//hamburger
$(".nav, #stickymenu").click(function(){
$('#mob-nav-list').toggle();
$("body").addClass("stopscroll");
});
$(".cross, .mask-nav").click(function(){
$('#mob-nav-list').toggle();
$("body").removeClass("stopscroll");
});

//subNav
  $(".hashSub a").click(function(){
    $(this).next(".hashPop").toggle();
  });
  $(".hashClose").click(function(){
    $(".hashPop").hide();
  });

// search
$(".searchbutton, .close, .searchMask").click(function(){
$("#search-box").toggleClass("main").toggleClass("searchMask");});

    
});
</script>
</div><!--ls:end[component-1559806464160]--></div><div class="ls-cmp-wrap" id="w1559806464175"><!--ls:begin[component-1559806464175]--><div class="iw_component" id="1559806464175"><div class="search-sec">
<script>	
	function searchText(e){	
			var keycode;
			var lang1;
			if (window.event) keycode = window.event.keyCode;
    else if (e) keycode = e.which;
	if (keycode == 13) {
    	
         $('.display_box_hover').trigger('keyup');
          return false;
      }
    
      if (keycode == 40) {
    	  
    	  //down arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
      if (keycode == 38) {
          //up arrow
         
		  document.getElementById("hide").value=$('.display_box_hover').parent().attr('id');
  
      }
   if (!(keycode ==38 || keycode ==40 ) )
    
	{       
						
			$('#searchRadio li a').each(function(){
			if($(this).hasClass('active')){
			lang=$(this).text();
			
			}
			});
			
				var searchQuery =  $("#search").val().toLowerCase();
				if( searchQuery.split(' ').length >1)
		        {
				  searchQuery =searchQuery.replace(/ /g,' AND ');
		          searchQuery = searchQuery.replace(/AND.*$/i, " AND key: "+searchQuery+"*");
		          if(searchQuery!='')
			      searchQuery=searchQuery+"*"
		        }
		        else
				{
					
					var ss=searchQuery;
					
					searchQuery= "\""+searchQuery+"\""+" OR key:"+searchQuery;
					searchQuery+=" OR key:"+ss+"*";
					
		        }
				
				
				$('#search-box-div').empty();
				if(searchQuery.includes('AND  AND')){
						searchQuery = searchQuery.replace(/AND  AND.*$/i, '');
					}
				var sBox =  $("#search").val();
				if(sBox!=''){
				
				//$('#search-box-div').css("display","block");
				}
				else{
				$('#search-box-div').css("display","none");
				}
				
				
				
				var str = '';
				var lang1;
				var URL ="/iw-cc/mmi/searchAuto.jsp?url="+searchQuery+"&lang="+lang1;
				
				var keyWordLength = $("#search").val().length;
				
				if (keyWordLength > 2) {
					
				
					$.get(URL,function(responseText) {
					
					var jsonData = JSON.parse(responseText);
					var json=jsonData.response.docs;
					
					if(json!='')
							$('#search-box-div').css("display","block");
							str += "<ul>";
							$.each(json, function(index, item) {
	                
					           str += "<li id="+item.link+">";
						       str +="<a href="+item.link+">";
					         str+= item.key + "</a>";
							 str+="</li>";
                           });
						   str += "</ul>";
							
							$('#search-box-div').html(str);
					

   });
					
					
						}
			}
			
			
	
	}
	function submitenter(e)
            {
            var keycode;
            if (window.event) keycode = window.event.keyCode;
            else if (e) keycode = e.which;
            else return true;
            if (keycode == 13)
            {
            searchSubmit();
            return false;
            }
            else
            return true;
            }

            function searchSubmit()
            {
           
              var searchForm = document.getElementById("searchForm");
              var q = searchForm.search.value;
              if(q=="" || q=="Search jagranjosh...")
              {
                    alert("Please enter text to search");
                    return false;
              }
             q = q.replace(/[^a-zA-Z0-9\u0900-\u097F-]+/g,'-');
             var actionStr = '/search/'+ q ;
			 searchForm.action =actionStr;
             searchForm.submit();
            }


        </script>
<div style="display:none;" id="search-box">
<form enctype="multipart/form-data" method="POST" id="searchForm" name="searchForm" action="/edu/currentaffairs/currentaffairs_details.page?submit=true&componentID=1452338985740">
<div class="searchback">
<a class="close left-arrow" onclick="ga('send', 'event','Mobile_Header','Search Close','click', 1);" href="#"></a>
</div>
<div class="main-search">
<div class="search-box">
<input onkeyup="searchText(event);" onKeyPress="return submitenter(event)" value="Search jagranjosh..." onBlur="if(value=='') value = 'Search jagranjosh...'" onFocus="if(value=='Search jagranjosh...') value = ''" type="text" class="searchBox" id="search" name="search" autocomplete="off"><input value="GO" type="submit" onclick=" return searchSubmit();">
</div>
</div>
</form>
<div id="search-box-div"></div>
</div>
</div>
</div><!--ls:end[component-1559806464175]--></div><div class="ls-cmp-wrap" id="w1582546900746"><!--ls:begin[component-1582546900746]--><div class="iw_component" id="1582546900746"><style>
.gutterAds{ position: relative;}
.GutterL {position: absolute;left: 3px;margin-right: 0;top: 0;width: 160px;display: block !important;text-align: left;}
.GutterR {position: absolute;right: 0 !important;margin-left: 500px;top: 0;width: 160px;display: block !important;left: auto;}
.stick{ position: fixed;}
</style>




<div class="gutterAds">

<div id='Gutter_LHS' class='GutterL'>
<script>
googletag.cmd.push(function() { googletag.display('Gutter_LHS'); });
</script>

</div>
    
    
    
<div id='Gutter_RHS' class='GutterR'>
<script>
googletag.cmd.push(function() { googletag.display('Gutter_RHS'); });
</script>

</div>
    

       
    <script>

    // $(window).scroll(function(){
    //     $(".GutterL, .GutterR").css("top", Math.max(5, 100 - $(this).scrollTop()));
    // });
    
    // function sticktothetop() {
        // var window_top = $(window).scrollTop();
        // var top = $('.gutterAds').offset().top;
        // if (window_top > top) {
            // $('.GutterL, .GutterR').addClass('stick');
            // $('.gutterAds').height($('#stickThis').outerHeight());
        // } else {
            // $('.GutterL, .GutterR').removeClass('stick');
            // $('.gutterAds').height(0);
        // }
    // }
    // $(function() {
        // $(window).scroll(sticktothetop);
        // sticktothetop();
    // });
	
 $(document).ready(function() {
  $(window).scroll(function() {
    if ($(document).scrollTop() > 50) {
      $(".GutterL, .GutterR").addClass("stick");
    } else {
      $(".GutterL, .GutterR").removeClass("stick");
    }
  });
});
    
        </script>
        
    </div></div><!--ls:end[component-1582546900746]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row body-fx" id="ls-row-2"><div class="ls-fxr" id="ls-gen87377209-ls-fxr"><div class="ls-area center-fx" id="ls-row-2-area-1"><div class="ls-area-body" id="ls-gen87377210-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464293"><!--ls:begin[component-1559806464293]--><div class="iw_component" id="1559806464293"><div class="atf_top">
<div id="Header_1">
<script>googletag.cmd.push(function() { googletag.display('Header_1'); });</script>
</div>
</div>
</div><!--ls:end[component-1559806464293]--></div><div class="ls-cmp-wrap" id="w1559806464183"><!--ls:begin[component-1559806464183]--><div class="iw_component" id="1559806464183"><div style="clear:both;"></div><div class="breadcrum">
<ol itemtype="https://schema.org/BreadcrumbList" itemscope="">
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a title="Home" href="https://www.jagranjosh.com" itemprop="item"><span itemprop="name">Home</span></a>
<meta itemprop="position" content="1">
</li>
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a itemprop="item" href="/articles"><span itemprop="name">ARTICLE</span></a>
<meta itemprop="position" content="2">
</li>
<input id="gcdName" name="gcdName" type="hidden" value="SSC"><input id="series" name="series" type="hidden" value="Jobs"><input id="sections" name="sections" type="hidden" value="Exam Prep">
<li itemtype="https://schema.org/ListItem" itemscope="" itemprop="itemListElement" class="title_name">
<a itemprop="item" href="/articles-ssc-recruitment-1302764584-1"><span itemprop="name">SSC 2021</span></a>
<meta itemprop="position" content="2">
</li>
</ol>
</div>
</div><!--ls:end[component-1559806464183]--></div></div></div><div class="ls-area body-LHS" id="ls-row-2-area-2"><div class="ls-area-body" id="ls-gen87377211-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464188"><!--ls:begin[component-1559806464188]--><div class="iw_component" id="1559806464188"><script src="/Resources/joshMobile/js/onePlusThreeCom.js?v=2"></script><style>
  .faq{border: 1px solid #bbb3b3;border-radius: 10px; margin:10px 20px 25px;}
.faq h2{font-size: 18px;color: #000; margin-bottom: 0; padding: 10px 0 10px 10px;}
.faq div h3{font-size: 16px;font-weight: 500;color: #000;margin-bottom: 0;border-top: 1px solid #bbb3b3;padding-top: 5px;padding: 8px 0 8px 10px; position: relative;clear: both;float: none;}
.faq div h3 i{content: ''; position: absolute; right: 15px; top: 13px; border: solid #585757;border-width: 0 2px 2px 0;display: inline-block;padding: 4px;transform: rotate(45deg); -webkit-transform: rotate(45deg);}
.faqOpen i{transform: rotate(-135deg) !important; -webkit-transform: rotate(-135deg) !important;}
.faq div.content {display:none; font-size: 14px;font-weight: 400;text-transform: capitalize;padding:0px 0 8px 12px; }
  </style><style>
	.timestamp{display: flex;margin-top: 5px;border-top: 1px solid #eee;padding-top: 12px;}
	.ishare{clear: both;text-align: right;width: 50%;}
	.ishare img {width:22px;}
	.ishare a {margin-right: 5px;}
	.authwrap {width: 50%;}
	.authwrap h3{line-height: 2px;float: none;}
	.dontmiss{background: #f3f3f3 !important;}
	</style><script language="javascript" type="text/javascript">
			$(document).ready(function(){
				$("#facebookShare").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
				$("#twitterShare").attr("href",  "http://twitter.com/share?url="+window.location+"&via=Jagranjosh&text="+ document.title);			
				$("#whatsapp").attr('href', 'whatsapp://send?text=To know more on "'+document.title+ '", click the link - ' +window.location+ " (Sent from www.jagranjosh.com)");
  
			});			
</script><div id="maindiv">
<input id="brandedContent" name="brandedContent" type="hidden" value="NA"><input id="compaign" name="compaign" type="hidden" value="none"><input id="contentPref" name="contentPref" type="hidden" value="Education And Career"><input id="wordCount" name="wordCount" type="hidden" value="1528">
<div class="article-det" id="itemdiv">
<h1 itemprop="headline">SSC CGL 2020-21 Registration @ssc.nic.in: Candidates between age group 20-30 years are eligible to apply for these posts</h1>
<div class="articleSummery"><p><strong>SSC CGL 2020-21 Registration @ssc.nic.in</strong>: Eligible Candidates between the age group of 20 to 30 years can apply for the posts given in the article in detail.</p></div>
<div class="timestamp">
<div class="authwrap">
<h3 itemtype="https://schema.org/Person" itemscope="" itemprop="author">
<span itemprop="name" class="Author-article"><a href="/author/archana-shandilya">Archana Shandilya</a></span>
</h3>
<span class="date-article">Created On: Jan 5, 2021 19:08 IST<br>
	 Modified On: Jan 5, 2021 19:08 IST</span><span class="Author-article"></span>
</div>
<div class="ishare">
<a title="facebook" id="facebookShare" href="javascript:void(0)">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" style="fill:#3B5998;" height="22" width="22">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm3 8h-1.35c-.538 0-.65.221-.65.778v1.222h2l-.209 2h-1.791v7h-3v-7h-2v-2h2v-2.308c0-1.769.931-2.692 3.029-2.692h1.971v3z"/>
</svg></a><a title="twitter" id="twitterShare" href="javascript:void(0)">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" style="fill:#55ACEE;" height="22" width="22">
<path d="M12 0c-6.627 0-12 5.373-12 12s5.373 12 12 12 12-5.373 12-12-5.373-12-12-12zm6.066 9.645c.183 4.04-2.83 8.544-8.164 8.544-1.622 0-3.131-.476-4.402-1.291 1.524.18 3.045-.244 4.252-1.189-1.256-.023-2.317-.854-2.684-1.995.451.086.895.061 1.298-.049-1.381-.278-2.335-1.522-2.304-2.853.388.215.83.344 1.301.359-1.279-.855-1.641-2.544-.889-3.835 1.416 1.738 3.533 2.881 5.92 3.001-.419-1.796.944-3.527 2.799-3.527.825 0 1.572.349 2.096.907.654-.128 1.27-.368 1.824-.697-.215.671-.67 1.233-1.263 1.589.581-.07 1.135-.224 1.649-.453-.384.578-.87 1.084-1.433 1.489z"/>
</svg></a><a title="whatsapp" id="whatsapp" href="javascript:void(0)">
<svg xmlns="http://www.w3.org/2000/svg" height="22px" width="22px" xml:space="preserve" viewBox="0 0 512.303 512.303" y="0px" x="0px">
			<path d="M256.014,0.134C114.629,0.164,0.038,114.804,0.068,256.189c0.01,48.957,14.059,96.884,40.479,138.1  L0.718,497.628c-2.121,5.496,0.615,11.671,6.111,13.792c1.229,0.474,2.534,0.717,3.851,0.715c1.222,0.006,2.435-0.203,3.584-0.619  l106.667-38.08c120.012,74.745,277.894,38.048,352.638-81.965s38.048-277.894-81.965-352.638  C350.922,13.495,303.943,0.087,256.014,0.134z" style="fill:#4CAF50;"/>
			<path d="M378.062,299.889c0,0-26.133-12.8-42.496-21.333c-18.517-9.536-40.277,8.32-50.517,18.475  c-15.937-6.122-30.493-15.362-42.816-27.179c-11.819-12.321-21.059-26.877-27.179-42.816c10.155-10.261,27.968-32,18.475-50.517  c-8.427-16.384-21.333-42.496-21.333-42.517c-1.811-3.594-5.49-5.863-9.515-5.867h-21.333c-31.068,5.366-53.657,32.474-53.333,64  c0,33.493,40.085,97.835,67.115,124.885s91.371,67.115,124.885,67.115c31.526,0.324,58.634-22.266,64-53.333v-21.333  C384.018,305.401,381.71,301.686,378.062,299.889z" style="fill:#FAFAFA;"/>
</svg></a>
</div>
</div>
<div class="lang-change"></div>
<div class="pic-cont">
<div align="center" id="previewPane">
<img width="250" alt="SSC CGL 2020-21 Registration @ssc.nic.in: Candidates between age group 20-30 years are eligible to apply for these posts" src="https://img.jagranjosh.com//512021/2021SSCCGL2020RegistrationAge20to30years.jpg"><div id="largeImageCaption">
<em>SSC CGL 2020-21 Registration @ssc.nic.in: Candidates between age group 20-30 years are eligible to apply for these posts</em>
</div>
</div>
</div>
<div>
<span itemprop="articleBody"><p><strong>SSC CGL 2020-21 Registration Begins @ssc.nic.in</strong>: SSC Combined Graduate Level (CGL) 2020-21 Online Application Process has been commenced from 29<sup>th</sup> December 2020 and will last till 31<sup>st</sup> January 2021. Candidates under 5 age groups can apply for various Group “B” and Group “C” posts in different Ministries/ Departments/ Organizations of Govt. of India as given below in the table:</p><div class="btf" id="target-1"></div> 
<table> 
 <tbody> 
  <tr> 
   <td width="61"> <p><strong>S. No.</strong></p> </td> 
   <td width="174"> <p><strong>Age Limit as on 1<sup>st</sup> January 2021</strong></p> </td> 
   <td width="403"> <p><strong>Remarks</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="61"> <p><strong>1</strong></p> </td> 
   <td width="174"> <p><a href="https://www.jagranjosh.com/articles/ssc-cgl-2020-2021-registration-candidates-under-age-group-18-to-27-years-are-eligible-to-apply-for-these-posts-1609252544-1" target="_blank" rel="noopener"><strong>18-27 years</strong></a></p> </td> 
   <td width="403"> <p>Candidate must have been born not earlier than 2<sup>nd</sup> January 1994 and not later than 1<sup>st</sup> January 2003</p> </td> 
  </tr> 
  <tr> 
   <td width="61"> <p><strong>2</strong></p> </td> 
   <td width="174"> <p><strong>20-27 years</strong></p> </td> 
   <td width="403"> <p>Candidate must have been born not earlier than 2<sup>nd</sup> January 1994 and not later than 1<sup>st</sup> January 2001</p> </td> 
  </tr> 
  <tr> 
   <td width="61"> <p><strong>3</strong></p> </td> 
   <td width="174"> <p><strong>20-30 years</strong></p> </td> 
   <td width="403"> <p>Candidate must have been born not earlier than 2<sup>nd</sup> January 1991 and not later than 1<sup>st</sup> January 2001</p> </td> 
  </tr> 
  <tr> 
   <td width="61"> <p><strong>4</strong></p> </td> 
   <td width="174"> <p><strong><a href="https://www.jagranjosh.com/articles/ssc-cgl-2020-2021-registration-at-ssc-nic-in-candidates-under-age-group-18-to-30-years-are-eligible-to-apply-for-these-posts-1609762033-1" target="_blank" rel="noopener">Upto 30 years</a></strong></p> </td> 
   <td width="403"> <p>Candidate must have been born not earlier than 2<sup>nd</sup> January 1991 and not later than 1<sup>st</sup> January 2003</p> </td> 
  </tr> 
  <tr> 
   <td width="61"> <p><strong>5</strong></p> </td> 
   <td width="174"> <p><strong>Upto 32 years</strong></p> </td> 
   <td width="403"> <p>Candidate must have been born not earlier than 2<sup>nd</sup> January 1989 and not later than 1<sup>st</sup> January 2003</p> </td> 
  </tr> 
 </tbody> 
</table> 
<p><a href="https://www.jagranjosh.com/articles/ssc-cgl-2019-2020-registration-process-know-how-to-apply-online-1572526657-1" target="_blank" rel="noopener"><strong>Know how to apply online for SSC CGL 2020-21 Exam</strong></a></p><div class="btf mbtf" id="target-2"></div>
<div class="btf wbtf" id="target-11"></div>
<div id="jjRecArticle"></div> 
<p>In this article, we are going to give the details of the post for which candidates under the age limit of 20 to 30 years can apply for the SSC CGL 2020-21 Exam.</p> 
<p><a href="https://www.jagranjosh.com/articles/ssc-cgl-study-material-previous-year-paper-mock-test-practice-paper-important-questions-with-answers-1580478674-1" target="_blank" rel="noopener"><strong>Get SSC CGL 2020-21 Study Material for Free</strong></a></p><div class="btf" id="target-3"></div> 
<h2><strong>SSC CGL 2020-21 Recruitment for </strong><strong>Age Limit 20-30 Years as on 1<sup>st</sup> Jan 2021</strong></h2> 
<p>So, let’s look at the various posts under for candidates belonging to the 20-30 years category under SSC CGL 2020-21 Recruitment Process:</p><div class="btf" id="target-4"></div> 
<table width="100%"> 
 <tbody> 
  <tr> 
   <td colspan="2" width="100%"> <p><strong>Age Limit 20-30 years (as on 1<sup>st</sup> January 2021) can apply for below SSC CGL 2020-21 Posts </strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Name of Post/ Name of Ministry/ Department/ Office/ Cadre</strong></p> </td> 
   <td width="58%"> <p><strong>Classification of Posts/ Nature of Physical Disabilities permissible for the post/ Pay Level/ Grade Pay</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant Section Officer in CENTRAL SECRETARIAT SERVICE</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, B, BL, OAL, LV &amp; HH</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant Section Officer in MINISTRY OF RAILWAY</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>B, LV, FD (Fully Deaf), HH (Hard of Hearing, OA, OL, OAL, BL, MW (Muscular Weakness), Leprosy cured, Dwarfism, Acid Attack Victims, &amp; (OA, LV), (OL, LV), (OA, HH), (OL,HH) and (LV, HH)</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant Section Officer in MINISTRY OF EXTERNAL AFFAIRS</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, B, BL, OAL, LV &amp; HH</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant Section Officer in AFHQ (Armed Forces Headquarters)</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>B, LV, Deaf, HH, OA, OL, OAL, BL, Cerebral Palsy, Leprosy cured, Dwarfism, Acid Attack Victims, Muscular Dystrophy, Specific Learning Disability, Multiple Disabilities from amongst above except Deaf-Blindness</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant in Other Ministries/ Departments/ Organizations</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, B, BL, OAL, LV &amp; HH</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Sub Inspector in CENTRAL BUREAU OF INVESTIGATION</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>Post not identified suitable for PwD candidates</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant AUDIT Officer in Indian Audit &amp; Accounts Department under CAG</strong></p> </td> 
   <td width="58%"> <p>Group “B” Gazetted (Non-Ministerial)/</p> <p>OH (OA, OL, BL) &amp; HH</p> <p><strong>Pay Level-8 (Rs 47600 to 151100)/ Grade Pay-4800</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant ACCOUNTS Officer </strong><strong>in Indian Audit &amp; Accounts Department under CAG</strong></p> </td> 
   <td width="58%"> <p>Group “B” Gazetted (Non-Ministerial)/</p> <p>OH (OA, OL, BL) &amp; HH</p> <p><strong>Pay Level-8 (Rs 47600 to 151100)/ Grade Pay-4800</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant SECTION Officer in INTELLIGENCE BUREAU</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>Post not identified suitable for PwD candidates</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant in Other Ministries/ Departments/ Organizations</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, B, BL, OAL, LV &amp; HH</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant Section Officer in Other Ministries/ Departments/ Organizations</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, B, BL, OAL, LV &amp; HH</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><a href="https://www.jagranjosh.com/articles/ssc-cgl-tax-assistant-cbec-2018-minimum-age-limit-decreased-check-salary-job-profile-promotion-1565007625-1" target="_blank" rel="noopener"><strong>Inspector of Income Tax in CBDT (Central Board of Direct Taxes)</strong></a></p> </td> 
   <td width="58%"> <p>Group “C”/</p> <p>&nbsp;OA, OL, BL, OAL, HH</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><a href="https://www.jagranjosh.com/articles/ssc-cgl-tax-assistant-cbec-2018-minimum-age-limit-decreased-check-salary-job-profile-promotion-1565007625-1" target="_blank" rel="noopener"><strong>Inspector (Central Excise) in CBIC (Central Board of Indirect Taxes and Customs)</strong></a></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, OAL, HH</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><a href="https://www.jagranjosh.com/articles/ssc-cgl-tax-assistant-cbec-2018-minimum-age-limit-decreased-check-salary-job-profile-promotion-1565007625-1" target="_blank" rel="noopener"><strong>Inspector (Preventive Officer) in CBIC (Central Board of Indirect Taxes and Customs)</strong></a></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, OAL, HH</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><a href="https://www.jagranjosh.com/articles/ssc-cgl-tax-assistant-cbec-2018-minimum-age-limit-decreased-check-salary-job-profile-promotion-1565007625-1" target="_blank" rel="noopener"><strong>Inspector (Examiner) in CBIC (Central Board of Indirect Taxes and Customs)</strong></a></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, OAL, HH</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant Enforcement Officer in DIRECTORATE OF ENFORCEMENT, DEPARTMENT OF REVENUE</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>Post not identified suitable for PwD candidates</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Inspector Posts in DEPARTMENT OF</strong></p> <p><strong>POST</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>Post not identified suitable for PwD candidates</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Inspector in CENTRAL BUREAU OF</strong></p> <p><strong>NARCOTICS</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>Post not identified suitable for PwD candidates</p> <p><strong>Pay Level-7 (Rs 44900 to 142400)/ Grade Pay-4600</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant in Other Ministries/</strong></p> <p><strong>Departments/ Organizations</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, B, BL, OAL, LV &amp; HH</p> <p><strong>Pay Level-6 (Rs 35400 to 112400)/ Grade Pay - 4200</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Assistant/ Superintendent in Other Ministries/ Departments/ Organisations</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OA, OL, B, BL, OAL, LV &amp; HH</p> <p><strong>Pay Level-6 (Rs 35400 to 112400)/ Grade Pay - 4200</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Divisional Accountant in Offices under C&amp;AG (Comptroller and Auditor General of India)</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>OL, PD, D</p> <p><strong>Pay Level-6 (Rs 35400 to 112400)/ Grade Pay - 4200</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><strong>Sub Inspector in National</strong></p> <p><strong>Investigation Agency (NIA)</strong></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>Post not identified suitable for PwD candidates</p> <p><strong>Pay Level-6 (Rs 35400 to 112400)/ Grade Pay - 4200</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="41%"> <p><a href="https://www.jagranjosh.com/articles/ssc-statistical-investigator-job-profile-pay-scale-promotions-1448628387-1" target="_blank" rel="noopener"><strong>Statistical Investigator Grade-II in Registrar General of India</strong></a></p> </td> 
   <td width="58%"> <p>Group “B”/</p> <p>Post identified for individuals with nature of disability*</p> <p><strong>Pay Level-6 (Rs 35400 to 112400)/ Grade Pay - 4200</strong></p> </td> 
  </tr> 
 </tbody> 
</table> 
<p><a href="https://www.jagranjosh.com/articles/ssc-cgl-eligibility-criteria-2019-age-limit-postwise-educational-qualification-1571813402-1" target="_blank" rel="noopener"><strong>Know the Eligibility Criteria for SSC CGL 2020-21 Recruitment</strong></a></p> 
<p><strong>Abbreviation used:</strong></p> 
<p>Nature of Physical Disabilities: OA-One Arm affected, OL-One Leg affected, OAL-One Arm and one Leg affected, BL-Both Legs affected, B-Blind, LV-Low Vision, PD-Partially Deaf, D-Deaf, PB-Partially Blind, HH-Hearing Handicapped.</p> 
<p>Physical Requirements: S-Sitting, ST-Standing, W-Walking, MF-Manipulation by Fingers, RW-Reading and Writing, SE-Seeing, C-Communication, H-Hearing, SP-Speaking.</p> 
<p><a href="https://www.jagranjosh.com/articles/ssc-cgl-1528787494-1" target="_blank" rel="noopener"><strong>Get Latest updates on SSC CGL 2020-21 Exam</strong></a></p> 
<p><strong>Upper Age Limit Relaxation</strong></p> 
<p>Permissible relaxation in upper age limit as well as category-codes for claiming age relaxation as on the date of reckoning, i.e., 1<sup>st</sup> January 2020 is as follows:</p> 
<table width="100%"> 
 <tbody> 
  <tr> 
   <td width="53%"> <p><strong>Category</strong></p> </td> 
   <td width="46%"> <p><strong>Age Relaxation</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p><strong>OBC</strong></p> </td> 
   <td width="46%"> <p><strong>3 years</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p><strong>SC/ST</strong></p> </td> 
   <td width="46%"> <p><strong>5 years</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p><strong>PwD + Gen</strong></p> </td> 
   <td width="46%"> <p><strong>10 years</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p><strong>PwD + OBC</strong></p> </td> 
   <td width="46%"> <p><strong>13 years</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p><strong>PwD + SC/ST</strong></p> </td> 
   <td width="46%"> <p><strong>15 years</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p><strong>Ex-Servicemen</strong></p> </td> 
   <td width="46%"> <p><strong>3 years</strong> <em>after deduction of the military service rendered from the actual age as on the closing date</em></p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p>Defence Personnel disabled in operation during hostilities with any foreign country or in a disturbed area and released as a consequence thereof</p> </td> 
   <td width="46%"> <p>3 years</p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p>Defence Personnel disabled in operation during hostilities with any foreign country or in a&nbsp; disturbed area and released as a consequence thereof (SC/ ST)</p> </td> 
   <td width="46%"> <p>8 years</p> </td> 
  </tr> 
  <tr> 
   <td colspan="2" width="100%"> <p><strong>Permissible relaxation in upper age limit for Group C posts only</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p>Central Govt. Civilian Employees who have rendered not less than 3 years regular and continuous service as on closing date for receipt of application</p> </td> 
   <td width="46%"> <p>Up to 40 years of age</p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p>Central Govt. Civilian Employees (SC/ST) who</p> <p>have rendered not less than 3 years regular and</p> <p>continuous service as on closing date for receipt of application</p> </td> 
   <td width="46%"> <p>Up to 45 years of age</p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p>Widows/ Divorced Women/ Women judicially</p> <p>separated and who are not remarried</p> </td> 
   <td width="46%"> <p>Up to 35 years of age</p> </td> 
  </tr> 
  <tr> 
   <td width="53%"> <p>Widows/ Divorced Women/ Women judicially</p> <p>separated and who are not remarried (SC/ ST)</p> </td> 
   <td width="46%"> <p>Up to 40 years of age</p> </td> 
  </tr> 
 </tbody> 
</table> 
<p><a href="https://www.jagranjosh.com/articles/ssc-cgl-preparation-tips-and-strategy-1528292919-1?ref=list_art" target="_blank" rel="noopener"><strong>Know the SSC CGL 2020-21 Exam Preparation Tips and Strategy</strong></a></p> 
<p><strong>Note</strong>: For Group ‘B’ Gazetted posts, age relaxation up to a maximum of 5 years in the case of ex-servicemen including Commissioned Officers and ECOs/ SSCOs who have rendered at least 5 years Military Service as on closing date of receipt of applications and have been released.</p> 
<p><a href="https://www.jagranjosh.com/articles/ssc-cgl-detailed-syllabus-with-latest-exam-pattern-1525419844-1" target="_blank" rel="noopener"><strong>Know the Complete SSC CGL Syllabus 2020-21: Tier I, II, III and IV with Exam Pattern</strong></a></p> 
<p>Below are the Important Registration &amp; Exam dates for SSC CGL 2020-21 Recruitment:</p> 
<table width="100%"> 
 <tbody> 
  <tr> 
   <td width="51%"> <p><strong>SSC CGL 2020-21 Exam</strong></p> </td> 
   <td width="48%"> <p><strong>Important Dates</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="51%"> <p><strong>SSC CGL 2020-21 Online Application</strong></p> </td> 
   <td width="48%"> <p><strong>29<sup>th</sup> &nbsp;December 2020 to 31st January 2021</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="51%"> <p><strong>Last date for receipt of application</strong></p> </td> 
   <td width="48%"> <p><strong>31<sup>st</sup> January 2021 (11:30 PM)</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="51%"> <p><strong>Last date for making online fee payment</strong></p> </td> 
   <td width="48%"> <p><strong>2<sup>nd</sup> February 2021 (11:30 PM)</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="51%"> <p><strong>Last date for generation of offline Challan</strong></p> </td> 
   <td width="48%"> <p><strong>4<sup>th</sup> February 2021 (11:30 PM)</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="51%"> <p><strong>Last date for payment through Challan</strong></p> </td> 
   <td width="48%"> <p><strong>6<sup>th</sup> February 2021 (During Working Hours of Bank)</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="51%"> <p><strong>SSC CGL 2020-21 Tier-I</strong></p> </td> 
   <td width="48%"> <p><strong>29th May to 7th June 2021</strong></p> </td> 
  </tr> 
  <tr> 
   <td width="51%"> <p><strong>SSC CGL 2020-21 Tier-II Exam</strong></p> </td> 
   <td width="48%"> <p>To be notified later</p> </td> 
  </tr> 
  <tr> 
   <td width="51%"> <p><strong>SSC CGL 2020-21 Tier-III (Des) Exam</strong></p> </td> 
   <td width="48%"> <p>To be notified later</p> </td> 
  </tr> 
  <tr> 
   <td width="51%"> <p><strong>SSC CGL 2020-21 Tier-IV Exam</strong></p> </td> 
   <td width="48%"> <p>To be notified later</p> </td> 
  </tr> 
 </tbody> 
</table> 
<p><a href="https://www.jagranjosh.com/articles/ssc-exam-calendar-1517903025-1" target="_blank" rel="noopener"><strong>Get SSC 2021 Exam Calendar</strong></a></p> 
<p>The candidates applying for the examination should ensure that they fulfill all the eligibility conditions for admission to the examination. Their admission at all the stages of the examination will be purely provisional, subject to their satisfying the prescribed eligibility conditions. If on verification, at any time before or after the online examination, it is found that they do not fulfill any of the eligibility conditions, their candidature for the examination will be cancelled by the Commission.</p> 
<p><a href="https://www.jagranjosh.com/articles/5-daily-routine-practices-for-cracking-ssc-cgl-exam-1528887836-1" target="_blank" rel="noopener"><strong>5 Daily Routine Practices for cracking SSC CGL 2020-21 Exam</strong></a></p> 
<p>So, the candidates are advised to look thoroughly at the above mentioned age limit and posts before applying for SSC CGL 2020-21 Posts.</p></span>
</div>
<div>
</div>
<div class="ctn-colombia appendToThis"></div>
<input value="1" id="h-i" type="hidden"><input value="" id="h-t" type="hidden"><input value="" id="h-u" type="hidden"><input id="locale" type="hidden" value="1"><input id="articleId" type="hidden" value="1609853838">
</div>
</div><script>
	
		//On click any <h3> within the container
		$('#accDetail h3').click(function(e) {
			
			//Close all <div> but the <div> right after the clicked <a>
			$(e.target).next('div').siblings('div').slideUp('fast');
		
			//Toggle open/close on the <div> after the <h3>, opening it if not open.
			$(e.target).next('div').slideToggle('fast');
			$('h3').removeClass('faqOpen');
			$(this).addClass('faqOpen');
			
		});
		
		</script>
</div><!--ls:end[component-1559806464188]--></div><div class="ls-cmp-wrap" id="w1587623586152"><!--ls:begin[component-1587623586152]--><div class="iw_component" id="1587623586152"><style>
	.tags{width:100%;display:block;margin: 0;padding: 10px 0;box-sizing: border-box;}
	.tags h2 {font-size: 18px;color: #000;line-height: 28px;padding-bottom: 5px;border-bottom: 1px solid #eaeaea;}
	.tags li a{color: blue;font-size: 14px;font-weight: 500;margin: 0 8px 8px 0;border: 1px solid #ded7d7;}
	</style><div class="tags" id="jjRecCategoryHtml">
<h2>Related Categories</h2>
<ul>
<li>
<a href="/articles-other-ssc-notifications-1449645591-1?ref=rel_cat" title="Other SSC Notifications">Other SSC Notifications</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-exam-study-material-1449639152-1?ref=rel_cat" title="SSC CGL Tier-II Exam Study Material">SSC CGL Tier-II Exam Study Material</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-exam-tips-strategies-quantitative-abilities-1449637292-1?ref=rel_cat" title="SSC CGL Tier-II Exam Tips &amp; Strategies - Quantitative Abilities">SSC CGL Tier-II Exam Tips &amp; Strategies - Quantitative Abilities</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-exam-tips-and-strategies-1449636476-1?ref=rel_cat" title="SSC CGL Tier-II Exam Tips &amp; Strategies">SSC CGL Tier-II Exam Tips &amp; Strategies</a>
</li>
<li>
<a href="/articles-about-ssc-cgl-tier-ii-exam-1449576508-1?ref=rel_cat" title="About SSC CGL Tier-II Exam">About SSC CGL Tier-II Exam</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-study-material-quantitative-aptitude-1449575477-1?ref=rel_cat" title="SSC CGL Tier-I Exam Study Material - Quantitative Aptitude">SSC CGL Tier-I Exam Study Material - Quantitative Aptitude</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-question-papers-general-intelligence-and-reasoning-1449569738-1?ref=rel_cat" title="SSC CGL Tier-I Exam Question Papers - General Intelligence &amp; Reasoning">SSC CGL Tier-I Exam Question Papers - General Intelligence &amp; Reasoning</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-question-papers-general-awareness-1449569474-1?ref=rel_cat" title="SSC CGL Tier-I Exam Question Papers - General awareness">SSC CGL Tier-I Exam Question Papers - General awareness</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-question-papers-quantitative-abilities-1449577642-1?ref=rel_cat" title="SSC CGL Tier-II Question Papers - Quantitative Abilities">SSC CGL Tier-II Question Papers - Quantitative Abilities</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-model-papers-english-1449570645-1?ref=rel_cat" title="SSC CGL Tier-I Exam Model Papers - English">SSC CGL Tier-I Exam Model Papers - English</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-syllabus-1449568486-1?ref=rel_cat" title="SSC CGL Tier-I Exam Syllabus">SSC CGL Tier-I Exam Syllabus</a>
</li>
<li>
<a href="/articles-ssc-exams-faq-1449645796-1?ref=rel_cat" title="SSC Exams FAQ">SSC Exams FAQ</a>
</li>
<li>
<a href="/articles-ssc-other-exams-tips-and-stategies-1449645733-1?ref=rel_cat" title="SSC Other Exams Tips &amp; Stategies">SSC Other Exams Tips &amp; Stategies</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-exam-question-papers-1449577441-1?ref=rel_cat" title="SSC CGL Tier-II Exam Question Papers">SSC CGL Tier-II Exam Question Papers</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-model-papers-1449570067-1?ref=rel_cat" title="SSC CGL Tier-I Exam Model Papers">SSC CGL Tier-I Exam Model Papers</a>
</li>
<li>
<a href="/articles-ssc-cgl-preparation-tips-strategies-1459162191-1?ref=rel_cat" title="SSC CGL Preparation Tips &amp; Strategies">SSC CGL Preparation Tips &amp; Strategies</a>
</li>
<li>
<a href="/articles-ssc-cgl-model-papers-1459162048-1?ref=rel_cat" title="SSC CGL Model Papers">SSC CGL Model Papers</a>
</li>
<li>
<a href="/articles-ssc-alerts-1394514539-1?ref=rel_cat" title="SSC Alerts">SSC Alerts</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-exam-model-papers-1449636373-1?ref=rel_cat" title="SSC CGL Tier-II Exam Model Papers">SSC CGL Tier-II Exam Model Papers</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-question-papers-english-1449578616-1?ref=rel_cat" title="SSC CGL Tier-II Question Papers - English">SSC CGL Tier-II Question Papers - English</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-related-qna-1449576063-1?ref=rel_cat" title="SSC CGL Tier-I Exam Related QnA">SSC CGL Tier-I Exam Related QnA</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-exam-pattern-1449577006-1?ref=rel_cat" title="SSC CGL Tier-II Exam Pattern">SSC CGL Tier-II Exam Pattern</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-study-material-english-1449575573-1?ref=rel_cat" title="SSC CGL Tier-I Exam Study Material - English">SSC CGL Tier-I Exam Study Material - English</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-study-material-general-awareness-1449575011-1?ref=rel_cat" title="SSC CGL Tier-I Exam Study Material - General awareness">SSC CGL Tier-I Exam Study Material - General awareness</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-study-material-1449574901-1?ref=rel_cat" title="SSC CGL Tier-I Exam Study Material">SSC CGL Tier-I Exam Study Material</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-tips-and-strategies-1449574694-1?ref=rel_cat" title="SSC CGL Tier-I Tips &amp; Strategies">SSC CGL Tier-I Tips &amp; Strategies</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-model-papers-quantitative-aptitude-1449570434-1?ref=rel_cat" title="SSC CGL Tier-I Exam Model Papers - Quantitative Aptitude">SSC CGL Tier-I Exam Model Papers - Quantitative Aptitude</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-model-papers-general-intelligence-and-reasoning-1449570315-1?ref=rel_cat" title="SSC CGL Tier-I Exam Model Papers - General Intelligence &amp; Reasoning">SSC CGL Tier-I Exam Model Papers - General Intelligence &amp; Reasoning</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-question-papers-1449569207-1?ref=rel_cat" title="SSC CGL Tier-I Exam Question Papers">SSC CGL Tier-I Exam Question Papers</a>
</li>
<li>
<a href="/articles-ssc-syllabus-and-exam-plan-1449566434-1?ref=rel_cat" title="SSC Syllabus and Exam Plan">SSC Syllabus and Exam Plan</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-exam-related-qna-1449639264-1?ref=rel_cat" title="SSC CGL Tier-II Exam Related QnA">SSC CGL Tier-II Exam Related QnA</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-ii-exam-syllabus-1449576633-1?ref=rel_cat" title="SSC CGL Tier-II Exam Syllabus">SSC CGL Tier-II Exam Syllabus</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-study-material-general-intelligence-and-reasoning-1449575178-1?ref=rel_cat" title="SSC CGL Tier-I Exam Study Material - General Intelligence &amp; Reasoning">SSC CGL Tier-I Exam Study Material - General Intelligence &amp; Reasoning</a>
</li>
<li>
<a href="/articles-ssc-cgl-tier-i-exam-model-papers-general-awareness-1449570188-1?ref=rel_cat" title="SSC CGL Tier-I Exam Model Papers - General awareness">SSC CGL Tier-I Exam Model Papers - General awareness</a>
</li>
<li>
<a href="/articles-sarkari-naukri-alerts-1417177550-1?ref=rel_cat" title="Sarkari Naukri Alerts">Sarkari Naukri Alerts</a>
</li>
<li>
<a href="/articles-ssc-eligibility-criteria-1449566525-1?ref=rel_cat" title="SSC Eligibility Criteria">SSC Eligibility Criteria</a>
</li>
<li>
<a href="/articles-ssc-exam-videos-1340176516-1?ref=rel_cat" title="SSC Exam Videos">SSC Exam Videos</a>
</li>
<li>
<a href="/articles-ssc-syllabus-and-exam-plan-1329906299-1?ref=rel_cat" title="SSC Syllabus and Exam Plan">SSC Syllabus and Exam Plan</a>
</li>
<li>
<a href="/articles-ssc-combined-graduate-level-examination-recruitment-1302774070-1?ref=rel_cat" title="SSC CGL Recruitment">SSC CGL Recruitment</a>
</li>
<li>
<a href="/articles-ssc-combined-graduate-level-examination-1302765393-1?ref=rel_cat" title="SSC Combined Graduate Level Examination">SSC Combined Graduate Level Examination</a>
</li>
<li>
<a href="/articles-ssc-tips-strategies-1330594900-1?ref=rel_cat" title="SSC Tips &amp; Strategies">SSC Tips &amp; Strategies</a>
</li>
<li>
<a href="/articles-education-news-1292334300-1?ref=rel_cat" title="Education News">Education News</a>
</li>
<li>
<a href="/articles-ssc-model-paper-sample-questions-1316502459-1?ref=rel_cat" title="SSC Model Paper | Sample Questions">SSC Model Paper | Sample Questions</a>
</li>
<li>
<a href="/articles-ssc-jobs-and-other-notifications-1357213777-1?ref=rel_cat" title="SSC Jobs and Other Notifications">SSC Jobs and Other Notifications</a>
</li>
<li>
<a href="/articles-ssc-exam-study-material-1340175072-1?ref=rel_cat" title="SSC Exam Study Material">SSC Exam Study Material</a>
</li>
<li>
<a href="/articles-ssc-results-1314600672-1?ref=rel_cat" title="SSC Results">SSC Results</a>
</li>
<li>
<a href="/articles-ssc-exam-question-papers-1311601931-1?ref=rel_cat" title="SSC Exam Question Papers">SSC Exam Question Papers</a>
</li>
<li>
<a href="/articles-ssc-exam-recruitment-qna-1303711378-1?ref=rel_cat" title="SSC Exam - Recruitment QnA">SSC Exam - Recruitment QnA</a>
</li>
<li>
<a href="/articles-ssc-cgl-study-material-1459162349-1?ref=rel_cat" title="SSC CGL Study Material">SSC CGL Study Material</a>
</li>
<li>
<a href="/articles-ssc-combined-graduate-level-exam-question-papers-1311602099-1?ref=rel_cat" title="SSC CGL Previous Papers">SSC CGL Previous Papers</a>
</li>
<li>
<a href="/articles-ssc-combined-graduate-level-examination-syllabus-1302773806-1?ref=rel_cat" title="SSC CGL Syllabus 2021">SSC CGL Syllabus 2021</a>
</li>
</ul>
</div><script>
		$(function() {
			if($('#jjRecCategory').length) {
				$('#jjRecCategory').html(jjRecCategoryHtml);
			}
		});
		</script>
</div><!--ls:end[component-1587623586152]--></div><div class="ls-cmp-wrap" id="w1570627906271"><!--ls:begin[component-1570627906271]--><div class="iw_component" id="1570627906271">
</div><!--ls:end[component-1570627906271]--></div><div class="ls-cmp-wrap" id="w1569237349031"><!--ls:begin[component-1569237349031]--><div class="iw_component" id="1569237349031">
</div><!--ls:end[component-1569237349031]--></div><div class="ls-cmp-wrap" id="w1600415276630"><!--ls:begin[component-1600415276630]--><div class="iw_component" id="1600415276630"><style>
.tradingWid{margin:15px 0; }
.tradingWid a{background:#fffbde;padding:13px 10px 13px 16px; color:#d11a1c;font-size: 15px;font-weight: 500; display:block;  }

</style><div class="tradingWid">
<a href="https://www.jagranjosh.com/articles/upsc-ias-exam-study-plan-to-score-high-marks-1589274243-1">UPSC IAS 2020 Exam: Click here to get the Complete 30 Days Study Plan to score high in Prelims.</a>
</div>
</div><!--ls:end[component-1600415276630]--></div><div class="ls-cmp-wrap" id="w1566557904320"><!--ls:begin[component-1566557904320]--><div class="iw_component" id="1566557904320"><style>
		.related-story {border-top:1px solid #dc0808; border-bottom:1px solid #dc0808; padding:13px 0 7px; margin:10px 0 20px;}
		.related-story h2 {font-size:14px;margin:0 0 7px 0;text-transform:uppercase;font-weight:800;}
		.related-story ul {margin-left: 18px; padding-left:0 !important;}
		.related-story ul li{margin-bottom:10px;line-height:18px;font-weight:600;font-size:14px;list-style-type:none !important;position:relative;counter-increment:story-count;padding-left: 18px;}
		.related-story ul li:before{content:counter(story-count);position:absolute;left: -15px;color: #fff;font-size: 9px;background: #e22828;border-radius: 52px;padding: 0px 6px;height: 17px;text-align: center;top: 3px;}
		.related-story ul li a{ color:#333}
		</style><div id="jjRecArticleHtml">
<div class="related-story">
<h2>Related Stories</h2>
<ul>
<li>
<a href="/articles/rrb-ntpc-2020-cbt-exam-analysis-1st-phase-difficulty-level-good-attempts-for-railways-non-technical-popular-categories-recruitment-1609145349-1?ref=rel_stories_inarticle" title="RRB NTPC 2020 CBT Exam Analysis (1st to 5th Jan 2021/28th to 31st Dec 2020-All Shifts): Difficulty Level of Paper-'Easy to Moderate', Check Good Attempts to clear Cutoff Marks">RRB NTPC 2020 CBT Exam Analysis (1st to 5th Jan 2021/28th to 31st Dec 2020-All Shifts): Difficulty Level of Paper-'Easy to Moderate', Check Good Attempts to clear Cutoff Marks</a>
</li>
<li>
<a href="/articles/afcat-indian-air-force-iaf-training-at-air-force-academy-afa-dundigal-hyderabad-1597661889-1?ref=rel_stories_inarticle" title="AFCAT January 2021 Course to Commence at Indian Air Force Academy (AFA) Dundigal from 31 Jan: Check Air Force Training Duration, Physical Fitness, Pay/Stipend, Allowance &amp; Other Instructions">AFCAT January 2021 Course to Commence at Indian Air Force Academy (AFA) Dundigal from 31 Jan: Check Air Force Training Duration, Physical Fitness, Pay/Stipend, Allowance &amp; Other Instructions</a>
</li>
<li>
<a href="/articles/rrb-ntpc-2020-cbt-exam-memory-based-questions-with-answers-general-knowledge-gk-history-phase-1-1609848894-1?ref=rel_stories_inarticle" title="RRB NTPC 2020 Exam Memory Based Questions: Check History GK Questions with Answers">RRB NTPC 2020 Exam Memory Based Questions: Check History GK Questions with Answers</a>
</li>
<li>
<a href="/articles/rrb-ntpc-2020-cbt-exam-memory-based-questions-with-answers-reasoning-first-phase-1609769879-1?ref=rel_stories_inarticle" title="RRB NTPC 2020 Exam Memory Based Reasoning Questions with Answers: Check General Intelligence &amp; Reasoning Questions that came in RRB NTPC 2020 CBT Phase-1">RRB NTPC 2020 Exam Memory Based Reasoning Questions with Answers: Check General Intelligence &amp; Reasoning Questions that came in RRB NTPC 2020 CBT Phase-1</a>
</li>
<li>
<a href="/articles/upsc-ias-prelims-important-questions-on-indian-polity-constitution-of-india-and-its-framework-1609846839-1?ref=rel_stories_inarticle" title="UPSC IAS Prelims 2021: Important Questions on Indian Polity - Topic 1 (Constitution of India and Its Framework)">UPSC IAS Prelims 2021: Important Questions on Indian Polity - Topic 1 (Constitution of India and Its Framework)</a>
</li>
<li>
<a href="/articles/rrb-ntpc-2020-exam-memory-based-questions-with-answers-general-science-gs-biology-physics-chemistry-first-phase-1609241186-1?ref=rel_stories_inarticle" title="RRB NTPC 2020-21 Exam Memory Based General Science (GS) Questions with Answers: Check Biology/Physics/Chemistry Questions asked in RRB NTPC CBT 2020 Exam">RRB NTPC 2020-21 Exam Memory Based General Science (GS) Questions with Answers: Check Biology/Physics/Chemistry Questions asked in RRB NTPC CBT 2020 Exam</a>
</li>
</ul>
</div>
<div style="padding:10px 12px 10px 0; font-size:16px; margin-bottom: 30px;">
<a id="cbseAmznDiv" rel="noreferrer" target="_blank" href="https://amzn.to/39z28dk"> Top Ranking CBSE Sample Paper Books for 2021 Boards. </a>
</div>
</div><script>
		$(function() {
			if($('#jjRecArticle').length) {
				$('#jjRecArticle').html(jjRecArticleHtml);
			}
			if($('#gcdName').val() != 'CBSE') {
				$('#cbseAmznDiv').remove();
			}
		});
		</script>
</div><!--ls:end[component-1566557904320]--></div><div class="ls-cmp-wrap" id="w1559806464195"><!--ls:begin[component-1559806464195]--><div class="iw_component" id="1559806464195"><script>
					var gtmCd = {};
					gtmCd.event = 'pageview';
			
										var gcdName = $('#gcdName').val();
										gtmCd.category = gcdName;
										
								gtmCd.page_type = 'Detail';
								
								var auth = $('.Author-article').text();
								gtmCd.author = auth;
								
								var wc = $('#wordCount').val();
								gtmCd.word_count =  wc;
								
									gtmCd.language = 'English';
								
								var articleDate = $('.date-article').text();
								gtmCd.publish_date = articleDate;
								
									var series = $('#series').val();
									gtmCd.series = series;
									
								var contentPref = $('#contentPref').val();
								gtmCd.content_preferences = contentPref;
								
									var sections = $('#sections').val();
									gtmCd.sections = sections;
									
								gtmCd.storyID = '1609853838';
								
								var brandedContent = $('#brandedContent').val();
								gtmCd.branded_content = brandedContent;
								
								var compaign = $('#compaign').val();
								gtmCd.Campaign_name = compaign;
								
			dataLayer.push(gtmCd);
		</script>
</div><!--ls:end[component-1559806464195]--></div><div class="ls-cmp-wrap" id="w1604475664207"><!--ls:begin[component-1604475664207]--><div class="iw_component" id="1604475664207"><style>
 @media (max-width: 728px) { 
.NextPrev {background: #696969;position: fixed;top: 46%;right: -1px ;padding: 6px 14px 0;opacity: 1 ;height: 48px;width: 5px;display: flex;justify-content: center;align-items: center;z-index:1;border-radius: 4px 0 0 4px;}
.NextPrev a{color:white;display: block;}
.NextPrev i{position:relative;width: 17px;height: 2px;display: block;}
.NextPrev i:after{content: "";position:absolute;width: 9px;height: 2px;background: white;transform: rotate(135deg);bottom: -3px;right: 0;}
.NextPrev i:before{content: "";position:absolute;width: 9px;height: 2px;background: white;transform: rotate(45deg);top: -3px;right: 0;}
.NextPrev span{display: block;position: relative;top: 7px;font-size: 0.55rem;text-transform: uppercase; font-family: Roboto, sans-serif;}
}
</style><div class="NextPrev">
<a href="/articles/ugc-recruitment-2021-notification-and-application-form-1609851549-1?ref=next_art"><i></i><span>Next</span></a>
</div>
</div><!--ls:end[component-1604475664207]--></div></div></div><div class="ls-area body-RHS" id="ls-row-2-area-3"><div class="ls-area-body" id="ls-gen87377212-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464206"><!--ls:begin[component-1559806464206]--><div class="iw_component" id="1559806464206"><div id="articleLHS"></div>
</div><!--ls:end[component-1559806464206]--></div></div></div><div class="ls-row-clr"></div></div></div><div class="ls-row" id="ls-row-3"><div class="ls-fxr" id="ls-gen87377213-ls-fxr"><div class="ls-area footer-fx" id="ls-row-3-area-1"><div class="ls-area-body" id="ls-gen87377214-ls-area-body"><div class="ls-cmp-wrap ls-1st" id="w1559806464207"><!--ls:begin[component-1559806464207]--><div class="iw_component" id="1559806464207"><div class="fullFooter">
<div class="foot_news">
<h2>Latest News</h2>
<ul>
<li>
<h3 class="fot-list">
<a href="/articles/cbse-class-10-french-marking-scheme-for-sample-paper-2021-1609873450-1?ref=footer_reco">CBSE Class 10 French Marking Scheme 2021 - Check Answers with CBSE Sample Paper</a>
</h3>
</li>
<li>
<h3 class="fot-list">
<a href="/articles/scope-of-influencer-marketing-1546430927-2?ref=footer_reco">भारत में इन्फ्लुएन्सर मार्केटिंग का ग्रोथ स्कोप</a>
</h3>4 hrs ago</li>
<li>
<h3 class="fot-list">
<a href="/articles/effective-ideas-to-become-a-government-engineer-1368005173-2?ref=footer_reco">भारत में कामयाब सरकारी इंजीनियर बनने के लिए जरुरी जानकारी</a>
</h3>4 hrs ago</li>
<li>
<h3 class="fot-list">
<a href="/articles/moil-admit-card-2020-21-download-1609856146-1?ref=footer_reco">MOIL Admit Card 2020-21 for GT MT Out: Download Graduate Trainee/Management Trainee Call Letter @moil.nic.in</a>
</h3>5 hrs ago</li>
<li>
<h3 class="fot-list">
<a href="/articles/ssc-cgl-2020-21-notification-check-online-application-link-salary-eligibility-1607786578-1?ref=footer_reco">SSC CGL 2021 Recruitment: Apply Online @ssc.nic.in before 31 Jan, Download Combined Graduate Level Exam Notification Here</a>
</h3>5 hrs ago</li>
<li>
<h3 class="fot-list">
<a href="/articles/reet-2021-application-form-eligibility-and-selection-criteria-1609825675-1?ref=footer_reco">REET 2021 Notification Released @education.rajasthan.gov.in, Few Changes Made in Eligibilty &amp; Selection Process, Online Application Starts from 11 January </a>
</h3>5 hrs ago</li>
</ul>
</div>
</div><footer class="text-center">
<h5>QUICK LINKS</h5>
<ul class="foot-link">
<li>
<a href="/about-us">About Us</a>
</li>
<li>
<a href="/register">Register</a>
</li>
<li>
<a href="/contact-us">Contact us</a>
</li>
<li>
<a href="/advertise-with-us">Advertise with Us </a>
</li>
<li>
<a href="/privacy-policy">Privacy Policy</a>
</li>
<li>
<a href="/terms-of-use">Terms &amp; Conditions</a>
</li>
<li>
<a href="https://m.jagranjosh.com/code-of-ethics-for-digital-news-websites">This website follows the DNPA&rsquo;s code of conduct</a>
</li>
</ul>
<div class="copyright">Jagran Prakashan Ltd @ 2020</div>
</footer><script>

$(document).ready(function(){readCookie("hide")||$("#gdprbx").show(),$("#close").click(function(){return $("#gdprbx").hide(),createCookie("hide",!0,60),!1})});

function createCookie(e,t,n){if(n){var r=new Date;r.setTime(r.getTime()+24*n*60*60*1e3);var i="; expires="+r.toGMTString()}else i="";document.cookie=e+"="+t+i+"; path=/"}function readCookie(e){for(var t=e+"=",n=document.cookie.split(";"),r=0;r<n.length;r++){for(var i=n[r];" "==i.charAt(0);)i=i.substring(1,i.length);if(0==i.indexOf(t))return i.substring(t.length,i.length)}return!1}

</script><div style="display:none" id="gdprbx">
<div class="cookiebox">This website uses cookie or similar technologies, to enhance your browsing experience and provide personalised recommendations. By continuing to use our website, you agree to our <a href="https://www.jagranjosh.com/privacy-policy">Privacy Policy</a> and <a href="https://www.jagranjosh.com/cookies-policy">Cookie Policy</a>.
   <a href="javascript:void(0)" class="closegdper" id="close">OK</a>
</div>
</div><div class="notify-pop">
<h3>Just Now</h3>
<span class="closeNotify"></span>
<ul>
<li>
<a href="/articles/cbse-class-10-french-marking-scheme-for-sample-paper-2021-1609873450-1?ref=sticky_footer">CBSE Class 10 French Marking Scheme 2021 - Check Answers with CBSE Sample Paper<span></span></a>
</li>
<li>
<a href="/articles/scope-of-influencer-marketing-1546430927-2?ref=sticky_footer">भारत में इन्फ्लुएन्सर मार्केटिंग का ग्रोथ स्कोप<span>4 hrs ago</span></a>
</li>
<li>
<a href="/articles/effective-ideas-to-become-a-government-engineer-1368005173-2?ref=sticky_footer">भारत में कामयाब सरकारी इंजीनियर बनने के लिए जरुरी जानकारी<span>4 hrs ago</span></a>
</li>
<li>
<a href="/articles/moil-admit-card-2020-21-download-1609856146-1?ref=sticky_footer">MOIL Admit Card 2020-21 for GT MT Out: Download Graduate Trainee/Management Trainee Call Letter @moil.nic.in<span>5 hrs ago</span></a>
</li>
<li>
<a href="/articles/ssc-cgl-2020-21-notification-check-online-application-link-salary-eligibility-1607786578-1?ref=sticky_footer">SSC CGL 2021 Recruitment: Apply Online @ssc.nic.in before 31 Jan, Download Combined Graduate Level Exam Notification Here<span>5 hrs ago</span></a>
</li>
<li>
<a href="/articles/reet-2021-application-form-eligibility-and-selection-criteria-1609825675-1?ref=sticky_footer">REET 2021 Notification Released @education.rajasthan.gov.in, Few Changes Made in Eligibilty &amp; Selection Process, Online Application Starts from 11 January <span>5 hrs ago</span></a>
</li>
<li>
<a href="/articles/calcutta-high-court-recruitment-2021-notification-1609853887-1?ref=sticky_footer">Calcutta High Court Recruitment 2021 for 159 DEO and Other Posts, Apply @calcuttahighcourt.gov.in<span>5 hrs ago</span></a>
</li>
<li>
<a href="/articles/ssc-cgl-2020-registration-at-ssc-nic-in-candidates-under-age-group-20-to-30-years-are-eligible-to-apply-for-these-posts-1609853838-1?ref=sticky_footer">SSC CGL 2020-21 Registration @ssc.nic.in: Candidates between age group 20-30 years are eligible to apply for these posts<span>5 hrs ago</span></a>
</li>
<li>
<a href="/articles/indian-coast-guard-recruitment-2021-for-navik-gddb-and-yantrik-1608534213-1?ref=sticky_footer">Indian Coast Guard Recruitment 2021: Apply Online for 358 Navik (GD/DB) and Yantrik @joinindiancoastguard.gov.in, Download Notification Here<span>6 hrs ago</span></a>
</li>
<li>
<a href="/articles/deleted-portion-of-cbse-class-12-syllabus-2020-all-subject-1598258027-1?ref=sticky_footer">Deleted CBSE Class 12 Syllabus 2020-21 (Subject-wise): Applicable for CBSE Academic Session 2020-21!<span>6 hrs ago</span></a>
</li>
<li>
<a href="/articles/cbse-practical-date-sheet-for-10th-12th-1606734088-1?ref=sticky_footer">CBSE 2021 Practical Exam Date Sheet for 10th &amp; 12th: Check New Updates!<span>5 hrs ago</span></a>
</li>
<li>
<a href="/articles/army-public-school-mumbai-recruitment-2021-1609852064-2?ref=sticky_footer">आर्मी पब्लिक स्कूल, मुंबई भर्ती 2021: पीआरटी, टीजीटी पीजीटी और अन्य पदों की वेकेंसी के लिए करें आवेदन<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/ugc-recruitment-2021-notification-and-application-form-1609851549-1?ref=sticky_footer">UGC Recruitment 2021 Notification Out @ugc.ac.in for Consultant Posts, Apply by 14 January<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/apex-bank-recruitment-2021-notification-download-online-application-link-1609851147-1?ref=sticky_footer">Apex Bank Recruitment 2021: Apply Online for Officer Grade Posts @eg.apexbank.in<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/rrb-ntpc-2020-cbt-exam-analysis-1st-phase-difficulty-level-good-attempts-for-railways-non-technical-popular-categories-recruitment-1609145349-1?ref=sticky_footer">RRB NTPC 2020 CBT Exam Analysis (1st to 5th Jan 2021/28th to 31st Dec 2020-All Shifts): Difficulty Level of Paper-'Easy to Moderate', Check Good Attempts to clear Cutoff Marks<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/afcat-indian-air-force-iaf-training-at-air-force-academy-afa-dundigal-hyderabad-1597661889-1?ref=sticky_footer">AFCAT January 2021 Course to Commence at Indian Air Force Academy (AFA) Dundigal from 31 Jan: Check Air Force Training Duration, Physical Fitness, Pay/Stipend, Allowance &amp; Other Instructions<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/delhi-police-mts-result-2017-1609849650-1?ref=sticky_footer">Delhi Police MTS Result 2017: Offer Letter Allotted, Training Commencing from 10 Jan, Check List of Select of Documents need to carry<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/nalco-recruitment-2021-1609850391-2?ref=sticky_footer">नाल्को भर्ती 2021: सुप्रिनटेन्डेंट और ऑपरेटर पदों की वेकेंसी के लिए करें आवेदन @nalcoindia.com<span>1 hour ago</span></a>
</li>
<li>
<a href="/articles/rrb-ntpc-2020-cbt-exam-memory-based-questions-with-answers-general-knowledge-gk-history-phase-1-1609848894-1?ref=sticky_footer">RRB NTPC 2020 Exam Memory Based Questions: Check History GK Questions with Answers<span>54 mins ago</span></a>
</li>
<li>
<a href="/articles/cat-2020-topper-interview-meet-shreya-pandey-aiming-to-seek-admission-in-iim-a-b-or-c-1609848246-1?ref=sticky_footer">CAT 2020 Topper Interview &ndash; Meet Shreya Pandey aiming to seek admission in IIM (A, B, or C)<span>1 hour ago</span></a>
</li>
</ul>
</div><div id="sticky-footer-g" class="sticky">
<link rel="stylesheet" data-href="/Resources/joshMobile/LiteV/css/onLoadCommon.css?v-003" type="text/css">
<script>
	
		$(document).ready(function(){
			$("#fSsFb").attr("href", "http://www.facebook.com/sharer.php?u="+window.location);
			$("#fSsTw").attr("href",  "http://twitter.com/share?url="+window.location+"&via=Jagranjosh&text="+ document.title);			
			$("#fSsWa").attr('href', 'whatsapp://send?text=To know more on "'+document.title+ '", click the link - ' +window.location+ " (Sent from www.jagranjosh.com)");
		});
			
</script>
<ul>
<li>
<a href="/?ref=sticky_footer"><i class="icon home"></i> Home</a>
</li>
<li>
<a onclick="ga('send', 'event','Sticky Footer','Notification','Mobile', 1);" href="javascript:void(0)" id="notify"><i class="icon notify"><span class="notify-count">20</span></i>  Trending </a>
</li>
<li>
<a rel="noopener" target="_blank" href="https://quiz.jagranjosh.com/?ref=sticky_footer"><i class="icon quiz"></i> Quiz</a>
</li>
<li>
<a rel="noopener" target="_blank" href="https://forms.gle/UrrEeuLYPUCAmnTTA?ref=sticky_footer"><i class="icon fdback"></i> Feedback</a>
</li>
<li class="addhomescreen">
<a href="javascript:void(0)"><i class="icon pwa"></i>Add to home</a>
</li>
</ul>
</div><script>
//Sticky footer    
 $(document).ready(function(){
  $('#share').on('click', function() {
    $('.sticky-social').toggleClass('activeSocial');
  });
    
    $('#notify, .closeNotify').on('click', function() {
    $('.notify-pop').toggleClass('activeNotify');
    $('body').toggleClass('bodyHidden');
  });


//Load Sticky footer class on scroll

 var added = false;
    $(window).scroll(function() {
        if ($(window).scrollTop() >= 1 && added == false) {
            added = true;
			$("#sticky-footer-g link").each(function() {
                $(this).attr("href",$(this).attr("data-href"));
                $(this).removeAttr("data-href");			
            });
        }
    });
});


	
	  
</script><style>
/*Footer */


body.fullover{overflow: hidden !important;} 
footer{padding:3px 0 3px;width:100%;background: #000;text-align: center;}
footer ul{padding: 8px 0;margin:0 15px;}
footer li{vertical-align:top;display:inline-block;text-align:center; color:#000;}
footer li a{color:#fff;font-size: 12px;}
footer h5{margin:10px 0 0; display:none;}
ul.foot-cate{border-bottom:solid 1px #ddd; display:none;}
ul.foot-cate li{clear:both; text-align:left; display:block; font-size:13px;}
ul.foot-cate li b{float:left; margin-right:10px; text-transform:uppercase;}
.other-site{border-bottom:solid 1px #ddd; display:none;}
ul.other-site li a, ul.foot-link li a, ul.social li a{margin:0 8px; display:block;}
.copyright{background: #000;color:#fff;padding:5px 0 60px;border-top: 1px solid #464646;font-size: 13px;}

/*cookie Policy */
#gdprbx{padding: 10px;position:fixed;bottom:-100px;z-index:9999;left:0;right:0;background: #000;box-shadow:0px 1px 5px rgba(0, 0, 0, 0.4);animation:slideup 5s 1.0s 1 ease forwards;-webkit-animation: slideup 5s 1.0s 1 ease forwards;-moz-animation:slideup 5s 1.0s 1 ease forwards;}
#gdprbx .closegdper{background: #fec722;padding: 3px 13px;color: #000;border-radius: 3px;width: 22px;text-align: center;margin-left: 10px; }
.cookiebox{padding: 0;font-size: 12px;line-height:17px;color: #fff;}
.cookiebox a{color: #51adf1;font-weight:bold;}
@keyframes slideup {100% {transform: translateY(-100px);}}
@-webkit-keyframes slideup {100% {-webkit-transform: translateY(-100px);}}
@-moz-keyframes slideup {100% {-moz-transform: translateY(-100px);}}


.footer_news{width: 100%;background: #000;display: flex;margin: auto;}
.foot_news{float: none;clear: both;margin:10px 20px 20px;background: #fff;padding:13px 0;text-align: left;    border-radius: 5px;}
.foot_news h2{color:#000;margin-bottom:6px;font-size: 18px;margin-left:12px;display: inline-block;border-bottom: 2px solid #000;}
.foot_news .fot-list {margin-bottom:2px;white-space: initial;margin: 0;}
.foot_news ul{}
.foot_news li{display:block;margin-bottom: 12px;padding: 4px 13px;box-sizing: border-box;font-size: 9px;text-transform: uppercase;color: #717171;text-align: left;border-bottom: 1px solid #eee;}
.foot_news li:last-child{border-bottom:none;}
.foot_news li a{color:#000;font-size:13px;display:block;line-height:22px;font-family: 'Roboto', sans-serif;font-weight: 600;text-transform: none;}
.foot_news li:nth-child(3),.foot_news li:nth-child(6){margin-right:0;}

@media (min-width:728px){
#gdprbx{ width:400px;box-sizing: border-box;left:10px;bottom:-90px;border-radius: 5px;}
.foot_news{max-width: 1000px;border-bottom:none;    margin: auto;    background: none;}
.foot_news ul{display: flex;flex-wrap: wrap;}
.foot_news li {width: 31.3%; border:none;background: #fff;padding:5px 14px;margin-right: 2%; border-radius:5px;}
.fullFooter{background: #e1e6ea;clear: both;}
.foot_news li:nth-child(3), .foot_news li:nth-child(6) {margin-right: 0;}
.foot_news h2{border:0;margin-left: 1px;margin-bottom: 10px;}
}

/*.addhomescreen{opacity:0;background:#333;position:fixed;width:auto;padding:6px 13px 6px;font-size:0.9em;left:10px;bottom:70px;color:#fff;border-radius:3px 0 0 3px;overflow:hidden;z-index:999999;box-shadow:0 1px 5px rgb(160 0 0 / 42%);font-weight:bold;line-height:1em;} 
@media (max-width:1024px){.addhomescreen{ opacity:1;}*/
</style><script>
    
  var izoo = false;
    $(window).scroll(function() {
        if ($(window).scrollTop() >= 1 && izoo == false) {
            izoo = true;
            var iz = document.createElement("script");
            iz.type = "text/javascript";
            iz.src = "https://cdn.izooto.com/scripts/52b51f8d69b90ab6ccbccb41d1ae4e4835c940c4.js";
            $("body").append(iz);
        }
    });
	
</script><script>window._izq = window._izq || []; window._izq.push(["init"]);</script><script>
console.log('get gtmCd.sections : ' +gtmCd.sections);
window._izq.push(["userProfile",{"add":{ "Category":[gtmCd.sections]} }]);
console.log("izooto gtmCd.sections Izoo: " + gtmCd.sections+ " sent");

</script><script> 
	   
		 var gCdIzoo = false;
		 $(window).scroll(function() {
			if(izoo == true && gCdIzoo == false) {
				 if(!(typeof _izooto === 'undefined' || _izooto === null)) {
					var izoId = _izooto.getBrowserKeyFromToken(_izooto.getStorage("iztoken"));
					//console.log('izoId : ' + izoId);
					if(izoId != '')	{
						var gcd = [];
						gcd.dimension23 = izoId;
						ga('send', 'event', 'tvc_izooto', 'page_Scroll', 'jagranjosh.com', gcd);
						//console.log('send gcd izoId : ' + izoId);
					}
					gCdIzoo = true;
				}
			   
			}
		});
	
</script><script>
        console.log('izoId Param ');

	if(!(typeof ga === 'undefined' || ga === null)) {
		ga(function(obj) {
			var cat = obj.get('dimension1');
			if(cat != ''){
				window._izq.push(["userProfile",{"add":{ "Category":[cat]} }]);
				console.log("izooto category : " + cat + " sent");
			}
		});
	}
</script>
</div><!--ls:end[component-1559806464207]--></div><div class="ls-cmp-wrap" id="w1559806464281"><!--ls:begin[component-1559806464281]--><div class="iw_component" id="1559806464281"><div style="height:1px; width:1px;" id="target-5"></div>
</div><!--ls:end[component-1559806464281]--></div><div class="ls-cmp-wrap" id="w1560954488977"><!--ls:begin[component-1560954488977]--><div class="iw_component" id="1560954488977">  
  



<!-- Interstitial_1x1 -->
<div id="target-5"> </div>

<!-- sticky_1
<div  class="stickyad">
<div id="target-6"> </div>
</div> -->	
	 
 <!-- <div class="wgt">  <script data-src="/Resources/joshMobile/LiteV/js/cube-wgt.js"></script></div>  -->
 
 <div class="trinity">  <script data-src="https://trinitymedia.ai/player/trinity/2900003243/?pageURL=$$PAGE_URL$$"></script></div>
 
<script>

var isScrolled = 0;
window.addEventListener('scroll', function() {
   checkAssets('jagrancss');
});  
function checkAssets(id) {
    return new Promise(function(resolve, reject) {
        if (document.getElementById(id)) {
            resolve(1);
        } else {			
			 if (id == 'jagrancss') {
			 if(isScrolled == 0){	
			 
			 function showAds(showid, i){
					var para = document.createElement("script");
					var divbx = document.createElement("div");
					divbx.id=showid;
					var a = "googletag.cmd.push(function() { googletag.display('"+divbx.id+"'); });";
					var t = document.createTextNode(a);   
					para.appendChild(t);
					divbx.appendChild(para);   
					document.getElementById("target-"+i).appendChild(divbx);  
				   }				
				
				    if(document.getElementById('target-1')){showAds('top_300x250', 1)};	
				    if(document.getElementById('target-2')){showAds('bottom_300x250', 2)};
					if(document.getElementById('target-3')){showAds('bottom_300x250_2', 3)};	
					if(document.getElementById('target-4')){showAds('bottom_300x250_3', 4)};				
			 		if(document.getElementById('target-5')){showAds('Interstitial_1x1', 5)};
					if(document.getElementById('target-11')){showAds('Midarticle_1', 11)};
					//if(document.getElementById('target-6')){showAds('sticky_1', 6)};	

			 	 	var htmlUrl="";
			 	 	if($('#jdevice').val() == 'w'){ 
						htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g-w.html?v3";
					} else { 
					htmlUrl="/Resources/joshMobile/LiteV/opt/ArticleDetail-2g.html?v3";
					}
					$.get(htmlUrl, function (data) {	
			      $(".appendToThis").append(data); 	
				    $('body').attr('id', 'jagrancss');					
					});
					
					//cube-
					//$(".wgt script").each(function( index ) {
					//$(this).attr('src',$(this).attr('data-src'));
					//});
					
					//Trinity -
					$(".trinity script").each(function( index ) {
					$(this).attr('src',$(this).attr('data-src'));
					});
						
				isScrolled=1;	
			 }
					
            }		
            resolve(1);
        }
    });
	
}
</script>
</div><!--ls:end[component-1560954488977]--></div></div></div><div class="ls-row-clr"></div></div></div></div></div><!--ls:end[body]--></body></html>